Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Jasent

Pages: [1]
Users / Re: Orbiter for Windows Mobile 2005 / Qteck S200
« on: April 10, 2007, 02:40:18 pm »
Hello all,
probably this is my fault that i did not mension that i am connecting my S200 via WiFi. DId some one try that.

Users / Orbiter for Windows Mobile 2005 / Qteck S200
« on: April 08, 2007, 01:39:03 am »
Did some one succseed on runing orbiter on windows mobile 2005?
In my case i download the Windows CE client and he finds and connects to the LMCE and hangs in this point.
What are the steps you take?

Thank you

Users / Media director on windows. Is it possible?
« on: April 08, 2007, 01:35:41 am »
Hello all,
i have LMCE working on one PC in hybrid mode. Now i have 2 Note books which i wish to join as Media directors.
They are working on Vista and Windwos XP SP1. I can wire them and use the PXE boot as option but on that way i will lose the psosibility to move my director with me any where in the house and enjoy the media center.

My question is : Is there a solution that works over Windows XP (or Vista) that can work as Media Director.

I sucseed with wuning Orbiter on Vista.

Thank you in advance

Users / Re: Resolution issues
« on: April 07, 2007, 11:44:42 pm »
today i install the LMCE for the first time and i was ecited to try transperancy but then system told me that there is no transperancy mager stated. Then i found in http://LMCE_IP/pluto-admin/index.php in Media Director menu option to select resolution and UI. This was the way i fix my problem i hope this can be usefull for you.

Installation issues / Re: How do youinstall LinuxMCE??
« on: April 07, 2007, 03:36:41 pm »
I can say that is am so windows related that till few days i can say taht i even did not want to hear about linux solutions. (o.k i have a trixbox installed in my office but never look at it). So i am starting from zerro expiriences in linux and i sucseed in installation of LinuxMCE.I follow exactly the instructions from:
 1. Use i386 version of Ubunto desktop 6.10
 2. After installation is done, Ubunto will inform you that updates are available. Download and update. It takes around 40 min on my connection. Restart
 3. Get the instalation of LinuxMCE file from : i bur the iso to CD media.
 4. Get the LinuxMCE installer from here: and save it to your desktop
 5. Run the LinuxMCE installer with the downloaded and burned iso from poit 3
 6.The install is done.
 7. Optionla open terminal and execute the following line :
            sudo /usr/share/doc/libdvdread3/   - this is for Playing encrypted DVDs in Ubuntu (
 8. Restart your system

In comment i will menssion that i realy recomend you to read:
   What to expect :
    Installation Guide:
   Quick start guide:
and probably: - the concept of Home Theater PC

It realy installs now i am starting the hard part ot see how it is works :)

Users / Error Staring mce-installer i385.deb on AMDx64
« on: April 07, 2007, 10:59:09 am »
Hello all,
I install successfuly Ubuntu desktop on 64 bit AMD platform. When i try to run as it was writen on instruction the mce-installer i386.deb i receive an error that installer is not working (i will post again later the exact error). I suppose it is some how connected with the x64 arhitecture. Can you provide me with a solution.

p.s English is not my native language, please excuse me for any syntaxis ot gramatical problems.

Pages: [1]