Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Raxx

Pages: [1]
Installation issues / LinuxMCE on anything other than Ubuntu?
« on: March 28, 2007, 08:40:41 pm »
Can LinuxMCE be installed on anything other than Ubuntu? as it's doing my flippen head in.

Or can you help me solve this:

I've installed the 32bit Ubuntu 6.10 i386, then tried to install the LinuxMCE following the 'detailed instructions', when the LMCE installer is launched from the Ubunto desktop I get an architecture error not i386 ?? but I have installed the i386 Ubunto ??

Using ASRock AliveNF4G-DVi Mobo & AMD Athlon 64 3800+ AM2 CPU

Unless the CPU being an Athlon 64 has anything to do with the problem.


Installation issues / Re: AMD64 Distro of Ubuntu
« on: March 28, 2007, 07:56:23 pm »
A Linux NOOB here, so don't jump down my throat for asking the following:

I have a amd64 distro of Ubuntu installed. When I try to run the I386 linuxMCE installer I get a incorrect architecture error. Do I have to install a 32-bit version? Or is there something I can do to get the installer to work?
I don't have high speed and had to lug my htpc to a friend's house to download and install the latest 6.10 updates. A reinstall involves payments in beer. I like my beer fridge the way it is, ... Full

My current HTPC digital components consist of a twinhan 1020a, MyHD 130, and xboxHDDVD drive. Will (Any) of these devices work inside linuxMCE with minimal fuss?

I have never really had much success with MCE software and have happily supported SAAR and MyTheatre in the past. I just wish that Russian would immigrate somewhere where HD exists.

I was surprised that Ubuntu actually detected the MyHD chip hardware during its install. It provided a glimmer of hope to guy who loves his ATSC signal hardware decoded. But as a long time MyHD user I don't get my hopes up often.

Hello folks

I get the same error regarding the i386 error when trying to run the LinuxMCE installer but my 'scratch the head' situation is that I HAVE installed the 32bit i386 version of Ubuntu ?? so why do I still get this error ?

My hardware:

CPU: AMD Athlon 64 3800+ (AM2)
HDD: IDE 40GB 7200rpm (will change to Sata2 160GB after succesfull testing)
and the other usual bits and bobs, DVD/CD writer, etc

Any help is greatly appreciated as LINUX is alien to me :(


Pages: [1]