Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - cperk4

Pages: [1]
1
Users / Android galaxy s3 orbiter selection/suggested
« on: July 14, 2014, 03:23:52 am »
What is the best orbiter for the galaxy s3?  i am liking the android web orbiter downloaded from the mce admin page but have yet to successfully connect to dce router from outside my network (from friends house or work)  any help? not sure if fire wall rules are correct
Protocol   IP version   Source Port   Destination Port   Destination IP   Rule Type   Limit to IP
udp           ipv4           2757                                                         core_input      
udp           ipv4           3450                                                         core_input   

not sure what other info to provide to make sure set up is correct.   
also how many generic proxy orbiters are there by default under orbiters via admin page?  i cant remember but i have 7 plus the Windows XP PC/tablet (Horiz) for my laptop

2
Users / Tablet - Qorbiter conflict/incompatibility
« on: December 03, 2013, 04:50:31 am »
Recently bought a zeki dual core tablet model TBDG874B running jelly bean 4.2.2 and i cannot download qrobiter from google play.  i have turned off  the verify apps option and allowed the unknown sources option hoping that would allow me to with no luck.  Qorbiter only requires android 2.2 to run but not sure why i cannot download. 

3
i have qorbiter configured and working properly on my android cell via my internal 1004 mce network.  I have tried editing the config.xml file in the mce folder in my phone with cores external ip and i have several firewall rules trying to determine how to open ports but i am unable to get qorb to work outside my network.  any info or suggestions?

here are the 2 firewall rules i have set now.  not sure if any are correct
udp   ipv4   2757         core_input      
udp   ipv4   3450         core_input   

4
Users / Samsung Galaxy s3- anyone able to use orbiter
« on: November 17, 2013, 02:10:51 am »
has anyone been able to get the s3 configured and work as qorbiter??

5
Users / Updates will not go via terminal or Software management kpackagekit
« on: November 16, 2013, 06:47:57 pm »
This is what i get when trying to update for bugs and security issues via kpackagekit on the kde desktop

You have failed to provide correct authentication please check passwords or account settings

it does not ask me or pw when trying to update

This is what i get via terminal with sudo apt-get update

chad@dcerouter:~$ sudo apt-get update
[sudo] password for chad:
Ign file: ./ Release.gpg
Ign file:/usr/pluto/deb-cache/ ./ Translation-en_US                                                                                          
Ign file: ./ Release                                                                                                                        
Ign file: ./ Packages                                                                                                                        
Ign file: ./ Packages                                                                                                                        
Hit http://archive.canonical.com lucid Release.gpg                                                                                          
Ign http://archive.canonical.com/ubuntu/ lucid/partner Translation-en_US                                                                    
Hit mirror://mirrors.ubuntu.com lucid Release.gpg                                                          
Ign mirror://mirrors.ubuntu.com/mirrors.txt/ lucid/main Translation-en_US                                  
Ign http://deb.linuxmce.org lucid Release.gpg                                                              
Ign http://deb.linuxmce.org/ubuntu/ lucid/beta2 Translation-en_US                                          
Ign http://deb.linuxmce.org 20dev_ubuntu Release.gpg                                                        
Ign mirror://mirrors.ubuntu.com/mirrors.txt/ lucid/restricted Translation-en_US                            
Err http://packages.medibuntu.org lucid Release.gpg                                                        
  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)
Err http://packages.medibuntu.org/ lucid/free Translation-en_US                                                                  
  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)
Err http://packages.medibuntu.org/ lucid/non-free Translation-en_US                                                              
  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)
Ign http://packages.medibuntu.org lucid Release                                                                                  
Ign http://packages.medibuntu.org lucid/free Packages                                                                            
Ign http://packages.medibuntu.org lucid/non-free Packages                                  
Ign http://packages.medibuntu.org lucid/free Packages                                      
Ign http://packages.medibuntu.org lucid/non-free Packages                                  
Err http://packages.medibuntu.org lucid/free Packages                                      
  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)
Err http://packages.medibuntu.org lucid/non-free Packages                                  
  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)
Ign http://debian.slimdevices.com stable Release.gpg                                      
Ign mirror://mirrors.ubuntu.com/mirrors.txt/ lucid/universe Translation-en_US              
Ign mirror://mirrors.ubuntu.com/mirrors.txt/ lucid/multiverse Translation-en_US            
Hit mirror://mirrors.ubuntu.com lucid-updates Release.gpg                                  
Hit http://archive.canonical.com lucid Release                                            
Ign mirror://mirrors.ubuntu.com/mirrors.txt/ lucid-updates/main Translation-en_US          
Ign mirror://mirrors.ubuntu.com/mirrors.txt/ lucid-updates/restricted Translation-en_US    
Ign mirror://mirrors.ubuntu.com/mirrors.txt/ lucid-updates/universe Translation-en_US      
Ign http://debian.slimdevices.com/ stable/main Translation-en_US                          
Ign mirror://mirrors.ubuntu.com/mirrors.txt/ lucid-updates/multiverse Translation-en_US    
Ign http://deb.linuxmce.org/ubuntu/ 20dev_ubuntu/main Translation-en_US
Ign http://deb.linuxmce.org lucid Release                                                  
Hit mirror://mirrors.ubuntu.com lucid-security Release.gpg                                
Ign mirror://mirrors.ubuntu.com/mirrors.txt/ lucid-security/main Translation-en_US        
Ign mirror://mirrors.ubuntu.com/mirrors.txt/ lucid-security/restricted Translation-en_US  
Ign mirror://mirrors.ubuntu.com/mirrors.txt/ lucid-security/universe Translation-en_US    
Ign mirror://mirrors.ubuntu.com/mirrors.txt/ lucid-security/multiverse Translation-en_US  
Hit mirror://mirrors.ubuntu.com lucid Release                                              
Hit http://archive.canonical.com lucid/partner Packages                                                          
Hit http://debian.slimdevices.com stable Release                                          
Hit mirror://mirrors.ubuntu.com lucid-updates Release                
Ign http://deb.linuxmce.org 20dev_ubuntu Release                                          
Ign http://debian.slimdevices.com stable/main Packages              
Hit mirror://mirrors.ubuntu.com lucid-security Release
Hit mirror://mirrors.ubuntu.com lucid/main Packages                  
Hit mirror://mirrors.ubuntu.com lucid/restricted Packages            
Hit mirror://mirrors.ubuntu.com lucid/universe Packages              
Hit mirror://mirrors.ubuntu.com lucid/multiverse Packages            
Ign http://deb.linuxmce.org lucid/beta2 Packages                    
Ign http://debian.slimdevices.com stable/main Packages              
Hit mirror://mirrors.ubuntu.com lucid-updates/main Packages          
Hit mirror://mirrors.ubuntu.com lucid-updates/restricted Packages    
Hit mirror://mirrors.ubuntu.com lucid-updates/universe Packages      
Hit mirror://mirrors.ubuntu.com lucid-updates/multiverse Packages    
Hit http://debian.slimdevices.com stable/main Packages              
Hit mirror://mirrors.ubuntu.com lucid-security/main Packages        
Hit mirror://mirrors.ubuntu.com lucid-security/restricted Packages
Hit mirror://mirrors.ubuntu.com lucid-security/universe Packages
Ign http://deb.linuxmce.org 20dev_ubuntu/main Packages
Hit mirror://mirrors.ubuntu.com lucid-security/multiverse Packages
Ign http://deb.linuxmce.org lucid/beta2 Packages
Ign http://deb.linuxmce.org 20dev_ubuntu/main Packages
Hit http://deb.linuxmce.org lucid/beta2 Packages
Hit http://deb.linuxmce.org 20dev_ubuntu/main Packages
W: Failed to fetch http://packages.medibuntu.org/dists/lucid/Release.gpg  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/lucid/free/i18n/Translation-en_US.bz2  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/lucid/non-free/i18n/Translation-en_US.bz2  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/lucid/free/binary-i386/Packages.gz  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/lucid/non-free/binary-i386/Packages.gz  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

E: Some index files failed to download, they have been ignored, or old ones used instead.

6
Users / Android mobile orbiter Help??
« on: November 16, 2013, 06:40:36 pm »
I have a samsung galaxy s3 that i cannot get to work as an orbiter.  i have read all of the information on android orb page with no success.  When i try to connect to qorbiter with my phone i get this msg.

im sorry i couldnt connect to a linuxmce server at 192.168.80.1 please ensure you can reach your core.  I will continue trying.
http://192.168.80.1/lmce-admin/skins/android/splash.qml:-1 file not found

Here is everything i have tried in terminal

chad@dcerouter:~$ sudo chmod u+x /tmp/setupQorbiter.sh
chad@dcerouter:~$ sudo /tmp/./setupQorbiter.sh
/tmp/./setupQorbiter.sh: line 13: export: `=': not a valid identifier
Setting up log file in /var/log/QOrbiterSkins.log
Pre Init complete, starting
Disabling proxies, will be restored when we are done.
Checking subversion
Subversion installed already, proceeding
Checking Skins
Skins present. You should just run the command * svn up /var/www/lmce-admin/skins/android * but since we are here...
Skipped '/var/www/lmce-admin/skins/android'
Skipped '/var/www/lmce-admin/skin/skins-common'
Done setting up skins.
Current svn rev: exported
Last Step, getting needed files
--2013-11-16 11:17:30--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce-admin/qOrbiterGenerator.php?format=txt
Resolving svn.linuxmce.org... 193.200.112.137
Connecting to svn.linuxmce.org|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-11-16 11:17:31 ERROR 404: Not Found.

--2013-11-16 11:17:31--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce-admin/imdbImage.php?format=txt
Resolving svn.linuxmce.org... 193.200.112.137
Connecting to svn.linuxmce.org|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-11-16 11:17:31 ERROR 404: Not Found.

--2013-11-16 11:17:31--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce-admin/operations/mediaBrowser/httpImageProvider.php?format=txt
Resolving svn.linuxmce.org... 193.200.112.137
Connecting to svn.linuxmce.org|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-11-16 11:17:32 ERROR 404: Not Found.

Resetting Proxy to
QOrbiter Setup Complete. Try and connect with your QOrbiter now.
chad@dcerouter:~$ sudo
usage: sudo -h | -K | -k | -L | -V
usage: sudo -v [-AknS] [-p prompt]
usage: sudo -l[l] [-AknS] [-g groupname|#gid] [-p prompt] [-U username] [-u username|#uid] [-g groupname|#gid] [command]
usage: sudo [-AbEHknPS] [-C fd] [-g groupname|#gid] [-p prompt] [-u username|#uid] [-g groupname|#gid] [VAR=value] [-i|-s] [<command>]
usage: sudo -e [-AknS] [-C fd] [-g groupname|#gid] [-p prompt] [-u username|#uid] file ...
chad@dcerouter:~$ sudo -1
sudo: invalid option -- '1'
usage: sudo -h | -K | -k | -L | -V
usage: sudo -v [-AknS] [-p prompt]
usage: sudo -l[l] [-AknS] [-g groupname|#gid] [-p prompt] [-U username] [-u username|#uid] [-g groupname|#gid] [command]
usage: sudo [-AbEHknPS] [-C fd] [-g groupname|#gid] [-p prompt] [-u username|#uid] [-g groupname|#gid] [VAR=value] [-i|-s] [<command>]
usage: sudo -e [-AknS] [-C fd] [-g groupname|#gid] [-p prompt] [-u username|#uid] file ...
chad@dcerouter:~$ sudo -i
dcerouter_1037579:~# Govo@dcerouter:~$ sudo -i
-bash: Govo@dcerouter:~$: command not found
dcerouter_1037579:~# 192.168.80.1
-bash: 192.168.80.1: command not found
dcerouter_1037579:~# sudo
usage: sudo -h | -K | -k | -L | -V
usage: sudo -v [-AknS] [-p prompt]
usage: sudo -l[l] [-AknS] [-g groupname|#gid] [-p prompt] [-U username] [-u username|#uid] [-g groupname|#gid] [command]
usage: sudo [-AbEHknPS] [-C fd] [-g groupname|#gid] [-p prompt] [-u username|#uid] [-g groupname|#gid] [VAR=value] [-i|-s] [<command>]
usage: sudo -e [-AknS] [-C fd] [-g groupname|#gid] [-p prompt] [-u username|#uid] file ...
dcerouter_1037579:~# dcerouter
-bash: dcerouter: command not found
dcerouter_1037579:~# exit
logout
chad@dcerouter:~$ Govo@dcerouter:~$ sudo -i
bash: Govo@dcerouter:~$: command not found
chad@dcerouter:~$ dcerouter_1037149:~# wget http://langstonball.com/qorbiter/setupQorbiter.sh -O /
bash: dcerouter_1037149:~#: command not found
chad@dcerouter:~$ wget http://langstonball.com/qorbiter/setupQorbiter.sh -O /tmp/setupQorbiter.sh
--2013-11-16 11:27:28--  http://langstonball.com/qorbiter/setupQorbiter.sh
Resolving langstonball.com... 72.249.48.75
Connecting to langstonball.com|72.249.48.75|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 2876 (2.8K) [application/x-sh]
Saving to: `/tmp/setupQorbiter.sh'

100%[====================================================================================================>] 2,876       --.-K/s   in 0.04s   

2013-11-16 11:27:29 (62.8 KB/s) - `/tmp/setupQorbiter.sh' saved [2876/2876]

chad@dcerouter:~$ sudo chmod u+x /tmp/setupQorbiter.sh
chad@dcerouter:~$ sudo /tmp/./setupQorbiter.sh
/tmp/./setupQorbiter.sh: line 13: export: `=': not a valid identifier
Setting up log file in /var/log/QOrbiterSkins.log
Pre Init complete, starting
Disabling proxies, will be restored when we are done.
Checking subversion
Subversion installed already, proceeding
Checking Skins
Skins present. You should just run the command * svn up /var/www/lmce-admin/skins/android * but since we are here...
Skipped '/var/www/lmce-admin/skins/android'
Skipped '/var/www/lmce-admin/skin/skins-common'
Done setting up skins.
Current svn rev: exported
Last Step, getting needed files
--2013-11-16 11:28:27--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce-admin/qOrbiterGenerator.php?format=txt
Resolving svn.linuxmce.org... 193.200.112.137
Connecting to svn.linuxmce.org|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-11-16 11:28:28 ERROR 404: Not Found.

--2013-11-16 11:28:28--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce-admin/imdbImage.php?format=txt
Resolving svn.linuxmce.org... 193.200.112.137
Connecting to svn.linuxmce.org|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-11-16 11:28:28 ERROR 404: Not Found.

--2013-11-16 11:28:28--  http://svn.linuxmce.org/trac.cgi/browser/trunk/web/lmce-admin/operations/mediaBrowser/httpImageProvider.php?format=txt
Resolving svn.linuxmce.org... 193.200.112.137
Connecting to svn.linuxmce.org|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-11-16 11:28:28 ERROR 404: Not Found.

Resetting Proxy to
QOrbiter Setup Complete. Try and connect with your QOrbiter now.
chad@dcerouter:~$ svn up /var/www/lmce-admin/skins/android
Skipped '/var/www/lmce-admin/skins/android'
chad@dcerouter:~$ /var/www/lmce-admin/skin/skins-common
bash: /var/www/lmce-admin/skin/skins-common: No such file or directory
chad@dcerouter:~$




7
Users / video issues with mce
« on: October 16, 2013, 12:05:13 am »
How do i switch from vga to hdmi?  the 12345 or qwerty options do not work on avwizard.  i originally installed mce on my flat screen but a friend said to install it on a pc monitor first.  so i re-installed using a monitor and i want to switch video display back to the tv.  when i plug in the hdmi cable to the tv i can see mce start to boot but after all the lines of txt i have nothing.  i have tried all of the options from the avwizard and i get nothing.  also i am not able to install any updates bug fixes or security update via sudo apt-get update or from kde desktop.

8
Users / switched from computer screen to my plasma & no video
« on: March 08, 2013, 11:08:01 pm »
mce is fully installed and works when on computer screen.  i initially sintalled while using the same tv but reinstalled for reasons and used a computer monitor. now i want back on my hd tv.  i have tried editing in orbitor, but nothing happens when i click av settings or whatever it says,  no command lines work to rerun av wizard.  when i boot from tv i see the initial booting seq. but then nothing.  i have also tried selecting the av option on mce while plugged into monitor and when it reboots i switch back to hdmi, and only see the dell, boot screen.

9
Users / are kubuntu updates still present after mce installation?
« on: February 13, 2013, 02:04:28 am »
ok, so i downloaded and installed kubuntu 12.4 and ran all the sudo updates and everything went fine.  I then did the initial install of mce version 8.10 and my kde now shows ubuntu version 8.10 and the GUI is completly different.  MCE is NOT installed yet but on the desktop ready to be installed, so should the appearence have changed after just doing part 1 of the mce install?   The task bar shows an update available for kubuntu 9.4 but will not let me download or run from sudo command.  Why is it showing me an upgrade for an older version?? My other question is are all of the updates that i ran after initial install still there?

10
Users / Additional software install's
« on: January 18, 2013, 04:38:15 am »
Does anyone know of a list or a place where i can see what options i have as far as installing more software and what the sudo is?? ie
lib dvd read 3 or
w32 codec and such.  just kind of looking for a list.  Thanks.

Pages: [1]