Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - mcefan

Pages: [1]
Developers / Missing template
« on: November 02, 2012, 09:22:34 pm »
I'm in the process of looking at what it takes to start viewing/duplicating/editing templates.
I started with IP cams because it seems straight forward since there is no interface configuration issue.
I've read the articles on the wiki and found the starting point on the webadmin to be advanced > configuration > device templates. The Advanced IP CameraAdvanced IP Camera page mentions the template for the D-Link DCS-2121 as an example. However, after selecting dlink as the mfr, i have no "D-Link DCS-2121" in the template drop down list. Since I don't know what's supposed to be there, I can't tell if I'm looking in the wrong place. Is it that my list of templates is not up to date? If so, can someone give the steps to follow to update it?

Thank you.

Installation issues / problem installing IP cams in 1004
« on: October 20, 2012, 10:23:36 am »
I've been playing with various IP cameras over the past week with no success. he image is still unavailable.
I settled on focusing on the Foscam FI8910W which streams MJPEG only. I verified the stream address with Foscam and followed the tutorials.
I tried both motion and generic IP. the camera was not detected, so no P&P.
I also tried the D-Link DCS5222L which was P&P, but no picture showed up either (chose the 5300 at the prompt0. I proceeded to install it manually as motion and IP, but neither worked either.
I can see the pictures using the stream address in a browser, so that's verified.
I tried various combinations in the configuration, passed credentials via the address and also via the user/pwd entries, port in the address or in the port field,... nothing has worked so far, so I'm beginning to wonder what I'm doing wrong (assuming I'm at fault).
What could cause an IP camera NOT to work? My understanding from reading was that just pointing to the stream would display it. What am I missing? I'm trying to understand.
My other question would be, what needs to happen for the images to show (this one is so I can update the documentation).

Users / RadioRA 2
« on: October 02, 2012, 06:06:23 am »
I read about some old discussion about integration of RadioRA, but it was not clear whether anything has been completed or not. Seeing that the products are easily available, I was wondering what the status is  and if anyone is actually using it or knows if it is workable solution.

Wiki / New LinuxMCE Documentation
« on: September 29, 2012, 05:46:56 am »
We're in the process of improving the documentation.
Please help us list the things that you  wish you knew early, things you now realize that were not so intuitive, and things you feel we should know.
In addition to the above, help us pinpoint what's missing in the documentation.

Thank you.

Users / Linux MCE beating as the heart of whole house automation
« on: September 17, 2012, 08:35:58 am »
After quite a bit of reading, I am resolving to posting in hope that I will get a resolution for Linux MCE beating as the heart of my whole house automation.

I am completely new to HA. I consider myself a bit of a "tech", and do not mind getting my hands dirty. I am currently in the process of whole house renovation and have decided on LMCE as the choice for automation.
The house is currently gutted out and all floors/walls are directly accessible for wiring/cabling. I have now reached the point where I need to make some decisions and purchase the necessary equipment to accomplish the following:

  • lighting control
  • whole house music
  • whole house A/V
  • temperature control
  • tts/voice recognition
  • proximity detection
  • door locks
  • alarm
  • video surveillance
  • automated garden sprinkler
  • small appliances control
  • ... any other interesting stuff you I am missing (please suggest)

Since my the house is small, I am hoping to be able to fully automate it at a reasonable cost (I am on a budget, and need to complete the walls and everything else).

At this point, I need some help deciding on both protocols and equipment. I am trying to avoid making a costly mistake that I will not be able to recover from, since I will not have the finances to "correct" it. My funds are limited, and I need to do this right the first time. If I end up with things that don't work I'll pretty much be fried.

Please share your experience about what you have that works well, and advise me on what direction I should take.
(FYI, I live in the US.)

Pages: [1]