Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - G.I.R.

Pages: [1]
1
Users / Smoke detector Everspring SF-812 detection
« on: January 19, 2014, 02:37:35 pm »
Hello,

i recently got this smoke detector.
It is still detected as Generic Tuner #75 like it is said in this ticket:
http://svn.linuxmce.org/trac/ticket/1451#propertyform.

I am on 10.04 and did an apt-get update and upgrade today.
also tried to ex- and include the detector again but without any luck of correct detection.

I have now added it manually as child device of ZWave Embedded Security Interf and changed the port/channel number to the port channel number of the generic tuner. (Don`t know if this has the slightest chance to work, but there was hope and not much knowledge. :) )

What can i do now? Iwill be thankfull for any hint.

For the future:
Should i just reopen the ticket or is it okay to ask in this forum.
Really unsure about it and what version  had been fixed.
milestone 12.04 means it is fixed in 12.04 only?

again:
thanks for this fine programm
 

2
Users / Autotagging
« on: October 13, 2013, 02:01:35 pm »
Hy,

I read about autotagging in some threads here. Whooow what a great feature! i didn`t realised that untill now.
unfortunately it is not working for me.
The "linuxmceTag" is allready fully integrated into linuxmce right now? I dont`t have to download anything as in the wiki about metadata handling?
This is something from the log:

============================| New File |==============================
*************Scanned:13 Assassins.avi
*************PK_File: 1002185
Found Overriding Media Sub Type::2
-----------Open MovieDB.com Filter--------------
Guessed Year :
Guessed Title:13 Assassins
Request Url:http://api.themoviedb.org/2.1/Movie.search/en/xml/6ba51a94858c1748757dc06f7d4afbaa/13 Assassins
Waiting for ID
--id:
Getting Extended Data
Waiting for Extra Data
Response Recieved
|====Attributes===|
Movie:  -
Genre:
Director:
Cast:

IMDB:  == Rating:
Open Movie ID:
Studio:
|======End========|
------------No MovieDB Match----------
**************************End File*****************************


Am i doing something wrong?

all the best

3
Users / Asterisk outgoing calls [solved]
« on: March 17, 2013, 07:43:31 pm »
Hello,

first let me thank You all again for this great application.
really enjoying linuxmce.
I recently changed my passive graphic card from a gs8400 to a gt520 in my hybrid and it really boosts the video quality.

but in this whole update tingletangle i updated the system including asterisk.

now i am unable to make extern calls.

It was working just a few weeks ago.

here is my setup:

2 phone lines:
sip.voicheap.com  used for outgoing calls / no prefix
sipgate.de used for incomming calls / prefix 9 (but this doesn`t seem to have any effect)

I only have softphones configured.

I can call every phone in the house and i can call sip adresses like thetestcall@sip2sip.info.

If i try to call a "real" phone number, i get this error (asterisk -r):

Code: [Select]
[2013-03-17 17:20:52] WARNING[17580]: chan_sip.c:5441 create_addr: Purely numeric hostname (00mytelephonenumber00), and not a peer--rejecting!
Really destroying SIP dialog '05b97f1759f5631663a257272b88e7c7@192.168.80.1:5060' Method: INVITE
[2013-03-17 17:20:52] WARNING[17580]: app_dial.c:2218 dial_exec_full: Unable to create channel of type 'SIP' (cause 20 - Unknown)

00mytelephonenumber00 is the number i got from sipgate.de and the number i registered at voipcheap.

recently i changed

Code: [Select]
ALLOW_SIP_ANON=no
to
ALLOW_SIP_ANON=yes

in /etc/asterisk/extensions.conf mentioned in another thread.

So incomming calls are working quite fine, besides a missed call is not shown on any orbiter and i cannot access the mailboxmessage.

I googled for the error message but cannot find anything of use (for me).
Is there something (an extension?) in asterisk that translates phonenumbers to sipnumbers?
And did I somehow messed it up?

My past experience with linuxmce taught me to stay away from editing config files on my own. :)

Really would appreciate a hint.

Edit:

Thought that I tried that already. But it seems that i haven`t.
Deleting all phone lines and adding them again did the trick.
...have you tried turning it off and on again.... :)

but the problem with the mailbox remains.

4
Users / [solved] VDR Changing default video directory
« on: February 27, 2012, 06:49:22 pm »
Hello,

i am using VDR with a Hauppauge Nova-TD Stick, after getting into a lot of trouble with mythtv (DiB0070 I2C write failed).
VDR seems more stable to me at the moment.

But as i have a separate media harddisk i want to store my tv-shows under "/mnt/device/ XY/public/data/pvr/".
It is working, but whenever i restart my core/hybrid, i get the wrong owner and file-permission (root:public).
Therefore vdr won`t start.

Is it ok to put something like this

Code: [Select]
chown vdr:public /mnt/device/80/public/data/pvr/ -R
chmod 774 /mnt/device/80/public/data/pvr/ -R

into /etc/rc.local?


edit:

Putting User=root into /etc/default/vdr did it!
Thanx a lot, posde!




5
Users / [solved] motherboard for new hybrid am3/µATX
« on: December 05, 2011, 12:30:15 pm »
Hello,

2 weeks ago i came across linuxmce. As i always wanted a htpc and i like getting linux on every machine at home, i really want to try it.
my main obstacle is buying new hardware.

1.
I cannot find any µATX/AM3 motherboard with a nvidia onboard card.
Is getting a separate graficcard the only solution?

2.
As a processor i was thinking about picking an amd phenom II or athlon II - not sure about x2,x3...

3.
case: Lian Li PC-V351

4.
TV-Tuner:Hauppauge WinTV-HVR-2250

I would really appreciate any suggestion, especially regarding the mainboard.
Sorry for my bad english.

all the best!

Update:

So i just jumped into the cold water and suprise it`s hotter than i thought.  :D !

This is the hardware i bought for my core/hybrid:

Mainboard: ASUS M5A88-M EVO
CPU: AMD Phenom II X3 720
power: be quiet! Straight Power E8 400W
case: Lian Li PC-V351B
cpu-fan: Scythe Big Shuriken 2
system-hd: Crucial RealSSD M4 2,5" SSD 64 GB
media hd: an old hitachi 2tb (prices are to high at the moment for a new one)
RAM: Kingston HyperX DIMM 4 GB DDR3-1333
1. LAN: Intel® Gigabit CT Desktop Adapter
2. Wan: realtek onboard, after some trouble and using the r8168 module, it is working fine
DVD/Blue-Ray: Lite iHOS104 4x SA bk B

as TV-Card i tried a Haupp. WinTV HVR-900 -t/a USB
did a kernel-upgrade, but then i had problems with nvidia and acpi. now i think it was a problem with the other md and the cause was not rebooting after restarting the core. so i cannot really say if this would have worked.
Now i will try this card: DIGITTRADE DVB-T Stick USB*2.0*1.1*Windows Linux MAC Eee-PC

as for the question "Should i use the onboard or buy a separate graficcard?"
The answer is:
i bought this one:Club512 D3 X GF8400GS passiv R
too much trouble with ui2 and the onboard...

Thanks alot for this master piece of software. what a powerfull monster! it took some time for me to get into it, but the possibilities are endless.
everything is full of stars!
i am really happy that i got aware of linuxmce, even if i get a little bit afraid of my core sometimes... .
Thanx!
 




Pages: [1]