Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - nivag12

Pages: [1]
Users / Problems setting up mythtv with Nova Hd S2
« on: March 01, 2012, 12:50:45 am »
Firstly let me thank you guys for this excellent software which i have been happily using for a couple of years now as a media server & whole house media system.

I had recently decided to extend its use and explore the other features in the system. I have successfully installed some ip cameras & web Cams as well as a basic z-wave integration. All of which has gone smoothly and has been relatively painless.

Now to get to the particular problem that I am facing. I have decided to look into the TV system and decided on the use of Mythtv as i have a couple of other systems using other media systems which can act as myth frontends.

I took my Nova HD S2 card and installed in the core. It was recognised straight away but when i go into myth setup i am having trouble scanning for channels. I have read the wiki and other usual sources but i am getting lost as i have absolutely zero mythtv experience. My questions are as follows.

1. is Nova card plug & play in LMCE 10.04
2. Do i need to update the drivers as per the wiki
3. If i do apt-get install linux-firmware-nonfree is this all that is required as per this post on the forum,11988.msg85335.html#msg85335

Please help as i do not want to break my working install by doing something that is not required.

many thanks in advance for all advice

Pages: [1]