Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Randall

Pages: [1]
Users / O2 Joggler or similar
« on: October 29, 2012, 12:54:15 pm »
I'm looking for a smaller (7-9") touch-screen tablet that I can permanently plug-in and mount to a wall in a kitchen and a bedroom. I envision these as being mainly used to control the thermostat/lighting and as a squeezebox player on steroids. I know there was someone playing with an O2 Joggler a while back and I was wondering if these are still viable options for either an orbiter or (ideally) a MD/media endpoint.

Users / cisco 79xx .cnf.xml files?
« on: February 29, 2012, 05:38:11 am »
I'm trying to get a cisco 7960 configured in 10.04 but I've run into some trouble. I've noticed that the /tftpboot/SIPDefault.cnf is being re-written at various points which removes my required 'nat_enable: 1' setting as well as my services, directory, and xml browser entries. In /var/www/lmce-admin/cisco-xml-phone-directory/Readme.txt I observed a reference to an xml equivalent to these .cnf files (i.e. /tftpboot/SEPDefault7970.cnf.xml, which should probably be /tftpboot/SIPDefault7970.cnf.xml). Is this still the way things are done in 10.04? Is there a template/schema I should follow to generate one of these for my 7960?

The phone seems to be perpetually 'Configuring IP' and getting status errors on the phone which read:
W351 unprovisioned proxy_emergency
W350 unprovisioned proxy_backup
W250 TFTP Error: Timeout dialplan.xml

I entered the mac address range and the phone was initially found and added by the orbiter.

Any ideas?

Users / Sony TVs and DLNA/UPnP content
« on: February 05, 2012, 05:12:19 am »
I'm looking at getting a new TV and was wondering if anyone has any insight on the Sony Bravia series (I'm looking at the KDL46EX521).  There is a thread about Dianemo supporting some sort of DLNA/UPnP content trickery which eliminates the need for a media director. A few questions:
- Is this something that is supported by LMCE in general or just with Dianemo?
- Are there any downsides to doing this as opposed to bolting a MD to the back of the TV?
- If it is currently Dianemo specific, is there anyone currently working on adding this feature to LMCE?

Users / Getting Started
« on: December 22, 2010, 09:17:50 pm »
I've done a fair bit of reading on the wiki but I was hoping someone can offer some additional input on my new home setup.  I've installed 0710 (and more recently 0810) in vmware-esx and poked around a bit and I've finally bought a dedicated box.  For the moment, this is going to sit behind my firewall/vpn and next to my existing home server (debian) as I work to migrate my exim, apache, asterisk, squeze, samba, and various other services.

Are there any good guides on wiring-up a clean, TV + surround system and a 5-zone, multi-room audio using LMCE?  In moving to LMCE, one of my big hopes is to clean-up my living room and simplify the control of the main TV and home audio.  I'd really like to reclaim some space and remove everything, except the TV, from the living room.  I have a dedicated wiring closet and rack in the basement for gear.

Outstanding questions:
- What is the best way to get surround sound 5.1 / 7.1 into the living-room without having a reciever/decoder/amplifier in the same room?
- Can anyone recommend a reasonable multi-zone amplifier, ideally capable of taking independent inputs for each zone (preferably rs232)?
- For orbiters, I'm thinking that a pair of 7" android tablets. Does anyone have any thoughts on these or are they all more-or-less the same?

Users / Apad orbiter?
« on: September 21, 2010, 05:45:57 pm »
Found this video of Apad (android?) being used as an orbiter for LinuxMCE...

does anyone have any additional info on these?  Are they running as a full orbiter, Touch Orbiter or just a web orbiter?

Users / ESXi and usb pass-through
« on: July 16, 2010, 04:17:46 pm »
I know there are a few people running LinuxMCE on vmware ESXi.  Has anyone tried to get a usb z-wave controller working using usb pass-through under ESXi 4.1?

Pages: [1]