Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ip4u

Pages: [1]
1
Folks,

Not quite sure why the wiki for installing 0810 via DVD hasn't been updated.  The link is here: http://wiki.linuxmce.org/index.php/Installing_0810

Under the DVD Installation, it states that you simply double click on the LinuxMCE icon when finished with the previous items.  This hasn't work for me through ~4 x attempts and I've found posts from others that this doesn't work (experiencing exactly what I've experienced).  This may work for some, but certainly not for all.  As mentioned, the errors I get are exactly like others I've found.  Not sure if it's Video card related or other, but if this method is restricted to specific scenarios, then it should be noted to save countless hours rebuilding.

I've only been successful (even then when not working through packages.medibuntu.org availability issues) when following instructions as if it were an addition to a Kubuntu install.  That is, running the ./pre-install-from-repo.sh, ./linuxmce-install.sh and ./post-install.sh.  Only then do I have a functioning install that I can post questions for and not be told I need to follow the procedure outlined in the wiki above.  There are a number of posts suggesting that running the 3 x script route is the only way to go, as well as the only way to get meaningful support.

I know 810 is beta, and automating the install is the holy grail.  However, if something so basic doesn't work, it would be nice if it was removed or at least caveated so people don't waste their time.  I'd like to spend time with my specific setup focusing on issues or successes not related to something as basic as an install.

That said, thanks to the developers, guru's and poster keeping this alive.

2
Users / MythTV Backend - No Support for Videos (not recordings)
« on: April 17, 2010, 04:48:08 am »
Just posted a question wondering how to access LinuxMCE as a UPNP client from an orbiter.  This question is different.

If I have a MythTV backend that has no capture cards, simply using it to serve up *.mpg files, how would I best access that content through LinuxMCE?

I've gone so far as to setup an nfs share to the MythTV backend and link the LinuxMCE 'public' directory to that content.  I've done this since I've found no way of playing UPNP content served up by MythTV.  I can now play the content through 'Media > Videos' from the orbiter but content is choppy.  I understand that playback using the MythTV player is better, but the MythTV player doesn't appear to have an option to play 'videos' only 'recordings'.

BTW, I know people have complained about throughput using nfs shares, but note that's not my question.  My nfs shares are setup per the wiki and that's not my question.  Throughput isn't the problem.

Thanks!


I have another question regar

3
Users / Where is LinuxMCE UPNP Client?
« on: April 17, 2010, 04:32:08 am »
Not sure why documentation of LinuxMCE's UPNP client is so evasive, but searching for it doesn't net any meaningful results other than it's supported?  If I already have a UPNP server (pick your server), where in LinuxMCE can I add it as a client to view?  Even when using 810's inclusion of Mediatomb, it is certainly advertising the same content my existing UPNP server advertises, but LinuxMCE doesn't have an option to play the content.

thx

Pages: [1]