Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - klovell

Pages: [1] 2
Users / Cloud intergration
« on: July 06, 2012, 11:07:13 pm »

First, this is a real post, I’m NOT a bot!  Although that's exactly what a bot would say...

I did a very quick search and nothing came up so I'm posting.  I'm just sharing a open source software that I just come across that you all will LOVE! Owncloud!! I have it running in a VM and as a linuxMCE/Dianemo user this would make a perfect integration into LinuxMCE or Dianemo.  It's probably something that should make it onto a feature list for a future release.  LinuxMCE and Dianemo both already (as far as I know) have all the minimum requirements to run it so just download, extract it to the www folder and configure it.  In theory it should live and integrate just fine into LinuxMCE/Dianemo.  To really make it sexy, you should modify the code of Owncloud or MCE so they use the same data structure.  As a user of both systems I don't see why you couldn't just use symlinks for the OWNcloud data directory to get the job done.  Also since both systems will be using the same database and owncloud is PHP based it should be really easy to intergrate the user setup process into MCE (providing you know PHP... I couldn't do it).

I'm not looking for help implementing this, I already have a rock solid stable owncloud system and I'm not going to mess with it.  I've been using it for a few months now and from day one I thought this would be an awesome addition to MCE, Every day I believe more and more that this as feature you all absolutely will want!!

Once you check out the feature list and/or take owncloud for a spin I know you'll love it and agree so have fun.  Google owncloud for more information.  I do not work for or represent owncloud. I use it, I use linuxMCE and Dianemo, and I see an untapped potential.

Users / system and config buttons on orbiter?
« on: July 23, 2011, 09:18:49 pm »
How do you all prevent curious friends, family, and idiots from reloading the router, regenerating orbiters, and/or rebooting your system?

One of my dumb ass friends was at my house Yesterday, I left him alone in the living room for 5 minutes and he managed to start a orbiter regen, entered the md setup for the living room MD, got scared and canceled the setup, forced a reload (he started a regen of all orbiters), then rebooted my core.  Some how he didn't interpret the words "reset the core/hybrid" as a serious button that shouldn't be pressed.

How do you all handle this?

Users / media files?
« on: June 30, 2011, 06:57:12 pm »
I just recently changed around shares on my nas so my media files now reside on a larger partition that I can grow on the fly.  After removing the old share from Lmce my audio and picture files started to show up on the orbiter but not the video files. It's been almost a week now but they're still not there.  I am really trying to adhere to rule #1 but I don't think it's working.  The only thing different is the share is larger and I selected public vs lmce directory structure.  I can search for them and play them, they're just not on the video list on orbiter.

Is there a way to jump start what ever scan handles this task?

Users / black screen on orbiters?
« on: June 21, 2011, 02:45:56 pm »
I have 6 orbiters (2 webdt, 4 androids), every now and then one or more of my orbiters stops responding.  I believe it's happening when the orbiters go to sleep because the screen is black and I can't get them to turn on.  The webdts screen stays black with the mouse pointer visible and I have to power cycle them to get them working again.  After a few minutes the screen is black again and I have to power cycle them again.  This keeps happening until I reboot the core.  The android orbiters starts with a black screen but then I get a connection failed message.  They too wont work again until I reboot the core.  This started happening once in a while (every 3-4 weeks) but has recently gotten more frequent (every 2 - 3 days).

I thought it was a wireless connection issue but from a laptop I can connect to the same AP and get to the core.  Besides that when the webdt's don't have a connection I usually get the linuxmce splash screen, not a black screen with a mouse pointer.  Also the android orbiter on my phone can usually connect over the Internet but if the orbiter on my phone is doing this I can't. 

I honestly don't know where to look next, has this happened to any one else?  Can someone suggest logs to look at?


Users / Check in device template?
« on: June 21, 2011, 02:14:29 pm »
I just created a device template for my fios stb.  I didn't see one on the list of devices so I figure maybe other would eventually benefit from it.  There are 2 problems, I don't understand exactly how to check in a device template and I modified a couple templates that where already in the system. 

How do I check in a device template?

How do I check in this template and not the ones I modified?  I wouldn't want to break what works for someone else.


Users / How do I stop notifications
« on: June 16, 2011, 02:05:13 pm »
I'm not really sure what they're called so it's making it hard to find the answer.  Here's the scenario.  last night i was watching TV and creating shares on my nas at the same time.  After I created each share Lmce detected the share and decided to stop what I was watching to change inputs on the TV to ask me how to use the share it just found.  The same thing happened when my wife turned on her cell phone and the bluetooth was activated.  I would prefer to only see these notifications on the webdt's and android orbiters.   

Is there a way to only display these messages on certain orbiters?  I started playing with it and I noticed that if there was no media playing at all, and LMCE detected something it wanted to tell me about, it would turn on my TV, show the message and leave the TV on.  This is very bad when dealing with a plasma and no one is home to catch it.  I would like it so no messages are sent to any TV unless it's a security alert, phone call, or door bell alert.  On that note I would only want those alerts on TV if someone is at home and I wouldn't want it on all TVs.  Can some one point me in the right direction or tell me how to accomplish this?


Users / climate control
« on: May 16, 2011, 07:30:29 pm »
The idea hit me like truck Yesterday, There's a room in my house with a IR controllable AC plus I have an extra usb uirt i'm not using.  It only seems right that these two devices get put to use together. 

I created a template from scratch (to the best of my ability) for a window air conditioning unit and I configured it to be control VIA IR.  When I'm all said and done I do not see where I can add IR codes for the device I just created.  I even tried using a template that's already created, RAS-Series Air Conditioning, I figured I could just change the IR codes to those for my unit but I still don't see or understand how to add the IR codes.  This is how I setup some of my A/V devices (picked a template and changed the codes) but that made more sense to me.   

Can someone point me in the right direction?  I have the remote for the air conditioner so I'll just need to learn the codes.

Users / Hybrid to core only
« on: May 12, 2011, 06:43:03 pm »
Is it possible to go from a hybrid to a core installation without reinstalling?  I see posts and wiki articles about going from a core to a hybrid but none the other way. 

I just setup a dedicated MD for my office so a hybrid core is no longer needed.  Plus I want to try and install linuxMCE on a VM in my VM farm so I'll have available hardware to use as a MD for my garage.  I want to try it as a core only on physical hardware first so I'll know what kind of performance to expect.

Users / TV Issue...
« on: May 06, 2011, 01:40:44 am »
Can someone kindly tell me what this means?  This is the error log for my TV.  It was working fine, then it started flaking out slowly (missing every other command etc), within an hour it stopped working completely and I see this in the logs.

Help...  :'(

Code: [Select]
01 05/05/11 19:28:30.740 TranslateSerialUSB pci0000:00/0000:00:1d.0+1 result /dev/ttyUSB1 <0xb58c2b90>
01 05/05/11 19:30:21.134 TranslateSerialUSB pci0000:00/0000:00:1d.0+1 result /dev/ttyUSB1 <0xb588ab90>
01 05/05/11 19:33:38.002 Ruby was unable to handle the command in reasonable amount of time <0xb708db90>
01 05/05/11 19:33:56.002 Ruby was unable to handle the command in reasonable amount of time <0xb708db90>
01 05/05/11 19:34:22.003 Ruby was unable to handle the command in reasonable amount of time <0xb708db90>
01 05/05/11 19:34:40.002 Ruby was unable to handle the command in reasonable amount of time <0xb708db90>
01 05/05/11 19:34:48.322 For obscure reasons could not handle the message <0xb5089b90>
01 05/05/11 19:34:48.322 For obscure reasons could not handle the message <0xb5089b90>
01 05/05/11 19:34:48.322 For obscure reasons could not handle the message <0xb5089b90>


Users / Is this possible
« on: April 12, 2011, 06:54:31 pm »
This maybe a pipe dream but is it possible to trigger an event from sound?  Just like a motion detector will turn on a light when it detects motion. 

I'm thinking I would connect a mic to the MD in the nursery, then configure the event so the sound of the baby crying will turn on/flash lights and/or display video from a camera over looking the crib.

Please tell me this is possible... that would be so cool!

Users / lights and playing media
« on: April 06, 2011, 06:52:41 pm »
Although the lights dimming and turning on while playing and stopping media is cool, for me, personally, it's not appropriate for every scenario.  I did a search and found some instructions on how to disable this feature but these instructions broke every MD I applied it to.  Lmce stopped turning off/On equipment and I was never able to get things working right again. 

Can someone tell me the correct way to remove this feature?  Or perhaps a work around? 

Users / Wiki?
« on: April 04, 2011, 10:30:36 pm »
What's going on with the wiki?  Every time I go to it i get "The wiki is being moved to another server. Please use in the meantime."  This link bring me back to the forum.  The wired part is I get to it fine on some computers and others give me this message.

Users / WebDT
« on: March 18, 2011, 01:28:32 am »
I'm getting ready to buy 2 more orbiters and I'm torn between the webdt and andriod tablets. I was hoping I could get some feed back from people who has a WebDT regarding battery time.  My WebDT dies in about 15 mins when off the charger and I noticed from Thoms YouTube video his does the same.  Thom did a awesome job on this orbiter, my only complaint is my orbiter is constantly tethered to the wall (i know that's not Thoms fault).  I'm torn between buying 2 webdt with a new battery for my current one or 2 Android tablets.  So how long does your WebDT last on Battery power? 

Users / Capture cards
« on: August 29, 2010, 05:27:36 am »
Is anyone using a stable capture card with HDMI inputs?  What about components or S-video?  I'm looking to input a 1080P signal from my Cable box.  Is this available yet?  If so what capture card are you using?

Users / authentication
« on: July 06, 2010, 09:00:27 pm »
I just had an awesome thought, Linuxmce uses samba correct? Can it be setup to allow linux and windows computers to authenticate?  I just read an article that states Samba can be used to allow a linux machine to act as a primary domain controller for Linux, Windows and Macs.  According to the article it not only allows single sign-on but you can utilize some pretty cool feature like roaming profiles.  Roaming profiles can be a pain with large profiles but it has it's place in the "i love that feature" list.  I'm prepared to attempt to turn my core into a PDC but I just want to make sure I'm not wasting my time.  The user structure seems like there's more going on than what's on the surface.  For example, I noticed my user name on the core is pluto_username but i only log in as username.  I'm assuming there are aliases being used?

Basically can anyone who knows the Linuxmce structure think of any reason at all why this wouldn't work?  For instance the script (I'm assuming it's some kind of script) that creates the folder structure for a user when you create a new user.  I'm assuming if i made the core a PDC before i make it a core (install kubuntu, config Samba, then run mce script) life should be well but that's a huge assumption.  I have no clue what's going on when that linuxmce script is running so my Samba configurations could be over written while linuxmce is installing.  Does anyone have any info on this? 


Pages: [1] 2