Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - pikohn

Pages: [1]
1
Installation issues / NTFS Drives wont show...
« on: July 04, 2010, 08:59:31 am »
Hello,

after a long hiatus I decided to give Linux media center another go. The product is a lot more stable than i remember. I only have one problem. I have two hard drives in a 5bay hard drive enclosure... they show up and are accessible through KDE but for some reason the media center isn't picking them up. I have most of my media collection on these two drives Please help me figure this one out.... Mike

2
Installation issues / WiiMote
« on: August 14, 2009, 05:40:06 pm »
Hello,

I am having problems getting my wiimote to work correctly with MCE. I followed the directions on the wiki and the buttons work just fine. But for some reason it wont pick up on the motion sensing. Do I need a senor bar?

Mike

3
Installation issues / Samba: getting location to show up.
« on: August 14, 2009, 03:39:21 pm »
Hello,

I've finally got alpha 2 of linuxmce installed. I have a question. I am trying to get a couple of locations to show up in my mc through samba. Currently, the only way I can access these drives is by typing in the ip directly. 'smb://192.168....' in other words the workgroup seems to be invisible to dolphin. If you guys could help me out, I would be thankful.


Mike

4
Installation issues / kubuntu 7.10 Apt services
« on: August 13, 2009, 07:37:31 pm »
Hello,

I am new to linuxmce and have an issue. I am running kubuntu 7.10 and have no way of updating any packages through apt. Is this something other people are experiencing? If so, how did you go about resolving this?

Mike

Pages: [1]