Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - totonano

Pages: [1]
1
Installation issues / New 8.1 Beta 2 install - LinuxMCE error
« on: January 13, 2010, 04:27:32 pm »
Hello all,

I did a fresh install, then
sudo apt-get update
sudo apt-get dist-upgrade
now when I run LinuxMCE installer I get the following error:

Code: [Select]
                                                                               
mysql-server is already the newest version.                                                                                                                                                         
The following packages were automatically installed and are no longer required:                                                                                                                     
  fakeroot nvidia-195-kernel-source linux-headers-2.6.27-15                                                                                                                                         
  linux-headers-2.6.27-15-generic linux-headers-2.6.27-7 nvidia-settings                                                                                                                             
  linux-headers-2.6.27-7-generic nvidia-195-libvdpau libglide2 dkms                                                                                                                                 
Use 'apt-get autoremove' to remove them.                                                                                                                                                             
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.                                                                                                                                       
 * Starting MySQL database server mysqld                                                                                                                                                             
   ...done.                                                                                                                                                                                         
Reading package lists...                                                                                                                                                                             
Building dependency tree...                                                                                                                                                                         
Reading state information...                                                                                                                                                                         
pluto-sample-media is already the newest version.                                                                                                                                                   
The following packages were automatically installed and are no longer required:                                                                                                                     
  fakeroot nvidia-195-kernel-source linux-headers-2.6.27-15                                                                                                                                         
  linux-headers-2.6.27-15-generic linux-headers-2.6.27-7 nvidia-settings                                                                                                                             
  linux-headers-2.6.27-7-generic nvidia-195-libvdpau libglide2 dkms
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
Reading package lists...
Building dependency tree...
Reading state information...
video-wizard-videos is already the newest version.
The following packages were automatically installed and are no longer required:
  fakeroot nvidia-195-kernel-source linux-headers-2.6.27-15
  linux-headers-2.6.27-15-generic linux-headers-2.6.27-7 nvidia-settings
  linux-headers-2.6.27-7-generic nvidia-195-libvdpau libglide2 dkms
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
MESSAGE: Installing LinuxMCE Base Software
Reading package lists...
Building dependency tree...
Reading state information...
Package pluto-dcerouter is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package pluto-dcerouter has no installation candidate

ERROR : Failed to install and configure the base software

Running post-install.sh
post-install.sh: line 2: /usr/pluto/bin/nvidia-install.sh: No such file or directory
You must specify at least one of -c, -u, or -d.

Usage: /usr/sbin/update-initramfs [OPTION]...

Options:
 -k [version]   Specify kernel version or 'all'
 -c             Create a new initramfs
 -u             Update an existing initramfs
 -d             Remove an existing initramfs
 -t             Take over a custom initramfs with this one
 -b             Set alternate boot directory
 -v             Be verbose
 -h             This message


The first phase of the install process is completed
Reboot the system to start the final process.

Done!

Thanks for  your help!

Pages: [1]