Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - mejborn

Pages: [1]
Users / Acer Revo - kernel panic
« on: June 18, 2009, 08:46:19 pm »
Hi all,

First of, i know that Acer Revo is being testet in Linuxmce and properly isnt fully supported. With that said, iam trying to pxe boot my Acer Revo, as my first MD.

It reaches a point where it says:

[ 18.904282] NET: Registered protocol family 17
ipconfig: no devices to configure
/init:  .: 1: Can't open /tmp/net-eth0.conf
[   18.907868] Kernel panic - not syncing: Attemtped to kill init!

Anyone that knows what the problem might be?

Best regards.

Users / Where to buy WebDT 366
« on: June 17, 2009, 01:10:42 pm »

Iam currently looking for my first orbiter. It seems that WebDT 366 is the one that most people use, and I think it looks great. My problem is that I live in Denmark, and it seems impossible to by it here, anyone that knows a company who could ship a WebDT 366 to Denmark?

If its impossible to ship it to Denmark, my second choice is towards Nokia N810. Is that a good alternative or are there other products out there that will do the job better?

Thanks in advance.

Users / Hardware to MD instead of Eeebox
« on: June 03, 2009, 09:39:20 am »

I had searched the forum to find out what hardware I should buy to my first MD. In the beginning I was sure it would be an Eeebox, but as I've read along it seems that it is not capable of full HD playback? Which motherboard, cpu and graphiccard is peferred in a MD (iam sure I can find a case on my own  ;) ). Iam thinking of putting ~2GB memory in it, thats pretty much all there is to it?

I quess my biggiest question goes on which motherboard and CPU I should buy. I would be nice if the MD could handle full HD playback + sourround sound etc.

And finally (as inspiration) what are you running your MD on?

Users / webserver behind Linuxmce core
« on: June 01, 2009, 12:59:53 am »

I'am currently trying to get my webserver working behind the linuxmce core, but it does not seem to work out right. I can't access the webserver from the internet only with its local ip. I've added the following 2 rules:

tcp     5501 to 5501     5501     port_forward         Delete
tcp    80 to 80    80    port_forward       Delete

It's not something speciel with the webserver cause port 5501 is my ssh port to the server running my webserver and when I try to connect to that port from the internet I'am getting a "connection refused". I have tried to restart the core, but without any luck.

Does anyone have a clue to what i'am doing wrong?


Users / Linuxmce + existing songs and pictures
« on: May 19, 2009, 01:49:42 pm »

I have som existing songs and picturesthat I would like to transfer to my new core but I can't seem to locate where the core would like it to be stored? Is it possible to keep my existing directory structure and still have the core recognicing it?

Is it possible for the core to run some sort of Samba server so the users on the LAN (on the external NIC in the core) can access the songs, pictures etc?

Best regards

Installation issues / Installing Hauppauge WinTV-HVR-4000
« on: May 04, 2009, 10:24:50 am »

Iam new to Linuxmce, and I've just bought a WinTV-HVR-4000 card. But iam not sure how to get it working. Should I also buy a Cardreader to my Vasat card (if yes, what kind), I've tried to google it but the howto'es seems to advanced for me. So can anyone please get me started with my new tvtuner and existing Viasat card?

Thanks in advance.

Pages: [1]