Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Frank Stein

Pages: [1]
Users / Your system is running low on disk space
« on: July 16, 2009, 08:03:36 pm »
I get this error "your system is running low on disk space" all the time.  It gets really annoying.  I have done some searching and I am not finding much.  By the way - I am not at all low in disk space. 

One post mentioned huge log files.  I checked and it looks like I have some huge log files. 

For instance:
name                                 size
unmount-wrapper.log         13981452 
unmount-wrapper.log.1      22977634              32390477           46539187

Just to name a few. 

Now if this is a problem - how do I fix it?  Can I just delete the logs and will it rebuild them from 0?

Unmount-wrapper sounds interesting.  One of the other nagging problems I have is that I have a USB 1TB drive that I stored all my movies and CD's.  The system finds it and then loses it and then refinds it.  Seems like this happens several times a day.  Could that be part of it?

Any help - even pointing me in how to search better is much appreciated.

Thanks in advance,


Users / Easy for you? Rescue data from screwy and/or failing HDD
« on: May 01, 2009, 06:23:45 pm »
I have setup a dual boot system with linuxmce and mythdora booting off of my first 30 gb ide hd.  I stored my recordings and songs etc on a second 320gb Hitachi ide hd plus had my swap partition there.  Things were going along so so.  Let’s just say - I'd run into something and research and learn something new.  Well - now I am in sortof a jam.  In fact I am not sure where to start.  I think i was adding a 3rd boot option.  Used gparted to add another partition and added a third operating system - mepis.  Anyway - started having intermittent difficulties finding my recordings and now I can't even see the drive.

For trouble shooting – I have pulled IDE1 and moved the flaky drive to primary. 

Using Hitachi drive fitness test software from boot cd (I have a Hitachi drive – mfg in July 2008) it checks the drives and errors out with the 0x70 - corrupted sector error.  Of course for some reason if I click to repair it - the software tells me it is not a Hitachi drive and refuses to repair it. 

Ok - so using Mepis live cd - I looked at the drive in Gparted.  Turns out the boot flag was on in the first partition - where I installed Mepis.  I don't know if pc's like having two drives both with a boot flag on??  I used Gparted to turn the flag off. 

No matter what though – it would not let me mount any partition of the drive.  Currently if I try to mount the recordings partition in Gparted – it says Could Not Mount:  wrong fs type, bad option, bad superblock on /dev/sda6, missing codepage or other error.

Sometimes when I try to boot the Mepis live CD it locks up on: 
waiting for /dev to be fully populated.  – and never loads the os.

Okay - so I think the drive is getting flaky and failing.  So my questions are:
1.  How can I make sure it is dead/dieing?
2.  If I can get it recognized long enough - what is the best way to force it to mount and copy the data over to an external usb drive?
3.  If it is not bad and is flaky because of my goofing around with it - what do I need to do to get it back acting normal?

Thanks in advance and any help even if pointing in a research direction is appreciated.


Pages: [1]