Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - DHHJ

Pages: [1]
Users / LMCE vs Windows 7 MCE
« on: November 27, 2009, 11:41:33 pm »
Well here goes- some heresy talk!

I've tried over the past months to get LMCE to a working state. After viewing the YouTube video, I was excited and embarked on a mission. Being a Linux noobie, I expected some frustration but I've been around PCs for some time and figured I could make my way through- with some forum support of course!

Much to my dwindling disappointment, I have found the LMCE experience to be painful, to say the least. The clean install worked well-I did have some trouble with dual network cards and NVidia drivers but eventually I got it up and running. I must say that I was disappointed with the poor, almost childish graphics / icons in the Orbiter, even with UI2/Alpha blending/OpenGL, the interface looks very kludgy.

I had an awful time with dual monitors, as I scoured the xorg.conf file, changing parameters, re-booting- it was all very manually intensive. MP3 tagging was a chore as Cover Art was very temperamental at best. In attempting to install X10 devices, I uncovered the frailty of the Web Admin interface- it is very mysterious and not intuitive at all. I tried an Air Mouse, a diNovo keyboard, Samba drives and such- but the bottom line each time was that LMCE never delivered as promised.

So I have gone over the dark side and started to look at W7MCE. I did have to fork out some $$ for a version but I have to tell you, I'm amazed at how stable and feature full the product is. I was up and running with 100 or so mpegs, 15K mp3s, a remote Linksys camera, full X10 control, running dual monitors with full macro capability in 30 minutes. Like it or not, the product is real and stable and IMHO, worth the cash.

Now I expect you will all cry foul with a litany of rebuttals but I'd ask you to think about how a relatively closed development environment of a handful of part-time programmers can ever compete with the Enterprise juggernaut. I'm not a Windows fan by any stretch, but when I search the forums and see the Admins talking about how people should step up and help, "it's all in the Programmers Guide- have you even bothered to read it?", I think the LMCE development concept should be re-considered. I sense that the Admins are egocentric and even bully some users- I can imagine the frustration in putting in countless hours of effort but give me a break- why has there been one release over the past 18 months? Give up some control- spend some time with some real documentation so that others can help. Don’t reply with …well the Wiki is available for editing, where are your edits- I’m talking about a good description of the system level, data flow diagrams, software architecture- the basics so that you can start and make some sense of it all- GSD, DCERouter, Myth, Pulto, sqlCVS, Datagrid, etc.

So in my experience, LMCE was definitely worth a look but falls short of its Plug and Play, simplistic, and from the main web site “Modern Fancy UI”. With too few developers, an open architecture that appears closed to the select few, an Un-Modern Fancy UI and a lack of support for a new Release Candidate, I’m using Windows 7- with mControl, MyMovies and a few (free) plug ins- I’ve got a system that is delivering, consistently and so far flawlessly.

Let the howling begin……….

Installation issues / Logitech Dinovo Mini
« on: May 01, 2009, 01:44:38 am »
I'm having trouble with the install of a Dinovo Mini and 0710. The keyboard works as does the trackpad, but the trackpad only works as a directional pad- I want to use it in click and point mode ie. like a mouse.

I have a PS2 keyboard and USB mouse already connected. One thread suggested a change to /etc/modprobe.d/options with

options usbhid quirks=0x046d:0xc71f:0x00080000

followed by

sudo update-initramfs -u

but no difference. So I'm assuming I have an xorg issue?

Here are the xorg InputDevice Sections:

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver   "kbd"
   Option   "CoreKeyboard"
   Option   "XkbRules"   "xorg"
   Option   "XkbModel"   "pc105"
   Option   "XkbLayout"   "us"

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver   "mouse"
   Option   "CorePointer"
   Option   "Device"   "/dev/input/mice"
   Option   "Protocol"   "ImPS/2"
   Option   "ZAxisMapping"   "4 5"
   Option   "Emulate3Buttons"   "true"

Help please?!

Pages: [1]