Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - widescreen

Pages: [1]
Users / touchscreen problem
« on: August 07, 2009, 05:23:40 pm »
I solved one problem with my core touchscreen and between my first 8.10 install and the latest 8.10 install update used in my reinstall, there is another issue. Whenever I touch home or make certain other selections, it appends "1" right after thereby sending me to lighting. example, if i select direct dial, the keypad shows up with a 1, if I dial see 91, dial 81 etc etc.  It has nothing to do with the driver and this was not happening before the latest alpha install.  My question is whether this has to do with .xorg settings or should i create a xmodmap, or if this is a error like the one that existed in the prior alpha install with weird characters were showing up? It seems to be happening upon "release", meaning if i hold my finger it stay on the main menu. Once i move my finger off, it's like pressing 1 in the keyboard.  I works perfectly on the kubuntu desktop, no errors there. thanx ;D

Maybe someone tell me if i'm missing something I could do to pxe boot a MD with 8.10. It works well if i use it as 8.10 core. Thus far i have
        1)followed the unrecognized nic wiki and tried adding Atl2 to /etc/initramfs-tools-interactor/modules for a Attansic L2 chipset.
        2)/went into the core and went to tftpboot/pxelinux.cfg and edited the default boot script to remove acpi=off.
But i get to a point where it says:

Ipconfig: eth0: siocgifindex:
no such device
ipconfig:no devices to configure
/init: .: line 1: can't open /temp/net-eth0.conf
kernel panic - syncing: attempted to kill init!

any input appreciated. thanks guys

Users / 8.10
« on: June 15, 2009, 06:32:40 pm »
one question, i have ubuntu 8.10 + kde 3.5, will lmce 8.10 install ok on that? by the way, the reason i'm asking is because i had to change the kernel and go through some changes to get my hardware working, so i just wanted add lmce to it as it without undoing all my work. thanks

Ok so, i decided to try out the the whole bluetooth dongle deal with a windows phone. It failed to send the software after many attempts.  one time it actually showed up on the phone, i pressed accept and nothing happend. anyways, i gave up, then it kept detecting phones even though i took out the dongle and turned off the bluetooth on the phone. I read the wiki and forum posts which i followed and turned off the autodetect in the admin on the md and the core because even though the dongle was on a md it assumed it was on the core.  did several reloads, several reboots, deleted the dongle and all phone templates, prayed, tried a reload again, tore out the hair i had left, chewed my finger nails which i found out do not taste like chicken, almost threw the core out the window and beat it like that office movie with a bat, and i still have to click no do not use this device 100 times back to back for it to come back up 1 minute's up to device number 26,562....3... 4,aaaahhhhhhh!!!!! ok ok i'm ok lol....what shall i do?  ???

Users / bluetooth
« on: April 28, 2009, 08:03:35 pm »
A little forewarning, this may be a dumb question, but i have an old treo 700wx with windows mobile. is there any way to use it as an orbiter without having to purchase a sd wifi card? perhaps through bluetooth?

Users / Failed to get LIRC
« on: April 23, 2009, 09:04:03 pm »
Hi, I got lmce to detect my transceiver and it starts installation but "failed to get LIRC Daemon, client library headers and modules" comes up followed by "failed to get pluto dce wrapper".  Any suggestions?

Users / RF remote
« on: April 11, 2009, 06:14:26 am »
I have a RF ATI wonder ll remote.  The mouse on it works well except i can't bring up the menu (F7) when playing any media, but i can bring up the menu when no media is playing.  The only media button working is the RW.  Should i create a device template or go back to xmodmap taking into consideration it's RF?  thanks

Users / orbiter cpu
« on: March 05, 2009, 07:35:30 pm »
Does anybody foresee any problem that may arise in an attempt to utilize the xscale windows ce orbiter software on a Windows CE Net 4.20 operating system/ Samsung 400mhz cpu? Thanks

Users / Free Voip
« on: February 28, 2009, 08:05:33 pm »
Has anyone accomplished a free voip setup with Linuxmce.  I have acquired a spa 3102 and was reading the wiki but i would rather use a free or cheap voip. Any suggestions please?  ;D

Developers / New UI's
« on: February 13, 2009, 05:49:34 pm »
Before i even dive head first into the screencasts for new UI's, i wanted to find out if others were able to produce any alternatives with ease?  Has anybody been able to come up with a viable alternative after watching the screencasts? I would like any and everyone who has taken this task on to please list the pitfalls and any promising information.  Is the software used for developing new UI's difficult for a newbie?  Also, i searched posts in the forum and have been following the cirion windows 5/6 plutomo post, has anyone been about to get anywhere with this or has it been a nearly impossible feat? trying to find out if any of this would be over my head.  If you computer geniuses are having a difficult time with the above mentioned items, i know i would have a long way to go.  thanks guys. ???

Users / Noob question
« on: February 09, 2009, 12:09:35 am »
Forgive this noobie for what may be a stupid question, but is there any way to cut down on the number of steps needed to play media?  Example: if i want to play a audio file using a orbiter or remote, i have to go to media, then go to audio, then select a album, then sect a song(the last two of which i understand), but then still have to choose play, close, delete, or move, in order to play a file.  Now again, i'm new to this so maybe i'm missing this. I read the wiki and went through forums.  Is there anyway to reduce the steps needed to play media? thanks :)

Users / UI2 Alpha Blending
« on: January 29, 2009, 07:49:16 pm »
Is it possible for one to create a UI that will allow a user to watch TV, Movie, play audio etc. without having to exist myth tv/xine player to turn on the lights, arm the alarm, answer the onscreen phone?  The alpha transparency is aesthetically beautiful, but not useful if one must exit the current activity to complete another task such as turning on the lights or viewing cameras.  Can the transparent floor plans for lighting, media, security etc be transposed over media such as myth tv programming?  I know of the other option which is a orbiter, but i do enjoy using the UI3.  thus, my questions whether or not it is already possible or is it even possible to make using tschak's UI tutorial?

Pages: [1]