Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - mocitysam

Pages: [1]
1
I just downloaded the latest installation and ran the pre and install scripts ( a also did apt-get install, apt-get update, apt-get upgrade).   I am running kernel 2.6.28.-11-generic.

I am getting the following error.  I googled and was pointed to Samba installation.  I already have samba installed.  What am I missing?
Thanks


The following packages have unmet dependencies:
  pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 2.0.0.44) but it is not going to be installed                                                                           
                   Depends: pluto-confirm-dependencies (< 2.0.0.45) but it is not going to be installed                                                                             
                   Depends: pluto-createdevice (>= 2.0.0.44) but it is not going to be installed                                                                                   
                   Depends: pluto-createdevice (< 2.0.0.45) but it is not going to be installed                                                                                     
                   Depends: pluto-install-scripts (>= 2.0.0.44) but it is not going to be installed                                                                                 
                   Depends: pluto-install-scripts (< 2.0.0.45) but it is not going to be installed                                                                                 
                   Depends: pluto-local-database (>= 2.0.0.44) but it is not going to be installed                                                                                 
                   Depends: pluto-local-database (< 2.0.0.45) but it is not going to be installed                                                                                   
                   Depends: pluto-orbitergen (>= 2.0.0.44) but it is not going to be installed                                                                                     
                   Depends: pluto-orbitergen (< 2.0.0.45) but it is not going to be installed                                                                                       
                   Depends: pluto-std-plugins (>= 2.0.0.44) but it is not going to be installed                                                                                     
                   Depends: pluto-std-plugins (< 2.0.0.45) but it is not going to be installed                                                                                     
                   Depends: pluto-system-database (>= 2.0.0.44) but it is not going to beinstalled
                   Depends: pluto-system-database (< 2.0.0.45) but it is not going to be installed
                   Depends: pluto-website-admin (>= 2.0.0.44) but it is not going to be installed
                   Depends: pluto-website-admin (< 2.0.0.45) but it is not going to be installed
                   Depends: pluto-boot-scripts (>= 2.0.0.44) but it is not going to be installed
                   Depends: pluto-boot-scripts (< 2.0.0.45) but it is not going to be installed
                   PreDepends: ssh but it is not going to be installed
                   PreDepends: vim
                   PreDepends: samba but it is not going to be installed
                   PreDepends: bind9 but it is not going to be installed
E: Broken packages

2
Installation issues / SPDIF does not work on ASUS M2N68-VM
« on: January 27, 2009, 01:16:33 am »
I spent over a week trying to get this working.  Out of fresh ideas and suggestions.  Also posted to a bug on alsa site (https://bugtrack.alsa-project.org/alsa-bug/view.php?id=4330)

Any suggestions are greatly appreciated - I am pretty close to returning this MOBO to newegg.

alsa_info.sh output @ http://www.alsa-project.org/db/?f=7619145a69fa28571030e22fde7f8e776b83661c

Alsamixers have iec958 enabled (not muted). I also see PCM and digital in the kmixer.

Optical out does not have the light lit up.


Motherboard: M2N68-VM
Kernel: 2.6.28
Alsa driver: 1.0.19
NVIDIA Driver: 180.22

aplay -l: output:
**** List of PLAYBACK Hardware Devices ****
card 0: NVidia [HDA NVidia], device 0: VT1708B Analog [VT1708B Analog]
  Subdevices: 2/2
  Subdevice #0: subdevice #0
  Subdevice #1: subdevice #1
card 0: NVidia [HDA NVidia], device 1: VT1708B Digital [VT1708B Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: NVidia [HDA NVidia], device 3: NVIDIA HDMI [NVIDIA HDMI]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: pcsp [pcsp], device 0: pcspeaker [pcsp]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

aplay -L output:

default:CARD=NVidia
    HDA NVidia, VT1708B Analog
    Default Audio Device
front:CARD=NVidia,DEV=0
    HDA NVidia, VT1708B Analog
    Front speakers
surround40:CARD=NVidia,DEV=0
    HDA NVidia, VT1708B Analog
    4.0 Surround output to Front and Rear speakers
surround41:CARD=NVidia,DEV=0
    HDA NVidia, VT1708B Analog
    4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=NVidia,DEV=0
    HDA NVidia, VT1708B Analog
    5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=NVidia,DEV=0
    HDA NVidia, VT1708B Analog
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=NVidia,DEV=0
    HDA NVidia, VT1708B Analog
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
iec958:CARD=NVidia,DEV=0
    HDA NVidia, VT1708B Digital
    IEC958 (S/PDIF) Digital Audio Output
hdmi:CARD=NVidia,DEV=0
    HDA NVidia, NVIDIA HDMI
    HDMI Audio Output
null
    Discard all samples (playback) or generate zero samples (capture)
default:CARD=pcsp
    pcsp, pcsp
    Default Audio Device
front:CARD=pcsp,DEV=0
    pcsp, pcsp
    Front speakers

asound.conf:
pcm.digital {
type plug
slave.pcm "digital-hw"
}
ctl.digital {
type hw
card 0
}

pcm.digital-hw {
type hw
card 0
device 1
}

ctl.digital-hw {
type hw
card 0
}


Pages: [1]