Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - FFIXCollector

Pages: [1]
Installation issues / "NVIDIA GeForce 4 MX440 64MB AGP" and UI1
« on: January 16, 2009, 03:06:47 am »
I have a "NVIDIA GeForce 4 MX440 64MB AGP" video card and I am unable to get UI1 working. I keep getting "Orbiter failed to setup transparency." I have tried to  install new nvidia drivers, but when I run "sh NVIDIA-Linux-x86-<version>" it tells me that it is an invalid command. When I try to run nvidia-settings, it tells me that nvidia is not configured with Xorg, and to run nvidia-config. After I do that and restart the system, it flashes dcrouter login, and does not load.

I have been working on this for several days and am quite frustrated with LinuxMCE. All I want is UI1. any help would be appreciated.

Pages: [1]