Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - ericr

Pages: [1]
Users / WinTV PVR-150 Not Detected in MC setup
« on: May 16, 2009, 10:02:21 pm »

I've installed a WinTV PVR-150 (Model: 26032, Rev C199) into my Hybrid but I've had no luck in having it detected during the video guided setup wizard. The list of A/V input devices is empty.

However when I go to the KDE desktop and open a terminal and perform an 'lshw' I see the following:

             description: Multimedia video controller
             product: iTVC16 (CX23416) MPEG-2 Encoder
             vendor: Internext Compression Inc
             physical id: 7
             bus info: pci@0000:01:07.0
             version: 01
             width: 32 bits
             clock: 33MHz
             capabilities: pm bus_master cap_list
             configuration: driver=ivtv latency=64 maxlatency=8 mingnt=128 module=ivtv

Any thoughts?

Thanks for your time in advance,

- Eric

Installation issues / TV Tuners vs. Video Capture?
« on: February 16, 2009, 07:50:35 pm »

I'm looking into getting PVR functionality into my LinuxMCE hybrid. But I'm rather confused about how best to go about doing it.
I have an HD receiver, but I'm willing to just record in standard def and from what I've read it's pretty much impossible to record at hi def at the moment. My TV provider encrypts the digital signal to the receiver which makes me weary about what sort of purchase I should make in terms of a card.
If all I'm looking for is PVR functionality in standard def (from my satellite), what kind of card should I be looking at? A TV Tuner or a Video capture card? What's more economical? If it's just a video capture card - what kind of functionality would I expect from MythTV? Anything?

I've read that the following are plug and play for Linux MCE for TV tuners:
WinTV PVR 150/250/500/USB2
Are these overkill for what I need? Am I paying extra for the digital cable in on the card?

Any help or suggestions is greatly appreciated in advance,

- Eric

Users / Duplicate and Missing Media Entries?
« on: January 13, 2009, 06:36:15 am »

I've recently made my own LinuxMCE box but I have been running into an issue where there's been duplicate entries on the same media and no entries for some media that I'm trying to find.
I saw this: but I couldn't find the forum post it referred to.

I have duplicates of ripped DVDs, and duplicates and missing entries for videos that I've copied over the Samba share. It's a list of video files that when I search for, only the first listed alphabetically is duplicated, and then the rest is listed later... but it gets cut short. When I go to the admin website, the media missing is listed as being both on disk and in the database.

The only thing I could think of that might be causing some problems is that I've installed LinuxMCE on a RAID partition using the alternate install CDs. If it's any consequence I've also had to upgrade my kernel because of hardware issues, and I followed the wiki

Any help is greatly appreciated in advance,

- Eric

Pages: [1]