Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Gaute

Pages: [1]
Users / Gigabyte H663 Media Barebone Pentium D
« on: December 12, 2009, 04:34:04 pm »
Does anyone have any experience with this barebone?
What UI do it support?


Feature requests & roadmap / Script to recognize credits for movies/dvd
« on: August 19, 2009, 01:16:20 am »
Is it possible to write some kind of script witch can recognize when the closing credits of a movie begins? It will be usefull for hometheaters so for instance the lights goes partly on when it starts... the same would be intresting for dvd menues (so it recognize when a the movie actually starts)... Is it possible, or is it already made?


Users / DVD Chapters
« on: August 12, 2009, 08:59:10 pm »
Is it possible to add dvd chapters manually? i've tried, but can't get it working... How is the timecode connected to the dvd?


Installation issues / Motherboard
« on: August 09, 2009, 11:46:43 pm »
I don't know if this is right forum or not, but... I'm going to build a hybrid server and i'm looking for components... I have looked at the silverstone lc20 case, and i find it intresting, but a little bit big... But i have problems with finding all the other components.
So: Does anyone have an idea of a smaler case? and a fitting motherboard with hdmi and optical or coax spdif?


Installation issues / DVB-t card for MPEG-4
« on: May 28, 2009, 08:21:07 pm »

I need a DVB-t card to work with the norwegian tv-network, riks-tv. It uses MPEG-4/H.264 and AAC-HE sound. I already have tried Hauppauge Nova-T-500, but it is unstable.

Do you have any advice?

Is it possible to use Digital Everywhere FloppyDTV-T/CI?


Installation issues / Mythtv path problem
« on: May 15, 2009, 11:13:32 pm »
I have a problem with myth tv. When i try to change the record path, it always jumps back after a few minutes. I try to change it to "/mnt/device/26/public/data/videos/tv_shows_1" (device 26 is a software raid 5 in the core).

Can anyone help me, please?


Installation issues / Apt problem
« on: May 09, 2009, 06:13:06 pm »

i can't install any packages, i just get an error. I i try to apt-get update it will not update any reprosity lists

apt-get update:
Code: [Select]
linuxmce@dcerouter:~$ sudo aptitude update
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_US
Ign file: ./ Release
Ign file: ./ Packages
Ign 20dev_ubuntu Release.gpg
Ign 20dev_ubuntu/main Translation-en_US
Ign replacements_ubuntu Release.gpg
Ign gutsy Release.gpg
Ign gutsy/main Translation-en_US
Ign gutsy/restricted Translation-en_US
Ign gutsy/multiverse Translation-en_US
Ign gutsy/universe Translation-en_US
Ign gutsy-security Release.gpg
Ign gutsy-security/main Translation-en_US
Ign replacements_ubuntu/main Translation-en_US
Ign gutsy-security/restricted Translation-en_US
Ign gutsy-security/multiverse Translation-en_US
Ign gutsy-security/universe Translation-en_US
Ign 20dev_ubuntu Release
Ign gutsy-updates Release.gpg
Ign gutsy-updates/main Translation-en_US
Ign replacements_ubuntu Release
Ign gutsy-updates/restricted Translation-en_US
Ign gutsy-updates/multiverse Translation-en_US
Ign gutsy-updates/universe Translation-en_US
Ign gutsy Release
Ign gutsy-security Release
Ign gutsy-updates Release
Ign 20dev_ubuntu/main Packages
Ign gutsy/main Packages
Ign gutsy/restricted Packages
Ign gutsy/multiverse Packages
Ign gutsy/universe Packages
Ign replacements_ubuntu/main Packages
Ign gutsy-security/main Packages
Ign gutsy-security/restricted Packages
Ign gutsy-security/multiverse Packages
Ign gutsy-security/universe Packages
Hit 20dev_ubuntu/main Packages
Ign gutsy-updates/main Packages
Ign gutsy-updates/restricted Packages
Ign gutsy-updates/multiverse Packages
Ign gutsy-updates/universe Packages
Err gutsy/main Packages
  404 Not Found [IP: 80]
Err gutsy/restricted Packages
  404 Not Found [IP: 80]
Hit replacements_ubuntu/main Packages
Err gutsy/multiverse Packages
  404 Not Found [IP: 80]
Err gutsy/universe Packages
  404 Not Found [IP: 80]
Err gutsy-security/main Packages
  404 Not Found [IP: 80]
Err gutsy-security/restricted Packages
  404 Not Found [IP: 80]
Err gutsy-security/multiverse Packages
  404 Not Found [IP: 80]
Err gutsy-security/universe Packages
  404 Not Found [IP: 80]
Err gutsy-updates/main Packages
  404 Not Found [IP: 80]
Err gutsy-updates/restricted Packages
  404 Not Found [IP: 80]
Err gutsy-updates/multiverse Packages
  404 Not Found [IP: 80]
Err gutsy-updates/universe Packages
  404 Not Found [IP: 80]
Ign ./ Release.gpg
Ign ./ Translation-en_US
Ign ./ Release
Ign ./ Packages
Err ./ Packages
  404 Not Found
Reading package lists... Done

apt-get install phpmyadmin:
Code: [Select]
linuxmce@dcerouter:~$ sudo apt-get install phpmyadmin
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package phpmyadmin

I already have an working internett connection.

I hope anyone can help me?

Installation issues / Windows machine on external network
« on: March 22, 2009, 01:55:32 am »

I know this has been asked before but i have searched for the answer in hours, but can't really find it, so:

I have a LMCE network, with some MD's and a core. The core holds many of my media files. The core is connected to a router which serves the rest the network with only Windows machines. I want to share the files on the LMCE core to the rest of the external network, and it works when i disable the firewall, so:
What port(s) do i have to open to get access from the windows machine with samba?


Installation issues / RS-232 on 32LG3000
« on: March 18, 2009, 08:55:25 pm »
I know i have asked about this before (with no result), but now i have moved my tv and use it on another system so:

I'm trying to make my new tv work with rs-232 controll. It is a 32LG3000. I have started, made a device template and implanted a on/of command.

But when i reload the router this error comes up in the log:
74:01  03/18/09 20:47:43.059           Failed loading code: Error loading code:
error: (eval):72: compile error
(eval):7: syntax error, unexpected tIDENTIFIER, expecting kEND
log('Sending ON Command') conn_.Send("ka 01 01\r")
(eval):14: syntax error, unexpected tIDENTIFIER, expecting kEND
log('Sending OFF Command') conn_.Send("ka 01 00\r")
                                ^, line: 72

. <0xb585bb90>

Can anybody help me with this?


Installation issues / RS-232 control for 32LG3000
« on: February 16, 2009, 01:45:13 pm »
I bought a LG3000 30" TV some days ago. I try to figure out how i can controll it over RS-232 with LinuxMCE. I have read about Generic Serial Device on the wiki, but cant get it to work.
Can anybody help me?

Users / Printer server on Core?
« on: January 04, 2009, 12:50:39 am »
Is it possible to use the core as a printerserver (and maybe other operations) to? Today i have a computer runing ubuntu server 8.04 with printerserver, apache, ftp, etc. Can one server do both operations or is the best to have to computers?

Thanks :)


Users / STB input
« on: January 02, 2009, 01:51:33 am »
I'm totaly new to LinuxMCE, so this may be a stupid question; I want to connect my digital tv-tuner (STB) to the MD as described in the video (with s-video or other formats), but how do i connect the sound from the STB to the MD so i can record with sound (coax s/pdif)? Does anyone know about a good capture card that can do both s-video (or other formats) and sound.

Pages: [1]