Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - _if_

Pages: [1] 2
1
Users / RAID question
« on: February 02, 2013, 09:17:19 pm »
Hi,

I have a little question for my understanding:
When I add a software-RAID in LinuxMCE for the mediafiles and for some reason I have to do a new Install, will that RAID get recognized in the new install or will that data get lost?

thanks a lot
IF

2
Users / 1Wire not working anymore?
« on: July 21, 2012, 10:04:32 am »
Hi,

I had 1wire set up and running properly in 10.04 with a few temperature sensors for some time. I then did a fresh install some time ago and never got it working anymore - it does not even get recognized by it's own.
When I start the OneWire script manually it says: Connection for client socket reported BAD DEVICE IP=::ffff:192.168.80.1, device 0 last error 3
Is anybody else seeing this?

thanks
IF

3
Users / climate question
« on: March 15, 2012, 12:29:22 pm »
Hi guys,

I plan to install 1-wire temperature sensors in every room of my house. Now I have a floorheating system and want to add electrical actuators for every seat valve and switch them on and off by X10.
Now if I add an advanced event where I set the needed temperature this should work well. (if sensor<20 switch X10 on...)
But is there any way to set the temperature at the orbiters instead of typing it into webadmin? Does the climate-plugin provide funktions for that?

thanks a lot
IF

4
Users / hama remote
« on: March 13, 2012, 07:13:13 pm »
Hi guys,

is anybody running a Hama remote (aka auvisio remote) successfully?
http://www.amazon.de/Hama-00052451-MCE-Remote-Control/dp/B000X1EL4W/ref=sr_1_1?ie=UTF8&qid=1331662243&sr=8-1

thanks a lot
IF

5
Users / 10.04 LTS supported until 2015?
« on: December 31, 2011, 10:04:25 am »
Hi people,

I always thought LTS versions of ubuntu are supported 3 years which is far better then the normal releases. But now I hear the server-edition of ubuntu is supported until 2015, does that mean we can use that support on our system as well or are this completely different packages?

thanks guys
IF

6
Users / folderlock working?
« on: September 04, 2011, 11:32:29 am »
Hi guys,

I remember somebody mentioning that creating a file named 'foldername'.folderlock would prevent the system to check this folder for new media. I can't get that to work, is that feature currently working?

thanks
IF

7
Developers / remote ssh broken?
« on: March 02, 2011, 06:38:03 am »
Hi guys,

remote ssh seems to be broken at the moment, is there anybody already working on this?

thanks
IF

8
Users / X10 devices from US different to European?
« on: January 15, 2011, 01:13:04 pm »
Hi guys,

I want to get a 16CUX10 which is a X10 controller for 16 relays, but I can't get them in Europe. Is there any difference between US and European X10 standard so that I can import one from US?
Would that device be supported in LinuxMCE at all?

thanks a lot
IF

9
Help Wanted / driver for 1-wire bus
« on: January 02, 2011, 01:41:24 pm »
Hi guys,

is there anybody out there who is able to write a functional driver for the 1-wire bus?
Please let me know how much that would take!

thanks a lot!
IF

10
Users / VDR streaming to MDs should work?
« on: December 28, 2010, 05:33:41 pm »
I have my core up an running again with snapshot 23493.
I use VDR and have a hauppauge nova-s plus in one of my MDs and can watch liveTV fine on that MD, but I get "no signal - channel not available" on my other MD (no liveTv is running at this time on the first MD of course).
So my question is, should streaming of liveTV to MDs work in that snapshot?

thanks
IF

11
Users / sound problem with MSI Live MD
« on: August 14, 2010, 08:03:11 pm »
Hey guys,

I'm running 8.10 and can pxeboot my MSI Live barebone just fine, but I have really jerky sound.
I use the analog stereo output and have HDA Nvidia driver installed (which happened automatically). It happens with audio and videofiles as well.
Any ideas?

thanks a lot
IF

12
Hi guys,

I tried to do a fresh install on my core with the latest snapshot, but the install stops at:
update-initramfs: Generating /boot/initrd.img-2.6.27-7-generic

I left it on for hours but nothing happens, any ideas?

thanks
IF

13
Users / samba has root access
« on: June 15, 2010, 06:55:29 pm »
hi guys,

I'm running 8.10 and now added a new harddrive. I can log into samba and use the drive from my desktop PC, but I have full root access so every user can read and write other users files.
It's due to "force user = root" in smb.conf - I can edit the file but after a while it will change back by its own...
Is that supposed to be that way?

thanks
IF

14
Users / bandwidth management
« on: May 30, 2010, 02:35:59 pm »
Hi guys,

is there already some sort of bandwidth management integrated into LinuxMCE?

thanks
IF

15
Users / tuner card in MD working in 8.10?
« on: March 09, 2010, 04:51:18 pm »
Hi guys,

I have a install of beta 8.10 and a lot of things work so far, but I've got problems with my tunercard nova-s plus. It sits in my msi live barebone MD as my core is a zotac mini itx board and has no pci slot. The card gets recognized properly, but I get jerky liveTV with mythtv - video and audio stops every second for a bit. This also happens when watching a recorded show or timeshifted livetv.
My question now is, does anybody have a nova-s running properly or has anyone running his tvcard in a MD well under 8.10? Any thoughts?

thanks
IF

Pages: [1] 2