Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - joshr219

Pages: [1]
Users / Change resolution and UI
« on: December 24, 2008, 08:13:38 pm »
Is there a way I can change my UI from alpha blending to medium and change my resolution to 720p without going into the AVWizard? I did some digging on the Wiki and couldn't find anything.

Any help would be good.

Users / I'm so close to being done.
« on: December 14, 2008, 08:54:34 pm »
Ok, so I have been posting some questions on here for a couple weeks now. I am so clsoe to have my box up and running. I just need to get my S/PDIF Optical to work. In the AV wizard I pick SPDIF Optical and I hear the music being played then I press enter. The next screen is the Dolby test and the second screen is the DTS test. I cannpt hear either so I pick no. When I pick no on the second screen (DTS) my computer locks. I let it sit for approx. 4hrs and nothing moved. Is there anything I can do to fix this? I am so close to having this Hybrid done. I just need to get past this. PLEASE HELP! :-\

Users / Internet radio idea.
« on: December 02, 2008, 12:05:47 am »
This is just an idea but it would be cool to have an internet radio in LMCE. If I could write script for LMCE I would more than gladly help Thom or any of the other developers. But seeing how I'm 16, I not sure how much of a help I could be. Well the internet radio was just an idea.

Any thoughts?

Users / Logitech 670
« on: December 01, 2008, 01:49:32 am »
I have the m$ mc remote ( and i was wondering if i could use the infrared receiver with the Logitech 670

Users / Newbie again, this time TV tuner.
« on: November 29, 2008, 04:34:41 am »
I just need a suggestion to a TV tuner card. It either needs to be USB or PCI. Any suggestions?

Users / Newbie needs help!
« on: November 27, 2008, 07:45:05 pm »
Ok, so I have 3 computers in my house. One has WinXP on it, the second has WinXP Media Center, and the third has LMCE. I have 2 HDDs in my XP(non-media center) and in my Media Center XP it has 1 HDD in it. I see a ton of Hard drives in my "Manage Disks" menu and when I try to save media to them it will save them but I can't access them after wards. I need help please! I'm extremely new to all this.

Pages: [1]