Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - wrotruck

Pages: [1]
1
Users / Seperate MySQL Server
« on: December 24, 2008, 05:31:03 pm »
Hi there:

I'm not sure where to post this so, I'll try posting the question here.  I have started working through my first installation and it seems that no matter how well I think I have have it planned it always seems like there is some new wrinkle that I think of.

In that vein, I have a MySQL server that handles my CMS (drupal), Gallery2 and team speak servers.  Is it possible to have Linux MCE use the MySQL Server that already exists on my network and shut down the MYSQL server that would run on the core?  My assertion is that this would free up some processor & RAM overhead on the core and help the network as a whole run a bit more effeciently.

This question was discussed about a year ago here:
http://forum.linuxmce.org/index.php?topic=1610.0

but there was really not published resolution.  Does anyone know if this is possible and what the process would be?

Thanks...

-Wil

2
Installation issues / Tuner Card's not being detcted at install
« on: December 23, 2008, 03:03:18 pm »
Hello:

I have recently completed installing my Linux MCE Core.  I have put in 2 tuner cards but Sarah can't seem to find them and set them up.  One is a Happuage PVR-250 (Old card form a Sage TV build I did a couple years back) and a DViCO HDTV7 Dual Express.

Build looks like this:
Motherboard: ECS GeForce7050M-M
Proc: Sempron Processor LE-1250
Ram: Corsair TWINX 2GB PC-6400 DDR2 CL5
Additional NIC: D-Link DGE-530T (Love the fact that this guy will go full duplex)

My first thought was that the issue was issue was bad PCI Slots but the NIC is working in both standard PCIs.
Not sure if this matters or not but, I do not have any kind of antenna or cable attached to the cards.

Any thoughts or help would be appreciated. (Before anyone says it, I know I should have gone with a HDHomeRun but space is a premium and I didn't know it existed until after I made this purchase,)

Thanks...

-Wil

3
Installation issues / Diffrent DVDs?
« on: November 20, 2008, 04:09:09 pm »
This is propably a silly question but I searched the fourms and wiki site and cant find the answer.

I was just about to download and install LCME from DVD when I noticed that there are 2 diffrent .iso files at 2 diffrent sizes.  Other then size of the file and name, what is the diffrence between LinuxMCE-DVD-DL-amd64-rc2.iso and LinuxMCE-DVD-amd64-rc2.iso?

And more over, which one should I use?

Thanks...

-Wil

4
Users / Planning a New Build
« on: November 12, 2008, 09:58:26 pm »
Hello-

I think I am just about ready to do my first Linux MCE deployment.  But, after going through the fourms I still have some questions on my hardware selection.

1. DViCO FusionHDTV7 - Looks like it shoud be pretty good but I'm hoping someone can confirm

2. I was looking at a Blu-Ray/HD-DVD drive for my core but as I look around the fourms it seems like there are still a great number of issues to be resolved.  Is it worth the extra money to add this drive now?

3. I see support for Z-wave items.  Lutron has another protocall called Radio RA.  Will Linux MCE support this?

Any thoughts or comments on these items would be greatly appreciated.

Thanks...

-Wil

Pages: [1]