Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - kyfalcon

Pages: [1] 2 3 4
Users / New Network Card - DHCP issues
« on: May 29, 2012, 02:55:31 pm »
Over the weekend I decided to upgrade the internal nic on my core to a 1G intel pro 1000. I edited the rules for eth0 and eth1 so that they pointed to the correct cards, I have my /etc/network/interfaces all set up correctly and when I run ifconfig, everything is setup and ip addresses are as expected. eth0 gets an ip from my service provider and eth1(new intel pro 1000) is set to

My problem is dhcp is no longer working, so none of my MD's boot anymore? Any ideas? Is DHCP tied to the mac address of the nic? And therefore tied to the nic I removed?

thanks for the help,


Users / Sound problems
« on: May 07, 2012, 12:44:36 am »
I have no sound when playing audio or video through Linuxmce. When I play music throuh xine from KDE everything works just fine. My hardware is a Zotac zbox, using HDMI. Alsa is 1.0.24. Asound and sound.conf has been modified. Everything works fine when playing through KDE, but trying to play through Linuxmce I get no sound. In the xine player log there is the following error.

5   05/06/12 13:29:04.361      Xine_Stream_Factory::GetStream streamID is 0 <0xb6d2bb70>
05   05/06/12 13:29:04.454      I'm unable to initialize m_pXine's 'alsa' audio driver. <0xb6d2bb70>
05   05/06/12 13:29:04.479      Stream audio/video initialization failed <0xb6d2bb70>
05   05/06/12 13:29:04.479      Cannot create new stream with ID=1012 <0xb6d2bb70>
05   05/06/12 13:29:04.479      Xine_Player::CMD_Play_Media() stream is NULL, aborting - init failure? <0xb6d2bb70>
05   05/06/12 13:29:04.481      Xine_Player::CMD_Stop_Media() with corresponding stream id 1012 (nil). <0xb6d2bb70>
05   05/06/12 13:29:04.482      Xine_Player::CMD_Stop_Media() stream is NULL, aborting - init failure? <0xb6d2bb70>

Anyone have any ideas?

Thanks Kevin

Developers / Help using apt-get upgrade
« on: May 02, 2012, 08:49:41 pm »
How do I edit my sources.list etc to keep from pulling MythTV backend, frontend, Player, Plugins etc. I have my own version of these for the ceton card, but would like to upgrade everything else.


Has anybody with working knowledge of LMCE and mythTV had a chance to look at this new API? Will it possibly make Myth more of a stable partner for MCE?  Thom, I know you share my current disdain for Myth as far as stability. Could this new API allow us to see something of an improvement?


Users / update media runs alot and zaps cpu
« on: February 22, 2012, 01:58:06 am »
My update media runs way too much and graps most of the cpu. Brings the system to a crawl

Installation issues / new Installation failing
« on: February 10, 2012, 07:31:34 pm »
I am trying to put Linuxmce on a new machine for development and keep getting this error.

Err lucid/beta2 Packages
  Unable to connect to
W: Failed to fetch  Could not connect to ( - connect (110: Connection timed out)

W: Failed to fetch  Unable to connect to

W: Failed to fetch  Unable to connect to

E: Some index files failed to download, they have been ignored, or old ones used instead.

Developers / Scenarios and Plug-in relationships
« on: February 03, 2012, 07:39:53 pm »
It is my understanding that the scenarios define what is seen on an orbiter. For example if you have a radio scenario defined for a room then the radio button will show up under the media. How does that scenario tie to a plugin? Is it by PK_MediaType? How does a plugin know what it is supposed to be handling?

Users / Mythtv plugin problems
« on: January 14, 2012, 06:24:22 pm »
As soon a a recorded program finishes, the mythtv plugin calls for checkfornewrecording, this function is failing on the call to Media_Plugin::CMD_Add_Media_Attribute which the causes my router to reload. Does anyone else see this? Any help would be appreciated. I'm tired of having to delete the recordings in dolphin in order for the router to stop reloading.


Users / Ubuntu TV
« on: January 11, 2012, 09:18:48 pm »
I know there has been talk of moving away from mythtv as a pvr backend, this may be a way to do that. Has anyone looked at this yet? Looks interesting.

Users / UVC video cameras - Motion question
« on: January 09, 2012, 09:11:42 pm »
I have purchased a bunch of logitech c910 cameras for myself and my family to use with skype. These cameras are HD and provide awesome quality video. My question, is there a way in LMCE to just view their output, I don't care about motion detection, or recording just want to use them as a monitor for the babies room, pets etc. Is this possible?


Users / Help with generic proxy orbiter
« on: December 31, 2011, 08:55:30 pm »
My web orbiter doesn't allow me to switch rooms, users etc Screen shot attached.

Users / Thumbnails for home movies
« on: December 30, 2011, 10:41:42 pm »
What is the best way to create thumbnails for home movies? 00012.m2ts gives me no idea what I'm about to watch and I now have hundreds of these finally working.


I have recently purchased a couple of IR transmitters, HP Media Center that come from a vendor not currentl listed in the version of LIRC that LinuxMCE uses. From what I have read online these will work once lirc is updated with the vendor specific info. I plan on rebuilding lirc when I get home.

lsusb shows:

Bus 002 Device 004: ID 1934:5168 where research indicates that 1934 is the vendor ID for: FINTEK.

So my assumption is that I need to add the lines highlighted to mce_usb2.c
Is this the correct approach and if so
How do I get this back into svn or does someone want to do this real quick for me.

How do I make this? Do I need to make all of lirc or just the mce_usb2 driver?


#define VENDOR_FINTEK      0x1934

static struct usb_device_id usb_remote_table [] = {
   { USB_DEVICE(VENDOR_PHILIPS, 0x0815) },   /* Philips eHome Infrared Transciever */
   { USB_DEVICE(VENDOR_SMK, 0x031d) },   /* SMK/Toshiba G83C0004D410 */
   { USB_DEVICE(VENDOR_TATUNG, 0x9150) },  /* Tatung eHome Infrared Transceiver */
   { USB_DEVICE(VENDOR_SHUTTLE, 0xc001) },  /* Shuttle eHome Infrared Transceiver */
        { USB_DEVICE(VENDOR_GATEWAY, 0x3009) },  /* Gateway eHome Infrared Transceiver */
        { USB_DEVICE(VENDOR_MITSUMI, 0x2501) },  /* Mitsumi */
   { USB_DEVICE(VENDOR_TOPSEED, 0x0001) },  /* Topseed eHome Infrared Transceiver */
   { USB_DEVICE(VENDOR_RICAVISION, 0x0010) }, /* Ricavision internal Infrared Transceiver */
   { USB_DEVICE(VENDOR_ITRON, 0x7002) },   /* Itron ione Libra Q-11 */
   { USB_DEVICE(VENDOR_FIC, 0x9242) },     /* FIC eHome Infrared Transceiver */
   { USB_DEVICE(VENDOR_FINTEK, 0x5168) },     /* Fintek - HP media center - eHome Infrared Transceiver */
   { }               /* Terminating entry */

Users / mce usb receiver transmitters
« on: December 25, 2011, 09:56:42 pm »
I have a bunch of MCE remote receiver/transmitters. Does the transmitter part of this work with linuxmce or is the USBUIRT the only thing that works. I'd rather use thes that have to spend 50 bucks each for 3 usbuirts.


Developers / Where is the code for Internet Radio?
« on: December 23, 2011, 07:38:14 pm »
Where in the 10.04 SVN branch is the code for Internet Radio?

Pages: [1] 2 3 4