Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - stallione

Pages: [1]
1
Users / Too many thermostat/temperature notifications
« on: September 10, 2011, 05:17:50 pm »
Hi,
Is there a way to reduce the number of "Temperature Changed" message being logged to Dcerouter.log? It seems like every 30 seconds the Standard Thermostat logs an entry even without a change in temperature.
Any ideas to reduce the verbosity of the logs?
Stallione.

2
Users / Wayne Dalton Zwave Thermostat +1 / -1
« on: July 15, 2011, 06:21:53 pm »
Hi,
I was wondering if it is just my setup that doesn't work when I send a +1 or -1 temp adjustment to the thermostat. I am able to successfully send out specific numbers to the thermostat but not the incremental values. ideas?
Thanks,
Stallione.

3
Users / Thermostat Schedule
« on: May 23, 2011, 12:51:56 am »
I have an Intermatic (similar to the wayne-dalton) zwave thermostat as part of my LMCE install but I don't see how to add it to the Thermostat Scheduler. If there is a wiki out there, please point me to it or let me know what to do and I'll add a new wiki entry.
Thanks,
stallione.

4
Users / Turning off monitor when sending 'Halt MD'
« on: September 19, 2010, 02:25:14 pm »
When we click on 'Halt MD' button, is it possible to send a monitor/TV off command before we start with the MD shutdown/suspend process automatically?

5
Users / mythtv and mysql on MD
« on: August 07, 2010, 11:48:13 pm »
Are the stand alone media directors supposed to have mysql-server running? And mythtv-database running on them?
Thanks,
stallione

6
Users / Jerky HD Video on Asus AT3N7A-I
« on: August 07, 2010, 06:29:46 pm »
Hi,
I am having a very hard time getting smooth playback of HD Video on this mobo running as an MD. I have 512 MB shared DD2 800Mhz to the video card. The processor spikes up when playing 1080p or even 720p video, I tried various different encoding, but xine player spikes up the CPU usage and the video playback is not pretty. Any ideas on what can be done? I understand that xine doesn't use vdpau?
TIA.

7
Users / Xorg running at 99% CPU when the Fan is not working
« on: April 09, 2010, 07:11:12 pm »
So, I was able to replicate this twice in in a week.

The Nvidia card that I use has a fan on top of the heatsink. If I turn off (shutdown) the Core and restart it, the fan doesn't start up because it is just crappy and needs a nudge. And if the fan is not running, Xorg is running at 100% CPU utilization. If I blow into the fan and it starts to spin and starts cooling the adapter, the processor is back to normal. I am wondering if this is just purely heat related or if there is a fan speed sensor on the video card and it will turn off the GPU if the fan is not spinning. Odd, but just an FYI for others that are having high CPU utilization with Xorg.

Stallione.

8
Users / Cisco 7970 Firmware
« on: March 26, 2010, 04:21:57 pm »
Which firmware version is the best for LMCE on the Cisco 7970 phone? On my phone, some of the orbiter screens look terrible especially when I am running mythtv, the channel info is practically unreadable.
Thanks,
Stallione

9
Users / apt-get tries to downgrade pacakges on MD
« on: March 09, 2010, 03:28:23 pm »
not sure how to troubleshoot this issue but two of my MDs want to downgrade the installed packages every time I run apt-get upgrade

Code: [Select]
root@moon80:~# apt-get upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages will be upgraded:
  cups cups-bsd cups-client cups-common cupsys-client kdeplasma-addons-libs4 libcups2 libcupsimage2
The following packages will be DOWNGRADED:
  libmyth-0.22-0 libmyth-perl lmce-mythtv-scripts mythtv-backend mythtv-common mythtv-frontend mythtv-transcode-utils pluto-boot-scripts pluto-disk-drive pluto-libresolution pluto-mplayer-player pluto-photo-screen-saver
  pluto-simplephone pluto-storage-devices pluto-x-scripts
8 upgraded, 0 newly installed, 15 downgraded, 0 to remove and 2 not upgraded.
Need to get 3749kB/33.5MB of archives.
After this operation, 98.3kB disk space will be freed.
Do you want to continue [Y/n]? n
Abort.

Any ideas? (The install went fine, I even rebuilt one of the MDs in question)

10
Users / Getting my Gyration remote to work.....
« on: August 17, 2009, 03:34:04 am »
to control my BD DVD Player and Satellite box that is.

I am not able to get the arrow keys and the number keys to work.

After doing much reading and posts as old as March 2006 (http://forum.linuxmce.org/index.php?action=printpage;topic=709.0) and getting tips from Thom on IRC, I am still at a loss.

I know that I need to change the ScreenType to a proper Remote type to get this functionality to work, I am not sure if the DesignObj that I think I need to modify is the correct one. Here is the snippet of my Dcerouter.log
Code: [Select]
08      08/15/09 10:34:19.976           Received Message from 153 (OnScreen Orbiter / Family Room) to 186 (USB UIRT 0038 / Family Room), type 1 id 687 Command:Set Screen Type, retry none, parameters: <0x70c9db90>
08      08/15/09 10:34:19.976             Parameter 48(Value): 0 <0x70c9db90>
08      08/15/09 10:34:29.857           Received Message from 153 (OnScreen Orbiter / Family Room) to 10 (Media Plug-in / Basement), type 1 id 43 Command:MH Play Media, retry none, parameters: <0x7049cb90>
08      08/15/09 10:34:29.857             Parameter 2(PK_Device): 197 <0x7049cb90>
08      08/15/09 10:34:29.857             Parameter 13(Filename):  <0x7049cb90>
08      08/15/09 10:34:29.857             Parameter 29(PK_MediaType): 12 <0x7049cb90>
08      08/15/09 10:34:29.857             Parameter 44(PK_DeviceTemplate):  <0x7049cb90>
08      08/15/09 10:34:29.857             Parameter 45(PK_EntertainArea): 2 <0x7049cb90>
08      08/15/09 10:34:29.857             Parameter 116(Resume):  <0x7049cb90>
08      08/15/09 10:34:29.858             Parameter 117(Repeat):  <0x7049cb90>
08      08/15/09 10:34:29.858             Parameter 253(Queue):  <0x7049cb90>
08      08/15/09 10:34:29.858             Parameter 254(Bypass Event):  <0x7049cb90>
08      08/15/09 10:34:29.858             Parameter 276(Dont Setup AV):  <0x7049cb90>
01      08/15/09 10:34:29.859           debug_stream_end MediaStream::MediaStream c1 1001/0x90282d0 source 197 <0x92ce1b90>
07      08/15/09 10:34:29.859           Received Message from 10 (Media Plug-in / Basement) to -1001 (unknown / ), type 2 id 19 Event:Watching Media, retry none, parameters: <0xa9efdb90>
07      08/15/09 10:34:29.859             Parameter 27(PK_Room): 4 <0xa9efdb90>
05      08/15/09 10:34:29.859           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
05      08/15/09 10:34:29.859           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
05      08/15/09 10:34:29.859           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
05      08/15/09 10:34:29.859           Media_Plugin::CheckForAlternatePipes no destination for EA 2 Family Room <0x92ce1b90>
08      08/15/09 10:34:29.860           Received Message from 10 (Media Plug-in / Basement) to 197 (BD 370 / Family Room), type 1 id 192 Command:On, retry none, parameters: <0xa9efdb90>
08      08/15/09 10:34:29.860             Parameter 97(PK_Pipe): 0 <0xa9efdb90>
08      08/15/09 10:34:29.860             Parameter 98(PK_Device_Pipes):  <0xa9efdb90>
08      08/15/09 10:34:29.860           Received Message from 10 (Media Plug-in / Basement) to 189 (RX-5032V / Family Room), type 1 id 192 Command:On, retry none, parameters: <0xb6cdab90>
08      08/15/09 10:34:29.860             Parameter 98(PK_Device_Pipes):  <0xb6cdab90>
05      08/15/09 10:34:29.860           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
05      08/15/09 10:34:29.860           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
05      08/15/09 10:34:29.860           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
05      08/15/09 10:34:29.860           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
08      08/15/09 10:34:29.861           Received Message from 10 (Media Plug-in / Basement) to 153 (OnScreen Orbiter / Family Room), type 1 id 242 Command:Set Now Playing, retry none, parameters: <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 3(PK_DesignObj): 77,5418,0,252,256,230 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 5(Value To Assign): BD 370(DVD) <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 9(Text):  <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 29(PK_MediaType): 12 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 41(StreamID): 1001 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 48(Value): 0 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 50(Name):  <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 103(List PK Device): 197,185,189,,0,1,1 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 120(Retransmit): 0 <0xa9efdb90>
05      08/15/09 10:34:29.861           MediaStream::GetCurrentMediaFile - no file <0x92ce1b90>
08      08/15/09 10:34:29.861           Received Message from 10 (Media Plug-in / Basement) to 153 (OnScreen Orbiter / Family Room), type 1 id 741 Command:Goto Screen, retry none, parameters: <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 10(ID):  <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 159(PK_Screen): 252 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 251(Interruption): 0 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 252(Turn On): 1 <0xa9efdb90>
08      08/15/09 10:34:29.861             Parameter 253(Queue): 0 <0xa9efdb90>
05      08/15/09 10:34:29.861           Media_Plugin::StartMedia() function call completed with honors! <0x92ce1b90>

From the log files, I am thinking that my Screen # is 252 and my designObj is 5418. Is that a correct assumption? and I changed the ScreenType to 'N' and did a reboot+full regen but to no avail.

Thanks,
Stallione.

11
Users / Direct DVD Playback on an MD
« on: July 29, 2008, 12:47:41 am »
Is it possible to playback DVD from the MD directly?
What I mean is that can I throw a DVD into an MD cd tray and expect it to play or do I have to go to the core (which is let's say in the basement) and the load the CD even though I want it to play on my TV on the 2nd floor bed room?


Pages: [1]