Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - amirul

Pages: [1]
Users / The LMCE story so far...
« on: December 03, 2008, 04:56:14 pm »
Just got moved in the new house. After sorting out all the network cabling, I've gotten 2 Atom MDs to work, one on a 42' LCD and the other on a 46', both using the VGA input. Only that it wasn't filling the screen properly. Out of desperation I ordered a $50 vga to hdmi converter on ebay, and now the screen is filled up nicely. Only that the 46' can only do 480p, bummer.

Users / Animated screensaver ok on Atom board i945
« on: September 24, 2008, 03:37:50 pm »
No lockups so far on both D945GCLF and D945GCLF2 boards. I set Option "AccelMethod" "EXA" in xorg.conf and Photo Screen Saver -> Max Size to 800. Will let them run overnight and check tomorrow. Is there a wiki entry for these boards yet?

Users / D945GCLF2 S-video port
« on: September 23, 2008, 04:21:09 pm »
Just discovered the Dual-core Atom board has S-Video. Is it usable? Maybe I'll plug it into a TV and see...

Users / D945GCLF2 Dual-Core Intel Atom motherboard network problem
« on: September 18, 2008, 06:34:03 pm »
Set it up as a diskless MD. PXE boot ok, but somewhere along after that I get
r8169: eth0: link down. Google tells me this is a common problem. Found a likely fix at link below:
Seems to suggest updating to kernel 2.6.26-rc5. What do you think?

Users / Intel Atom board video settings
« on: August 24, 2008, 12:18:24 pm »
Anyone have any info on video settings for Intel D945GCLF? I heard there were some tweaks to make it run better.

Users / Possible to use Hauppage Mediamvps as front-ends?
« on: August 11, 2008, 05:57:41 pm »
I've got 2 mediamvps that I hope I can use with lmce. Is there a decent how-to I can follow on how to use them as front-ends? I seem to recall during my first intro to pluto that it was possible. Hope I can figure this out before we move in to the new house in a couple months time.


Users / The safe way to reinstall diskless md, how?
« on: July 31, 2008, 02:11:57 pm »
Something's gone screwy and the /usr/pluto/diskless directory has grown to fill up my harddisk. Is it safe to rm /usr/pluto/diskless/* and start reinstalling the md? I cannot get acccess to the web interface because of the full disk.

Users / Challenge to get mce_usb2 to work on a diskless md
« on: July 28, 2008, 04:06:57 pm »
I have managed to get a pinnacle mce remote to work on my core/hybrid using a recompiled mce_usb2 driver. Now attempting to get it to work on a diskless md. The driver loads, as shown by lsmod, but /dev/lirc0 is not created. Anyone with any pointers on how to troubleshoot this will be appreciated.

Users / Can lmce play or rip VCDs?
« on: July 26, 2008, 05:25:41 pm »
I haven't had any success playing VCDs with lmce. It does even recognise the disk as a valid format. Anyone experience any different?

Users / Frozen orbiter UI problem
« on: July 21, 2008, 09:30:29 am »
New to linuxmce but know my way around linux. I've completed the install of a hybrid and had to recompile stuff to get mce_usb2 to work. Still figuring out what the buttons on the pinnacle remote do, thats ok.
Built a diskless Intel Atom box (cheap and cheerful) to use as a net-booting MD. Plugged in, and after an overnight update, UI came up, yay! Watched a movie right through, great except for the faint buzzing heard via the onboard sound gear. Mental note to track that down later. Now here comes the odd part. If left with the picture screensaver running, after about 1 or 2 minutes, the UI locks up not responding to keystrokes, but I can move the cursor with mouse. The last picture on screen is frozen in place. The machine is still alive, responding to pings. Now if I leave the selection red box on any other place than the bottom left blue box, the UI seems to be ok.
Has anyone seen this before and if so how do I fix it?
Any help very much appreciated, thanks.

Pages: [1]