Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - justnulling

Pages: [1]
Installation issues / Google Voice and how to disable lmce voicemail
« on: September 15, 2010, 04:22:37 pm »
I have google voice working with pygooglevoice on lmce and want to disable lmce voicemail and let google voicemail take over if no one picks up (The problem with call screening is that lot of times I am too slow and caller hangs up before I press 1 after I pick up, I must say that even though it is nice to listen live as caller leaves a vm with the ability to pick up the call at anytime and talk to the caller directly, something that lmce is missing but this is not the topic of the current post :)

Also, not sure if it is a lmce problem or an asterisk but when I use pygooglevoice callback on gizmo5 truck I have no outgoing sound, from the logs looks like it is Packet2Packet bridging issue as with callback on sipgate trunk there is no issue and p2p bridging is not used)

    -- Channel SIP/1747XXXXXXX-b7416288 connected to parked call 77
    -- Packet2Packet bridging SIP/210-b7431c98 and SIP/1747XXXXXXX-b7416288

Installation issues / no connection sharing after core reboots
« on: August 31, 2009, 08:28:55 pm »
After core (latest 8.10) reboots, there is no connection sharing.
It was working fine, so perhaps an update broke it, not sure what it broke, since core doesn't get rebooted that often.
A way to fix it is to just press update (without any changing) on network settings page in lmce-admin. Anyone, knows how to make a more permanent fix?


Installation issues / 3 out of 4 Timed Events are Broken
« on: June 23, 2008, 05:55:05 am »
So far, only Interval Based timed events work properly.
Day of week based works as daily. It fires at the set time everyday, whether or not the day of week is selected.
Day of month based also works as daily. Same as above.
Absolute doesn't work at all.

Tried with 7.10rc2 64 and 32 bit.

If anyone has a solution, please let me know.

There are two smaller (presentation) issues.
1) Wednesday is misspelled.
2) Time is auto set to AM only (for an exampled, when new timed even is being created at 2:10 PM, 2:10 is preset in the time field but it should be preset to 14:10)

Pages: [1]