Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - YARDofSTUF

Pages: [1]
Installation issues / Installed, but not able to watch TV
« on: June 08, 2008, 02:54:35 pm »
Well I just installed Kubuntu 7.10 and then LinuxMCE 710 RC2(used the CD isos method) and followed the wiki guides steps to get it all going.  Now I'm not really trying to do that much with this, I just want it to act as a basic PVR, and after all the wizards were done I clicked "Start using the system" and got the main menu and clicked on "Watch TV" and it said that mythTV was the tuner and if I wanted to watch live TV I need to cancel the recordings, but I don't have any recordigners going on or scheduled.

My system"

Shuttle SFF SB51G(using onboard audio and video)
2.8ghz P4 w/HT
Leadtek PVR2000 Deluxe tuner card
80GB hard drive

During the install I set it up to be a hybrid
Not to run a DHCP server
Basic UI
To be a dedicated Linux MCE system

A/V Wizard went well

House setup was very simple, 1 room/no lighting/no alarm/no voip

For the Media Player setup I have it not controlling the TV, no receiver or amp, no A/V devices, No inputs, No providers, and left add software alone.

Now I'm not sure if having no A/V devices is right, thought my tuner card should be listed there, but I didn't find any place that mentioned it to allow me to select it.

All I want to do is have it record TV shows, and if possible save to my Windows PC shared folder, if not then just saved locally and I'd watch them on that PC.

I'm a linux noob so if this is all user error I wouldn't be surprised, any insight as to what I'm doing wrong or where to look to resolve this issue would be most appreciated.


Pages: [1]