Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - dolony

Pages: [1]
Installation issues / Need help installing LinuxMCE 8.10
« on: February 21, 2011, 08:32:54 pm »
I'm stuck on the apt-get updates and upgrades. I'm getting failed to fetch errors. Can someone give me step by step to get it running?

W: Failed to fetch  404 Not Found [IP: 80]

E: Some index files failed to download, they have been ignored, or old ones used instead.

Installation issues / Failed to setup X
« on: February 26, 2010, 04:38:59 am »
I just installed 0810 Beta 2 DVD. Once I installed installed linuxmce, I received the Failed to setup X in AV Wizard. Can someone give me step by step process to get it running?

Installation issues / New PC installation problems
« on: February 05, 2010, 01:55:26 pm »
I'm having problems installing 0710 on my new pc. Is it the motherboard? A black screen appears (never finish installing). Here are the specs:

Brand JetWay
Supported CPU
CPU Socket Type AM2+/AM2
CPU Type Athlon 64 X2 /
North Bridge NVIDIA GeForce 8200
Number of Memory Slots 2×240pin
Memory Standard DDR2 800/667
Maximum Memory Supported 8GB
Channel Supported Dual Channel
Expansion Slots
PCI Express 2.0 x16 1
PCI Express x1 1
PCI Slots 2
Storage Devices
PATA 1 x ATA133 2 Dev. Max
SATA 3Gb/s 6
Onboard Video
Onboard Video Chipset NVIDIA GeForce 8200
Onboard Audio
Audio Chipset Realtek ALC883
Audio Channels 8 Channels
Onboard LAN
LAN Chipset Realtek 8211C PHY
Max LAN Speed 10/100/1000Mbps
Rear Panel Ports
PS/2 2
Video Ports D-Sub
USB 1.1/2.0 4 x USB 2.0
S/PDIF Out 1 x Coaxial
Audio Ports 6 Ports
Onboard USB
Onboard USB 1 x USB 2.0/1.1 headers for 2 USB 2.0/1.1 ports
Physical Spec
Form Factor Micro ATX
Power Pin 24 Pin

Installation issues / Required network adapter
« on: July 27, 2009, 06:30:57 pm »
What inexpensive wireless network adapter (PCI) can I use for Linuxmce?

Installation issues / Slingbox on linuxmce
« on: April 07, 2009, 06:09:31 pm »
Instead of using the HD homerun, can I use the Slingbox on linuxmce?

Installation issues / PVR 150 and analog cable
« on: February 12, 2009, 04:25:32 pm »
Has anyone been able to get the picture quality to be alot better when using the PVR-150 to analog cable (no cable box)?

Installation issues / Networking hardware requirement
« on: January 28, 2009, 04:27:58 pm »
To steam Blue Ray or movies wirelessly throughout my home, what type or router and network adapter do I need? Also, will I lose any picture quality from streaming?

Users / DVDCSS
« on: December 05, 2008, 03:20:02 am »
I just reinstalled linuxmce. Under Add software I do not see any options to add additional software or the DVDCSS. It's blank. I just put in a old dvd drive in the MD. Please help.

Users / Core Requirements
« on: December 02, 2008, 03:20:19 pm »
I want to build a core that will only carry my media (movies). I want to stream movies around the house. Will the following specs be enough as a min. to serve as a core for 4-5 MD's?

Motherboard: MS-7061
Processor: Athlon XP 3000
Memory: 2GB (Max on the motherboard)

Installation issues / PVR-150 remote set up
« on: August 17, 2008, 08:49:00 pm »
Can some walk me through setting up the remote for my PVR150? The transmitter is SMK and I have a RC6 remote and a remote I used for a HVR 1600. Which one is the easiest to set up?

Installation issues / Linuxmce Regular Cable picture quality
« on: July 28, 2008, 04:49:09 pm »
I'm running PVR-150 and 250 off my PC that is connected to the LCD to watch live TV. I do not have a cable box, it's coming straight from the wall. The picture quality is not good compared to connecting it directly to the TV. Is anyone having the same problem and is there a way I can get all regular cable channels (TBS, TNT, etc) without upgrading my Cable service with Time Warner (US)?

Installation issues / The Best and Easy to install tuner card.
« on: July 15, 2008, 03:06:58 am »
I'm new to Linuxmce. I just installed the software. What would be the best Tuner card for CATV (U.S.) that linux detects automatically I've tried the PVR-150 and the picture quality sucks. I have the HVR-1600 but there is no driver for it.

Pages: [1]