Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - jesaipa

Pages: [1]
Users / PXE Booting and PCMCIA issue
« on: May 12, 2009, 06:42:48 pm »
Hi all,

I've an old tablet PC (fujitsu Point 1600) without network interface and no boot PCMCIA option in bios.
I've add PCMCIA network card (3c589) and I've tryed this :
With little time I've succeed to boot in PXE mode so my tablet PC download the initrd image and my tablet PC start configuration but at a time I've this error :
ipconfig: no devices to configure
/init: .: 1: Can't open /tmp/net-eth0.conf
Kernel Panic

So I've searched and find this "Unrecognized NIC" article into the wiki.
I'd add the 3c589_cs module (I see it in /lib/modules/2.2.22-.../kernel/drivers/net/pcmcia) in my modules's file but it don't work :(
I've thinked that is maybe my pcmcia controler (ti pci1220) who isn't load so I've add module that is in /lib/modules/2.2.22-.../kernel/drivers/pcmcia one after one but nothing to do :(

Any body have an idea please ?

Thank's a lot and sorry for my bad english

Users / Any issue ?
« on: January 23, 2008, 09:53:20 am »

I've an old tablet PC and I'd like make a media director with it in wifi.
It is for the kitchen to play mp3s so the wifi bandwidth is enougth.

The problem is the wifi are in usb and I can't boot in PXE mode, and the solution with grub don't work because my usb wifi adapter is'nt reconized.
Is there a solution as install a small distrib of linux to could make a media director ?
All ideas are welcom ;)


Users / Bugg on Win98's orbiter
« on: January 22, 2008, 01:37:18 pm »

I've an old tablet pc with windows 98 and a bugg with the orbiter software.
It not display text for my datas. It just display the greens rectangles :(
In a winXP client I've not problems so I'm thinking that the true type font was'nt into win98 client but it's not that.
Anyone have an idea please ?


Users / Cover Art
« on: January 21, 2008, 06:45:39 pm »
Before I'm using LMCE I had using Xlobby with windows XP.
I have put cover on directory for any album and Xlobby reconized it but LMCE is not such.
Is there a solution for put my covert automatic in the database ?

Thank's and sorry for my very poor english

Users / Clone on TV
« on: January 20, 2008, 05:33:52 pm »

I'm noob with linux and I'd like to clone my tv with the vga output.
As I've a video projector and TV I'd like make a clone for see my videos on projector and browse other medias on tv.
Any one could explain me to do that please.

Sorry for my bad english, I'm french.
Thank's for this great application ;)

Pages: [1]