Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - grepico

Pages: [1] 2
1
Installation issues / 1004: Nvidia GT240 black screen after update
« on: March 29, 2014, 09:28:39 pm »
Installed fine, AV Wizard came up, setup fine with HDMI, system was running well..... and then.

I did an apt-get update then apt-get upgrade, restart and black screen.

2
Users / Core continually "finds" hard drive.
« on: July 04, 2013, 03:57:31 am »
New install of 10.04, One hybrid core, one MD.  Everything runs fine except about every 15 minutes I get the box in the upper left corner of my core that says "Done installing device.... /sda1 1.81TB etc" for the hard drive that it's installed on.

Any suggestions?

3
Users / 1004??
« on: October 07, 2011, 07:37:14 pm »
How stable is 1004 for playing movies only?  I'm not ready to roll out any other features but would like to fire it up just to play video for now.  I have a couple of Asus B202's that I use for MD's.

Also, is this installation guide up to date?  http://wiki.linuxmce.org/index.php/Installing_1004

Thanks

4
Installation issues / Diskless image creation problem.
« on: October 05, 2011, 11:21:35 pm »
New install of 8.10 release.  When I run Diskless_CreateTBZ.sh I have the problem listed here: http://wiki.linuxmce.org/index.php/Error_Running_Diskless_CreateTBZ.sh

The wiki article says the solution doesn't apply anymore as avenard isn't used.

Any suggestions?

5
Users / Can I still get 710?
« on: June 24, 2011, 10:49:02 pm »
Is there anyplace to still download 710?

6
Users / MythTV/PVR Setup - Is this the best way to do it.
« on: June 03, 2008, 05:31:05 pm »
I've got MythTV/PVR working fine with my Comcast cable box but the obvious limitation is that due to the fact the tuning is done by the cable box, I can't record one show and watch another.

Here's what I think I'm going to try.  Setup 2 tuners and 2 cable boxes on my Core, using one for recording and one for viewing.

Is this the best way to do this?

Will I be able to setup scenarios for each box on my MD's?  i.e. "Cable" and "Recorder"?

Thanks.

7
Users / Fiire Station Audio Problem
« on: March 21, 2008, 09:24:26 pm »
OK, I've got a couple of Fiire Stations and they setup fine except there is no audio out of the L/R RCA jacks.

I'm selecting "Analog Stereo" in the AV Wizard, I've tested the inputs on the TV I'm using and I can get audio from a DVD player so I know there's no problem there.  It seems the FS just isn't putting audio out. 

I spent 2 hours with Fiire on their chat and was left with "I have to research it".  I've been told that before and never got a response.

Has anybody setup the Fiire Stations using the analog RCA jacks for audio and how did you make it work?

Thanks

8
Users / DVD Ripping question
« on: March 20, 2008, 09:46:11 pm »
Finally got my core and 2 MD's running great!  (Ultimately involved installing 0704 then upgrading to 0710B4 then removing devices and redetecting them, but that's another story)

Anyway, I'm now ripping DVD's to the core and some of them fail.  I notice that it only occurs on newer movies and I've seen a reference somewhere to dummy sectors as a ripping protection method on some DVD's. 

Is that the case and is there a way around it?

9
Users / Wireless Keyboard/Trackball(or Touchpad)
« on: March 19, 2008, 07:38:42 pm »
I'm looking for suggestions on a good wireless keyboard/trackball(or touchpad) all in one type thing.  There are a million of them out there and I don't see any specific models listed on hardware wiki.

Anybody using one or know of one that works well with LMCE?  I only want it for browsing the web, I have a Fiire remote for all other functions.

10
Users / Not a complaint, just curious.
« on: March 14, 2008, 09:34:54 pm »
As the title states, I'm not complaining, I'm just curious as to the reason.

How come the Fiire hardware drivers aren't included in the LMCE distribution?  It seems to me that since these boxes are specifically designed for LMCE that it would be a given that they'd be included.  I also realize that when you get a Fiire engine they give you a copy of LMCE with the drivers, but in my case for instance, I need to go to 0710 for some of the fixes and now I have to install 0710 then manually copy the Fiire drivers to the core everytime.

I was just curious why they're not already a part of the downloaded OS.

Thanks

11
Users / Network Configuration Question
« on: March 14, 2008, 05:56:26 pm »
How do I open the external interface on the core for file sharing?

My core is on our internal network.  I have the external interface obtaining an address from our router and the internal interface connected to an independant switch that all the MD's are connected to.

External IP:  192.168.1.66 (Which is the subnet that our internal workstations are connected to.)
Internal IP:  192.168.80.1  (The subnet all MD's are on.)

I want to be able to browse the public share from the workstations on the 192.168.1.xx subnet, however being the External interface of the Core, it seems to be blocking this traffic.  How do I open that up?  I'm not concerned about security as our perimeter firewall then the internal router are protecting the Core from outside traffic.

Thanks

12
Users / Commercial installation questions.
« on: February 22, 2008, 09:19:34 pm »
Is there any kind of control interface that can be used to monitor/control MD's?

Specifically, let's say I have multiple entertainment areas with multiple MD's in them and I want to play different infomercial vids or DVD's on them as I choose.  Is there an interface that I can sit down in my office and choose MediaX play on Entertainment area 1 and MediaZ play on Entertainment area 2, etc.  I've explored the scenarios but that seems extremely cumbersome, I'd just like to select the media and it's destination as many times it will be a one off thing.  (Current promos and the like)

Also, is it possible to, from my office, view what is currently playing on a given MD?

13
Installation issues / Cable box not showing up on MD
« on: February 04, 2008, 06:14:32 pm »
I've got my cable box installed on the Core/Hybrid and MythTV setup and it works as expected.  When running through the wizard I said to enable the box for all users.  Upon bringing my diskless MD online I don't see the cable box in the media menu.

First: Should I see it and if so, what am I missing?

Second: Should I be able to use MythTV from my MD and how do I set that up?

14
Users / Cable box and MythTV interface.
« on: February 03, 2008, 07:46:22 pm »
I got my cable box and MythTV all setup but I'm not understanding something.

I only get Live TV when I set my MythTV channel to 4, any other channel is static.  Like on a TV with a cable box.  When I'm set to channel 4 I can change channels on my cable box with the cable remote, but that pretty much renders the Native Myth guide and recording useless as it has to stay on channel 4.

I want to have my cable box change channels when I select a channel from the guide not the tuner card.  Can this be done?


15
Users / eSATA NTFS hard drive reports 0MB
« on: February 03, 2008, 01:54:49 am »
I'm trying to add a 500Gb eSATA hard drive to hold media.  New empty NTFS partition on the drive, I plug it into my 0710 box and it recognizes it.  I go through the wizard to use the drive for media and when I try to rip a dvd to it, it says the drive has 0MB.

Any ideas?

Pages: [1] 2