Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - chamo

Pages: [1]
Users / DVD Ripping Failed
« on: February 18, 2008, 05:45:09 am »
So when I tried to rip my first DVD movie on LinuxMCE it started just fine, it went from 1% to 100% after that it came back with a message on the screen that said
Ripping failed: /home/user_1/data/videos/Meet the Fockers

I have all the dvd libs and codecs. Movies play just fine on LinuxMCE so far the problem is only ripping them. The drive is a Lite-On DVD RW 20x SATA.

Any help would be appreciated.



Installation issues / Failed to cache LinuxMCE CD1 (Solved)
« on: February 09, 2008, 11:23:14 pm »
For some reason I keep getting this message when I try to cache CD1, I`ve tried several things a nothing. I tried installing from the ISO but that gives me errors with mysql.

Does anyone have an idea why it might be failing to cache the CD? I`m able to read/copy the contents of the cd just fine, so I don`t know why linuxmce tells me it cannot cache.



Users / LCD working on Silverstone case
« on: November 24, 2007, 01:39:44 pm »
Hello, I`m wondering if anybody has managed to get the LCD display working on a Silverstone HTPC case. Apparently for what I`ve read this is possible on the LC10M model (

I also found these helpful links with plenty of info on how to get the LCD working.

Unfortunely I don`t have a Silverstone case yet to try this, does any one has any inputs on this?


Pages: [1]