Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Visti

Pages: [1]
1
Users / [Solved] Video overlay gone..
« on: February 26, 2008, 02:35:54 pm »
I have a problem here - I was messing with my xorg.conf and editing the resolution to try and get less blurry text on my menus and it worked! However, now my background (displaying pictures) is gone and when I play video I can only hear the sound so it seems that the video isn't overlaying correctly. I tried restoring a former xorg.conf to no avail which made no sense to me and also I tried running the AV-wizard again.. What could I have changed?

2
Users / Blurry text?
« on: February 24, 2008, 12:07:28 pm »
Hi guys, I have a slight problem with my box - When I connect it to my TV the text is all blurry and really annoying to read. I tried playing with the resolution a bit and changing it from 640x480 to 800x600 makes the text bolder and thus easier to read, but still very fuzzy. Could it be a problem with refresh rates? I looked in my xorg and there's currently no vertrefresh settings or anything like that..

3
Users / Mapping a remote
« on: November 23, 2007, 02:06:07 pm »
Hi guys, I just purchased a no-name remote designed for Windows Media Center to use with LMCE. It has a joystick that right now works fine as a mouse and the media buttons (play, pause, ff and such) work fine - I would just like to know how I can map the buttons that don't do anything right now and make them actually do useful stuff in LMCE.

LME doesn't recognize it as a remote, though, but as I said it's basic functions are usable. It's connected to the computer via a bundled USB IR receiver, so it should be as simple as to map the incoming USB signals to keys, right? I just have no clue how to actually do that.

4
Users / Editing the menu
« on: November 22, 2007, 02:22:40 pm »
Hi guys! I was wondering if there were any way I could modify the panels of LMCE - I doubt I'm going to be needing Climate buttons and such things, so maybe I could either delete them or make them do other things that I would like to have? Alternatively, I'd also like to know if it's possible to just add entries to the particular menus for running shell scripts, for example (invoking an emulator or something like that, maybe?)


Thanks in advance,
Visti

5
Users / Resolution issue
« on: November 17, 2007, 04:21:31 pm »
Hi, I just installed LinuxMCE today and I'm pleasantly surprised about almost everything.

I do have a problem however - When I hook the box up to the television using the graphics card's S-video out (To SCART, analog TV), the picture is just fine as the machine boots, but when the A/V Wizard starts, the screen goes black (Minor problem with the Grap. card outputting to the monitor out). I solved this by memorizing where the correct PAL settings where, so I could press it when the screen was black.

This gave me an image on the TV-screen, but not all the way out to the edges. I figured I could correct this in the next window with the arrows and such to fine-tune the display, but it was already as big as it could go - I could only make the image smaller, leaving a visible square where the max size where.

Does anybody know what to do with this problem? I realize that it may be my old analog TV, but I'm just puzzled by the fact that when the machine boots all the BIOS data and such is outputted via the S-video out just fine all the way to the edges of the TV screen.

Everything looks fine (albeit a bit blurry at 640x480, which I can't seem to change either), but it's just locked inside a square slightly smaller than the actual screen.

Pages: [1]