Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - wardog

Pages: [1]
Installation issues / Can't install package'mce-installer'
« on: October 12, 2007, 04:42:49 pm »
Attempting to install LMCE on a fresh install Kubuntu 7.04, exactly as described in the installation instructions.  Have downloaded the 2 CD iso's to the desktop, and attempted to install the mce installer package by going to the Kubuntu package menu>Install Package, and I get this error:

dpkg: parse error, in file '/var/lib/dpkg/status' near line 19981 package 'libgc j7-0':
EOF during value of field 'Description' (missing final newline)
Press <enter> to exit...

how can i fix this?

Pages: [1]