Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - LoSt

Pages: [1]
1
Users / nVidia Driver Installed - Can't run A/V Wizard, Screen issues
« on: August 22, 2007, 02:11:58 am »
I'm running UI2 w/ Alpha blending, my problem was that I couldn't get the DVD remote to pop up during Video play back. ( I have to hit F1 then choose DVD Menu ) I have an NVidia GeForce 7600GS AGP video card that I thought could handle the higher setting. I was thinking that it wasn't getting the proper Video Acceleration and the CPU was running so hard to play a movie that the remote wouldn't pop up.

I came across a post that said something about OpenGL acceleration. So I changed it in the Advanced Options, well that just made it worse, my CPU temp shot up to 110 deg, from an already high 99. So I put Video Acceleration back to 'xv' and tried installing the NVIDIA driver from their website. I followed the instructions on the LinuxMCE wiki page. When I rebooted and tried to run the A/V Wizard, I now get an error that keeps looping at the "login@dcerouter: " portion of the start up sequence. If I let it restart normally the UI Menu flickers as I move the mouse across the options. and DVD playback now as flickers and cuts across the screen. It didn't do that before, every thing was smooth other than the menu wouldn't come up while playing a video/DVD.

Anybody have any idea what config files might have gotten changed so that I can't run the A/V Wizard anymore? Or why the screen now flickers?


My set up:

Gigabyte Mobo
1G Ram PC2100
P4 2.53 Ghz
MSI Nvidia GeForce 7600GS Video card.

2
Feature requests & roadmap / Sony iLink support
« on: August 15, 2007, 02:18:03 am »
I'm working on getting my system up and running. I connecting this to a Sony SXRD 50" HDTV. I'm not sure what Sony used the iLink connections for, but I was hoping I could use it to let LinuxMCE control my TV. A few google searches haven't turned up much more that iLink being a version of FireWire, iLink capable PCs can connect to Sony devices.


Any body have an more knowledge on this subject? I was trying to find out before I went and bought a FireWire ( IEEE 1394 ) PCI card and cable.

Pages: [1]