Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Kybber

Pages: [1]
Users / Suggestion for AM2 mainboard?
« on: August 09, 2007, 04:20:04 pm »
After careful consideration I have abondoned my plans to go for a Core 2 system,
and have instead decided to go with an AMD-based LMCE HTPC because of the Nvidia
integrated graphics. I'll be using the Antec Fusion case, so the mainboard needs to
be m-ATX.

My TV is a Toshiba 37C3000PG which has both VGA and 2xHDMI inputs, but at this
point I do not know which provides the better PC input solution since I have only tested
VGA. There is noticeable tearing when I hook up my laptop w/NV-120 to the TV's VGA
input, so I am a bit afraid that will be the case with other VGA-based boards as well.

I am currently considering the following two boards:

1. Abit AN-M2HD
Integrated HDMI-output
New chipset: GeForce 7050PV / nForce 630a
Supports PureVideo (so far only for Windows, so not really a biggie)
Newer chipset, so may not be supported

2. Asus M2NPV-VM
Known to work with LMCE (link)
HDTV out (not digital, but component. Already in use by my DVD player)
Chipset is already previous generation: GeForce 6150 / nForce 430
Need to use DVI-HDMI adapter

Does anyone have any insight to share? Specifically: Will the GF 7050 chip work
nicely with LMCE 1.1 using UI2 with alpha-blending just like the GF 6150 apparently
does? Any other problems I may run into with the Abit?

Users / FloppyDTV and FireDTV (Digital Everywhere)?
« on: August 04, 2007, 02:53:09 pm »
Does LinuxMCE work with Digital Everywhere's FireDTV and FloppyDTV?

These devices would allow me to use my PC to decode my digital cable
subscription (Canal Digital, Norway), and work for many other cable

Users / Install driver for wireless network for 1.1
« on: July 31, 2007, 12:48:06 am »
I've just installed LMCE 1.1 RC1 with no previous experience with either Kubuntu nor LMCE
(6 years of Gentoo, though, so not a complete newbie). I am sure the following problem is
extremely basic, but haven't been able to find any info on it.

I need to get my Linksys WPC54G Wireless cardbus adapter working. I've come across a
step-by-baby-step how-to for Kubuntu here, as well as a guide to switching adapter on
this forum. But according to something I read while installing LMCE, the native packaging
system has been disabled, and LMCE handles all upgrades on its own. So how then do I
install the necessary drivers to my system?

Pages: [1]