Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - zicoz

Pages: [1]
Hi, I'm having some problems ripping my DVDs using the Sony DVD-changer

I can ID movies, and play them, but when I try to rip them I get the follwing message: "Ripping Completed: Failed to rip 1 tracks"

When I run sudo apt-get install -y libdvdread3 I get the following

linuxmce@dcerouter:~$ sudo apt-get install -y libdvdread3
[sudo] password for linuxmce:
Reading package lists... Done
Building dependency tree
Reading state information... Done
libdvdread3 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

When I run the I get:
linuxmce@dcerouter:~$ sudo /usr/share/doc/libdvdread3/
           => `/tmp/dvdcss-p23038/libdvdcss.deb'
Connecting to||:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 25,178 (25K) [text/plain]

100%[====================================>] 25,178       119.29K/s

18:03:52 (119.27 KB/s) - `/tmp/dvdcss-p23038/libdvdcss.deb' saved [25178/25178]

(Reading database ... 104523 files and directories currently installed.)
Preparing to replace libdvdcss2 1.2.5-1 (using .../dvdcss-p23038/libdvdcss.deb) ...
Unpacking replacement libdvdcss2 ...
Setting up libdvdcss2 (1.2.5-1) ...

Processing triggers for libc6 ...
ldconfig deferred processing now taking place

Anyone know what the problem might be?

Users / Sony VGP-XL1B and mass-ripping to file server?
« on: January 30, 2008, 11:28:14 pm »
I have one of the "famous" Sony DVD-changers, and I wanted to use the mass-ripping function to ripp my movies, but since the HD in the LMCE-computer is rather small I was wondering if it's possible to ripp them straight to the file server.

Users / Playback of internet material/streams
« on: October 26, 2007, 04:52:26 am »
Something just got to me, I use internet to watch various sports, Baseball from, tennis from, and football from, since I can watch all these in my Firefox browser, I assume that it will work well in LinuxMCE aswell, correct?

But I also use to watch english football, these are streams that I play back in Winamp, I think that they are encoded in h.264, and the file I get from the streamprovider is a m3u-file

Will the internet content work just as good in LMCE as in Windows?

Users / Questions around my LinuxMCE network
« on: October 15, 2007, 01:37:54 am »
Ok, I'm considering setting up a LinuxMCE "network at home, and I have some quick question, some are conserning Linux MCE, others are about LinuxMCU in the network. The questions will be numbered.

Let's start at the beginning, I plan to have a network that looks like this:

The router is going to be a computer running one of the following, Clarkconnect, Monowall, IPCop, Astaro, SMEserver, PFsense or Smoothwall

And as you see I want to split the network in two different zones (using 3 NICs in the router, one for internet in, and then the one for each zone), one for the LinuxMCE-network including one core, and to begin with 2 Media Directors, an the other zone for gaming and work computers.

 1. If I understand it correctly I will have to put a static IP on the core from the router, and then enable DHCP on the core for the MDs, correct? And wil this setup give internet on the HTPCs?

 2. Today I'm using a Windows Home Server as the medialibrary, what is the best way to make the movies that I have on this server available for the LMCE, I love the accessability over the net trough WHS's Livenode system, can I use a WHS-box as fileserver for the movies? Can LMCE read the content of it?

 2.5 When using the "copy DVD" function, is it possible to set the fileserver as the destination? Is this a hard thing to do?

 3. How big a harddrive will I need in the MDs when using network-boot?

Now on to the TV and remote controll part.

 4. Anyone know if the norwegian digital-ground-TV-(riks-TV) system will work witn LMCE, the same way the system on the demo-video works? And are there any supported TV-cards that have a better input for this then composite?

Installation issues / Too high resolution on startup
« on: May 27, 2007, 07:57:59 pm »
I've just installed Ubunto and LMCE, but when I reboot the resolution is too high for my screens, I've tried a screen that supports 1280x1024 resolution, but no luck with thatone either. Is there any way of lowering the startup-resolution?

Pages: [1]