Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - cobradevil

Pages: [1]
Developers / Cyberlink HD video player accelerated video playback
« on: October 14, 2008, 07:06:31 am »
Hello all,

i'm using lmce 0710 with much success. I have my wiimote running, i use asterisk, i use X10 home automation and of course i'm using the media center for my tv.

When it comes to linux and video playback i'm still having issues with streams at 1080i/p. My machine p4 2.1 Ghz 512 MB ram cannot play these streams because of the enormous CPU decoding.

Now ii have been looking at which has a lot of information about linux hardware.
Looking at the article it seems that when amd is going to release the latest closed source catalyst drivers they will also release some plugin for video acceleration which could be used for hd streams.

Is it possible to replace the video player with a version of cyberlink which will possible include support for these accelerated video playback using the UVD chip?
It would be nice if there was some sort of wrapper for the playback off video so you could choose yourself what player you would like to use.

It would be realy nice to get this kind of support so i could take full benefit of my HD television.
I think it would also be possible for mplayer or Xine to adopt these acceleration method but that will take some time.

What are your thoughts?

With kind regards,

William van de Velde

Developers / mkv (matroska) media container subtitle support
« on: July 23, 2008, 02:47:23 pm »
Hello all,

I have a question regarding mkv and subtitle support.

I have a few mkv files which contains subtitles.
When i play them with xine i can select the subtitle but when i use Xine_player then i cannot select subtitles.
Can i change the default somewhere? When i start xine from the commandline and giving the option -u0 is enough to enable the default subtitle from track 0.

Thanx in advance


Users / WIIMOTE Howto on the wiki
« on: March 24, 2008, 07:17:54 pm »
Hello people,

I am succesfully using the wiimote now with linuxmce

I created a very simple guide on the wiki ( i am not to good with formatting so maybe someone else can do that?

With kind regards

William van de Velde

Users / [SOLVED] 305 dpi fontsize? HUGE cannot setup mythtv [SOLVED]
« on: March 19, 2008, 05:16:52 pm »

i am testing the latest beta and after a small glitch i was able to put my resolution to 1920x1080p
but now when i start mythtv-setup the fonts are HUGE so HUGE i cannot setup my mce 150 card!

I have tried setting the actual display size in the monitor section from xorg.conf to 100 dpi but nothing changes when lmce starts X

when i start X by hand from the commandline the fonts are small so i guess lmce does something with the dpi size!

Can someone point me into the right direction? Where do i look!

With kind regards

William van de Velde

Users / codec support asterisk 0710
« on: January 08, 2008, 08:40:39 am »
Hello people,

I have been trying to make use of the builtin asterisk server.

I can make phone calls to my telephone and can also dialout.

The problem is that the asterisk version does not support the g711 codec which is the preferred choice of my voip provider.
I get also messages that there are no conversion codecs from g711 to sln.

Maybe i am wrong because this is my first experience with asterisk.
The provider is

Keep up the good work!!

With kind regards,

William van de Velde

Users / mythtv keeps crashing? ivtv haupauge mce 150
« on: November 26, 2007, 08:34:54 pm »
Hello people,

I have been trying to setup mythtv with no success.

I know what the problem is but i can't fix that (not a developer) :)

The thing is that mythtv is configured using the core as the backend.
(i don't know why there is running a backend on the frontend?)

The files from the core are being stored on /home/public/data/video/tv_shows_1/movie

The frontend tries to open  the file localy instead of using a stream from the core.

when i umount /home then i can watch live tv.

Does someone know what the problem can be?

With kind regards,

William van de Velde

Hello all,

I have searched the forums for this but cannot find an answer.

I have a cm11A marmitek x10 interface with usb -to serial .
The thing is that when i select the right interface and click on update the interface is working.
But when i reboot the core then i have to select the interface again it does not remember my selection i guess.

Does someone know whats going on?

What can i check?

With kind regards

William van de Velde

Developers / bluray and hddvd playback
« on: November 04, 2007, 09:38:05 am »
How is that possible without breaking any rules?

is it legal?

Users / What video drivers is fiire using in their media directors
« on: October 11, 2007, 09:19:08 pm »
Can someone tell me what drivers fiire is using?

I mean are the drivers from viaarena? and can they use them in their products or do they have other drivers?

I wanna buy a via epia board but i wanna make use off the ui2 interface with alpha blending but i need to know if i can use the drivers from viaarena. Are they capable for ui2 alpha blending?

With kind regards,

William van de Velde

ps: everething is working great over here i even use a wiimote as a remote control :)

Developers / alfa blending
« on: June 06, 2007, 08:44:45 am »
Can someone explain why alfa blending only works with nvidia 6xx and later?

Wil it in the future run on ati/via/intel graphic drivers?
The problem for me is the kind of PC that integrates the nvidia chips.

i wanna have an media director that has only passive cooling with everithing onboard.
thats why i think about getting a via epia but that one has only a via graphics adapter.

Thanx in advance


Installation issues / linuxmce 1.1 and a core without gui/X
« on: May 23, 2007, 07:54:17 am »
Hello mce users/developers,

I am relatively new to the project but i get to know how it works.

I have a marmitek X10 usb CM11A controller which works fine. :)

I wanna now if it is posssible to install a core without an X, or is there some work being done to create an install CD which lets you select at boot if you want a core or an hybrid solution?

Thanx in advance and keep up the good work.

With kind regrds


Pages: [1]