Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - marstonstudio

Pages: [1]
1
Users / kernel version? ubuntu version?
« on: March 22, 2007, 06:38:55 pm »
I have an intel G965 based machine that I want to use as a mythtv/plutohome/linuxmce/etc box. Unfortunately, the G965 chipset drivers were not included in the linux kernel until 2.6.19. Pluto runs on an older kernel (i believe 2.6.16) and ubuntu is on an older kernel until Feisty 7.04 is released.

What kernel version does linuxmce run on?
Can linuxmce run on Ubuntu Feisty 7.04?

Pages: [1]