Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - paenian

Pages: [1]
Installation issues / guide data in 12.04
« on: February 13, 2014, 06:58:44 pm »
I've installed mythtv, and had it auto-add my TV tuner (dvico hdtv card), but it never populates the channels.  I'm using SchedulesDirect.

The core gets to SchedulesDirect to check my lineups and downloads them, but no channels.  If I run mythfilldatabase manually, it runs a while but still no channels.

If I go into the mythtv setup (through the mce frontend), the tuners are set up correctly, with the right listings.  However, if I ask it to 'fetch channels from the listing source' it returns immediately - no delay, doesn't seem to be any attempt to fetch.

Any ideas?


Installation issues / 12.04 install, can't see or hear her
« on: January 03, 2014, 10:27:00 pm »
In the initial avwizard, the graphics overlay test worked, and so did the music once I'd selected the right card.  Afterwards, I see the buttons and such around the orbiter gen, but no audio and just a black box for video.

Checking the logs (and I may not be checking the right ones...), there are some oddities, but no errors - the xine player is cycling, and the 'Could not find text object: 670'

I'm not planning to use the core as a display, so I'm just moving on with the install.  I'd really like to get a handle on how linuxmce operates (which logs to check, etc) so I'm spending more time debugging than I probably need to.

Any thoughts/ideas?


Installation issues / Re: 12.04 DVD install fails
« on: January 03, 2014, 05:58:49 pm »
Yes, it had Mythbuntu on it before, running from software raid disks.  I'm trying to upgrade to mythtv+home automation :-)  Apparently that was the problem.

The installer fails whenever there's a RAID partition present - kicks right out to intramFS.  I'm adding it as a defect now that I've figured out why.

To fix: run the kubuntu alternate installer, remove raid partitions.

I'd really like software raid on the system... I like redundancy.


Installation issues / Re: 12.04 DVD install fails
« on: January 03, 2014, 01:31:12 am »
So, some progress.

The installer succeeds if there are no hard drives present - it appears that the installer can't find itself after it plays with hard drives.

casper.log starts with "chroot: can't execute 'mktemp': no such file or directory

Fails the same way whether I use a CD or a USB stick to install, and with just a single SSD or a single regular drive.  All drives are SATA, in case anyone else has this issue, and all of them have been used.

I'm going to boot into the Kubuntu installer and wipe all the partitions - all the disks were part of software raid, maybe that's confusing the installer.


Installation issues / 12.04 DVD install fails
« on: January 02, 2014, 03:18:58 pm »
When I try to do install from the DVD, I fail out to intramfs.

If I cat casper.log, all I see is repeated "can't create X: nonexistent directory" and plenty of "no such file or directory".

I can't see the first error message to figure out where it fell off the rails - is there a command to page the file?  There's no less/more in the limited shell.

Any other tips?  I've installed from the kubuntu+script approach, but have the no DCE-router problem.


Pages: [1]