Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rebelkiller

Pages: [1] 2
1
Users / Pulse Eight HDMI CEC - Port?
« on: January 22, 2015, 09:09:12 am »
Hello there,

I bought the adaptor mentioned above.
I need help understanding ports and pipes in LMCE.

My MD ist connected to an AVR input, as well as my PS3.
The output of the AVR is connected to the TV (all via HDMI).

My actual channel setup in webadmin is as follows:

0000 TV
2000 AVR
2100 HDMI adaptor
2200 PS3

- Does the HDMI adaptor need an address setting?
- what about address setting Nr. 5 (instead 0) as mentioned in the the libcec documentation, when HTPC is connected to an Avr.

Thanks!

Bernd


2
Users / Re: ZWave sensor values ??
« on: January 19, 2015, 09:16:42 pm »
Thanks for your answer!

3
Users / Re: ZWave sensor values ??
« on: January 17, 2015, 12:09:45 am »
Which wiki instructions do you mean exactly?
I think i read all zwave related instructions.

On advanced zwave page all devices appear with their exact name and their correct values.
B.

4
Users / ZWave sensor values ??
« on: January 16, 2015, 03:22:43 pm »
Hello all together,

I have three multisensor devices (two Fibaro FGMS and one Aeon multisensor) working in lmce 12.04. In the ZWave-log you can see that they are reporting motion, luminance, humidity (Aeon) and temperature as expected. But at the moment only temperature and motion detection finds its way into webadmin device's "state".

I want to use the values as event criteria, so I need them e.g. as "state" in lmce devices.

What needs to done to get this working?

Thanks for your hints!


Bernd

5
Users / Re: [solved] Configuration of VDR remotetimers
« on: November 09, 2014, 10:22:47 pm »
Yes I did.

But I am asking again:
### = device-id of "VDR" device in webadmin (in the "OnScreen Orbiter" tree of the specific MD)?

There is another VDR entry unter DCERouter so would you please simply answer my question?
I put in the # of my VDR entry unter "OnScreen Orbiter" but it did not do anything.

The second question you did not answer either.

Thanks.



6
Users / Re: SPDIF in 12.04 please help!
« on: November 09, 2014, 08:58:30 pm »
@theteju:
yes it has and it is working (analog).

...Did you check the wiki, as to what other things may help you? Are you able to output to S/P-DIF from running VLC or other audio output software?

yes, I did read the wiki. I already tried solving this by myself and I read many pages in the web. Nothing worked (editing asound.conf, editing webadmin, editing alsa-base.conf etc.)

I was not able to get speaker-test and aplay commands to bring out anything.
 

7
Users / Re: [solved] Configuration of VDR remotetimers
« on: November 09, 2014, 08:49:04 pm »
### = device-id of "VDR" device in webadmin (in the "OnScreen Orbiter" tree of the specific MD)?

installation on MD, on core or on both machines?

8
Users / SPDIF in 12.04 please help!
« on: November 09, 2014, 05:46:13 pm »
I am trying to connect my sound card to my denon a/v receiver via SPDIF (coax).

I have an Asus G31-Intel board with an onboard connector which is connected to the correspondent ASUS-SPDIF bracket. The SPDIF bracket is connected via coax (cinch) to my denon receiver.

Sound card is a ALC662 and is recognized correctly. Analog and digital devices are shown when typing aplay -l and aplay -L.

I already tried every setting in webadmin for MD (analog, SPDIF coax, SPDIF optical, HDMI, Manual). None of them is working.

Analog sound does work, but no digital sound. Doing a speaker-test results in playing (as shown in terminal) but no sound output out of my speakers. And: yes it its unmuted via alsamixer.

But: in alsamixer i can mute/unmute SPDIF but i cannot move the SPDIF sliders.

The SPDIF bracket has an optical and a coax output. Unfortunately i have not got an optical cable atm.


Any hints?

bernd

(again something which should work ootb and does not....)

9
Users / Re: [solved] Configuration of VDR remotetimers
« on: November 09, 2014, 05:34:29 pm »
Plugin is running but i can't see any differences. What does parameter "-d 306" do?

10
Users / Re: [solved] Configuration of VDR remotetimers
« on: October 30, 2014, 10:57:48 pm »
 vdr 2.0.6-6yavdr1

11
Users / Re: [12.04] OpenZWave Aeon ZStick Issue
« on: October 30, 2014, 05:50:27 pm »
I'm using Aeon ZStick (EU), too.

Under 10.04. Zwave network was reliable, but my motion detector (Fibaro FGMS) did not route any information.

Under 12.04. (openzwave) my FGMS does report information to the router (motion detected, temperature, luminance). But ZWave network in general is sometimes a bit slow and non-responsive (RTT values above 400 and even 1200!). Sometimes nodes become dead.

I too sometimes observed a big time lag when sending commands to the Stick over webadmin, although the RTTs of the adressed nodes are <50, e.g.

If I unplug the ZStick und plug it in again (e.g. when adding nodes), ZWave does not work anymore (no bubbles in webadmin>Advanced>Automation). A router-reload does not bring it back. Only a complete reboot of the core brings it back.
In openzwave my network is far more unreliable. Yet I did not find out the reasons for that.

12
Users / Re: Configuration of VDR remotetimers
« on: October 30, 2014, 05:37:57 pm »

My solution:

- I set VIDEO_DIR as  "/var/lib/video.00/". My "video.00" is a link to "/home/public/data/pvr/whatever" on all MDs.
- In runvdr I set "user=root". Setting it to user "vdr" results in not starting vdr-daemon because of missing the right permissions of the mentioned directory.

Now I can see my recordings in VDR under "Recordings" on every MD.


It works. Problem solved. Thanks for your hints!

Greets!

Bernd


13
Users / Re: Configuration of VDR remotetimers
« on: October 27, 2014, 12:13:49 pm »

@posde:
ok, thank you. This works for me. But when I start VDR as user "VDR" the user has no access to this directory and so the VDR daemon quits at startup. When I start VDR as user "ROOT" this works.


1. Do you start VDR as "ROOT"? (set in /etc/default/vdr)
2. How is your remotetimer-plugin configured? Timers, Recordings, Timeshift  "server" or "local"?

All the best!

bernd

(wir k├Ânnten doch auch in Deutsch schreiben  ;) )

14
Users / [solved] Configuration of VDR remotetimers
« on: October 21, 2014, 11:40:30 am »
Hello there!  :)

I'm using LMCE 12.04 with VDR 2.0.6 with a (non-graphic) Core and 2 diskless MDs. VDR is working properly, except remotetimers.

I want to use central recordings and timers on the core. How do I configure remotetimers-plugin to do that? Which directories are getting used and where do I put them?

e.g.
- /var/lib/video.00
- /home/public/data/pvr


Thanks for some hints!

Bernd

15
Installation issues / "Fresh" installation 12.04 July 24 29195
« on: July 30, 2014, 11:25:45 am »
Hello!

Yesterday I did a fresh install of 12.04 snap 29195 (July 24):

- full DVD installation
- core/hybrid
- vdr

Observations:

- If there is no dhcp on the external lan then network configuration is not properly set by the installer. After first reboot you must wait a very long time to boot up. Fixed by setting external router to act as dhcp and complete reinstall, which is much faster than manually configure network settings. -> Asking the user during installation could make sense to avoid this.

- A/V Wizard comes up after second reboot (still no sound). At first reboot Sara comes up but with no video and no sound. Install wizard can be completed without seeing oder hearing her.

- VDR does not work from the start (I). Errors in VDR-log show connection refusals. Fixed by: streamdevhosts.conf/allowed_hosts.conf must be configured manually to 0.0.0.0.
=> version 1.7.22 is quite old -> is it possible to integrate more recent versions?

- VDR does not work from the start (II): /var/lib/video.00 does not exist -> created it manually + added "user=root" in /etc/default/vdr

- Installation is faster than 10.04; less minor problems during installation compared to 10.04. (e.g. setting screen resolution)


Next steps:

- Diskless MD creation (2x)
- ZWave setup

Best regards

Pages: [1] 2