Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - bhcv

Pages: [1]
Installation issues / Re: Stuck on Dcerouter login after upgrade
« on: May 03, 2013, 09:43:24 am »
Thanks for the reply. I did install from a DVD. I would guess the black screen lasted for over an hour before I rebooted. I have stared another install. I'm saving the first 1 on 50 gigs. I'm not going to upgrade this time. The weird thing is I haven't heard that the screen is supposed to turn black in the many hours I spent researching this problem. I did set up the users, in fact everything completed on I had a Orbiter menu up and I was exploring when I was asked permission to reboot. Seems to me I tried to watch a channel. When is rebooted only the monitor screen came on, then I lost it too!. Hopefully once I have a working system I can compare logs and configs and get both working.

Installation issues / Stuck on Dcerouter login after upgrade
« on: May 03, 2013, 07:26:58 am »
Hello, This week has been my first attempt at linux. I started with a raspberry and got xbmc running with freezing and reboots So decided to put more power behind it by using retired Windows components. I started with xbmcbuntu-12.00, (Don't remember why I ditched) Then went to Mythbuntu 12.04.02. (The Guide wasn't dependable) Yesterday I started LinuxMCE and am most impressed with it, but wish I could say I have it working. (I haven't watch tv, but the other options seem intriguing) My components are as follows:
BioStar TA785GE 128M Ver. 6.1 board with a AMD 955 Phenom II 3.2 4 core processor, 4 gig ddr2, 1.5 tb WD150earx. and a EVGA Geforce 9800 GTX+ with a 2 tuner HDHomeRun for comcast qam channels.  The video card has 2 DVI ports. one has a hdmi adapter going to a LCD and the other port has a vga adapter going to a splitter/convertor which runs a monitor and feeds my distribution system via Channel vision modulation. (8 Tv's, 5 tivos, 2 dish dual tuners, 4 FTA boxes, 2 Boxee Box's) This all works great under Win7 media Center... except commercial skipping and streaming. I want it all. I have made this a dual boot machine. After installing LinuxMCE 10.4 I was greeted with a black scream with movable mouse cursor. I finally got past this by using CTL+ALT+F2 (so simple...If you know what to do). I was shocked it worked and while figuring out what to do next I got a "UPGRADE needed" ( y or N ) message/window.. really don't remember exactly, but I said yes, than was confronted with questions about config file changes. The first one I compared, couldn't see a difference, so said yes. Then It asked about Samba, compared but figured that was for streaming and could be fixed later if needed. The last one said there were to many changes to compare so I figured they must be important and needed so I said yes to that one also. Now I'm stuck on "Dcerouter login" and can't get past it. CTR+ALT+, F1-F9 all do NOTHING. The only access I have is FTP with the user and pass word I setup before the upgrade. It doesn't work on Dcerouter. Neither does admin, "Blank', linuxmce, dcerouter, root, sudo, or sudo before any of these. EVERY combination has been tried. I can't telnet or get into 'ip'/lmce-admin either. The webpage opens, but says no users defined, and defining times out without changing. Win 7 works so I don't believe there are any hardware problems. The only difference between booting LinuxMCE normally or via recovery mode is in recovery 'ip'/lmce-admin errors out. I think I should be able to set the Dcerouter login via ftp... if I knew what and where. I whish I could have downloaded a ISO with all these upgrades. Any Body have any idea how I can get past the Dcerouter login without a command prompt?

Pages: [1]