Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - darkwizard864

Pages: [1] 2 3 4
1
Installation issues / Re: net install of 14.04 is currently broken
« on: February 01, 2016, 07:25:11 pm »
huh?
it is in pluto-dcerouter package it even in pluto-dcerouter.postinst
line 106

echo "Updating IR codes for all devices"
Q="SELECT DISTINCT FK_DeviceTemplate FROM Device JOIN DeviceTemplate ON FK_DeviceTemplate=PK_DeviceTemplate WHERE FK_InfraredGroup is not null"
Templates=$(RunSQL "$Q")

for Template in $Templates; do
   /usr/pluto/bin/WebDB_GetIR.sh 0 "$Template"
done

2
Installation issues / Re: net install of 14.04 is currently broken
« on: February 01, 2016, 06:13:12 pm »
dcerouter_1047348:# apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  apt-clone archdetect-deb ca-certificates-java default-jre
  default-jre-headless dmraid dpkg-repack fonts-opensymbol
  gstreamer0.10-pulseaudio java-common kpartx kpartx-boot libatk-wrapper-java
  libatk-wrapper-java-jni libboost-date-time1.54.0 libcdr-0.0-0
  libclucene-contribs1 libcmis-0.4-4 libcolamd2.8.0 libdebian-installer4
  libdmraid1.0.0.rc16 libexttextcat-2.0-0 libexttextcat-data libgconf2-4
  libhsqldb1.8.0-java libhyphen0 liblangtag-common liblangtag1 libmspub-0.0-0
  liborcus-0.6-0 libpulsedsp libreoffice-common libreoffice-java-common
  libreoffice-style-galaxy libsbc1 libsctp1 libservlet3.0-java libvisio-0.0-0
  libwpd-0.9-9 libwpg-0.2-2 libwps-0.2-2 linux-headers-3.16.0-55
  linux-headers-3.16.0-55-generic linux-image-3.16.0-55-generic
  linux-image-extra-3.16.0-55-generic lksctp-tools localechooser-data lp-solve
  lvm2 openjdk-7-jre openjdk-7-jre-headless pulseaudio-utils python3-icu
  python3-pam rdate rtkit tzdata-java uno-libs3 ure watershed xfonts-mathml
Use 'apt-get autoremove' to remove them.
The following packages will be upgraded:
  lmce-core pluto-dcerouter
2 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
4 not fully installed or removed.
Need to get 834 kB of archives.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
WARNING: The following packages cannot be authenticated!
  pluto-dcerouter lmce-core
Authentication warning overridden.
Get:1 http://deb.linuxmce.org/ trusty/main pluto-dcerouter i386 2.0.0.47.201602010250+8af1c080 [829 kB]
Get:2 http://deb.linuxmce.org/ trusty/main lmce-core i386 2.0.0.47.201602010250+8af1c080 [5,366 B]
Fetched 834 kB in 1s (750 kB/s)
(Reading database ... 225401 files and directories currently installed.)
Preparing to unpack .../pluto-dcerouter_2.0.0.47.201602010250+8af1c080_i386.deb ...
Unpacking pluto-dcerouter (2.0.0.47.201602010250+8af1c080) over (2.0.0.47.15121131752) ...
Preparing to unpack .../lmce-core_2.0.0.47.201602010250+8af1c080_i386.deb ...
Unpacking lmce-core (2.0.0.47.201602010250+8af1c080) over (2.0.0.47.15121531757) ...
Setting up pluto-dcerouter (2.0.0.47.201602010250+8af1c080) ...
setting up dce router
Database already setup
given is experimental at ./generate_users_voicemenu.pl line 156 (#1)
    (S experimental::smartmatch) given depends on both a lexical $_ and
    smartmatch, both of which are experimental, so its behavior may change or
    even be removed in any future release of perl.
    See the explanation under "Experimental Details on given and when" in perlsyn.

when is experimental at ./generate_users_voicemenu.pl line 158 (#2)
    (S experimental::smartmatch) when depends on smartmatch, which is
    experimental.  Additionally, it has several special cases that may
    not be immediately obvious, and their behavior may change or
    even be removed in any future release of perl.
    See the explanation under "Experimental Details on given and when" in perlsyn.

when is experimental at ./generate_users_voicemenu.pl line 160 (#2)
when is experimental at ./generate_users_voicemenu.pl line 162 (#2)
given is experimental at ./generate_users_voicemenu.pl line 200 (#1)
when is experimental at ./generate_users_voicemenu.pl line 202 (#2)
when is experimental at ./generate_users_voicemenu.pl line 206 (#2)
Generating speech for IVR Main Menu (language: 1).
                Text 2173: Thank you for calling.
                Text 2168: If you know the extension of the person you wish to call, you may enter it at any time.
                Text 2167: To call everybody in the house, dial 0.
                Text 2169: To leave a message, please press the pound sign.
Generating speech for linux extension: 301
                Text 2170: To call
                Text 2171: , dial
                Result: To call linux, dial 1.
Generating speech for invalid IVR entries.
                Text 2172: Your selection is not valid, please try again.
1       02/01/16 12:05:03       /usr/pluto/bin/Update_StartupScrips.sh (server)Updating startup scripts
Adding user_xattr to filesystems that support it and remounting them
Updating IR codes for all devices
--2016-02-01 12:05:03--  http://linuxmce.org//GetIRCodes.php?Server=schema.linuxmce.org&PK_InfraredGroup=6038&PK_DeviceTemplate=2033&Restricted=0
Resolving linuxmce.org (linuxmce.org)... 193.200.112.137
Connecting to linuxmce.org (linuxmce.org)|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 7493 (7.3K) [text/html]
Saving to: ‘/tmp/tmp.klrXduSiuT’

100%[======================================>] 7,493       --.-K/s   in 0s

2016-02-01 12:05:04 (597 MB/s) - ‘/tmp/tmp.klrXduSiuT’ saved [7493/7493]

; Footer: ?>r: <?
--2016-02-01 12:05:04--  http://linuxmce.org//GetIRCodes.php?Server=schema.linuxmce.org&PK_Manufacturer=200&PK_DeviceCategory=103&Restricted=0
Resolving linuxmce.org (linuxmce.org)... 193.200.112.137
Connecting to linuxmce.org (linuxmce.org)|193.200.112.137|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 7493 (7.3K) [text/html]
Saving to: ‘/tmp/tmp.bg629CyUsq’

100%[======================================>] 7,493       --.-K/s   in 0s

2016-02-01 12:05:04 (648 MB/s) - ‘/tmp/tmp.bg629CyUsq’ saved [7493/7493]

; Footer: ?>r: <?
Mon, 01 Feb 2016 12:05:04 -0500 Failed to get data from PK_InfraredGroup=6038&PK_DeviceTemplate=2033&Restricted=0
dpkg: error processing package pluto-dcerouter (--configure):
 subprocess installed post-installation script returned error exit status 1
dpkg: dependency problems prevent configuration of lmce-core:
 lmce-core depends on pluto-dcerouter (>= 2.0.0.47); however:
  Package pluto-dcerouter is not configured yet.
 lmce-core depends on pluto-dcerouter (<< 2.0.0.48); however:
  Package pluto-dcerouter is not configured yet.

dpkg: error processing package lmce-core (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of lmce-hybrid:
 lmce-hybrid depends on lmce-core (>= 2.0.0.47); however:
  Package lmce-core is not configured yet.
 lmce-hybrid depends on lmce-core (<< 2.0.0.48); however:
  Package lmce-core is not configured yet.

dpkg: error processing package lmce-hybrid (--configure):
 dependency problems - leaving unconfigured
Setting up lmce-phoenix-solo-usb (2.0.0.47.201602010250+8af1c080) ...
No apport report written because the error message indicates its a followup error from a previous failure.
                          No apport report written because the error message indicates its a followup error from a previous failure.
                                                    SimplePhone: no process found
dpkg: error processing package lmce-phoenix-solo-usb (--configure):
 subprocess installed post-installation script returned error exit status 1
No apport report written because MaxReports is reached already
                                                              Errors were encountered while processing:
 pluto-dcerouter
 lmce-core
 lmce-hybrid
 lmce-phoenix-solo-usb
E: Sub-process /usr/bin/dpkg returned an error code (1)
dcerouter_1047348:#

3
Installation issues / Re: net install of 14.04 is currently broken
« on: February 01, 2016, 05:31:52 pm »
it is 14.04 jan 1st install and I did apt-get update and then apt-get upgrade and got that
it grabs the last update and errors out on upgrade

4
Installation issues / Re: net install of 14.04 is currently broken
« on: February 01, 2016, 05:27:23 pm »
Mon, 01 Feb 2016 11:23:56 -0500 Failed to get data from PK_InfraredGroup=6038&PK_DeviceTemplate=2033&Restricted=0
dpkg: error processing package pluto-dcerouter (--configure):
 subprocess installed post-installation script returned error exit status 1
Setting up pluto-text-to-speech (2.0.0.47.201602010250+8af1c080) ...
CMU HTS festival voice already installed, no action required.
dpkg: dependency problems prevent configuration of lmce-core:
 lmce-core depends on pluto-dcerouter (>= 2.0.0.47); however:
  Package pluto-dcerouter is not configured yet.
 lmce-core depends on pluto-dcerouter (<< 2.0.0.48); however:
  Package pluto-dcerouter is not configured yet.

dpkg: error processing package lmce-core (--configure):
 dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
                          Setting up lmce-datalog-database (2.0.0.47.201602010250+8af1c080) ...

Setting up pluto-xine-player (2.0.0.47.201602010250+8af1c080) ...
Alsa not installed yet. Can't run alsaconf
modprobe-ing bttv
grep: /etc/X11/xorg.conf: No such file or directory
Setting up pluto-avwizard (2.0.0.47.201602010250+8af1c080) ...
Setting up pluto-orbiter (2.0.0.47.201602010250+8af1c080) ...
Upgrading from version '2.0.0.47.15121131752'. Not setting up X again
Setting up lmce-md-meta (2.0.0.47.201602010250+8af1c080) ...
dpkg: dependency problems prevent configuration of lmce-hybrid:
 lmce-hybrid depends on lmce-core (>= 2.0.0.47); however:
  Package lmce-core is not configured yet.
 lmce-hybrid depends on lmce-core (<< 2.0.0.48); however:
  Package lmce-core is not configured yet.

dpkg: error processing package lmce-hybrid (--configure):
 dependency problems - leaving unconfigured
No apport report written because MaxReports is reached already
                                                              Setting up lmce-weather-plugin (2.0.0.47.201602010250+8af1c080) ...
Processing triggers for libc-bin (2.19-0ubuntu6.6) ...
Errors were encountered while processing:
 lmce-phoenix-solo-usb
 pluto-dcerouter
 lmce-core
 lmce-hybrid
E: Sub-process /usr/bin/dpkg returned an error code (1)
dcerouter_1047348:~#

5
Users / Re: Device died when selecting radio station
« on: December 27, 2015, 11:42:15 pm »
post the last lines of /etc/pluto/xine.conf
the radiostation in ur area I added to my box they work here.

6
Users / Re: Device died when selecting radio station
« on: December 25, 2015, 12:53:13 pm »
what area are you in so I can test the streams from ur area on my box..

7
Users / Re: Device died when selecting radio station
« on: December 24, 2015, 08:45:35 pm »
try removing null in path
like this


9
Installation issues / Re: 12.04 network boot fail for new MD
« on: September 12, 2015, 08:03:00 pm »
run Diskless_CreateTBZ.sh it will fix your problem.

10
Installation issues / Re: 12.04 install, motion wrapper
« on: September 07, 2015, 08:38:31 pm »
yeap rebooted

11
Installation issues / Re: 12.04 install, motion wrapper
« on: September 07, 2015, 08:23:18 pm »
dcerouter_1042085:~# dpkg -l | grep motion
ii  motion                               3.2.12+git20150610-lmce2~precise1        V4L capture program supporting motion detection
ii  pluto-motion-wrapper                 2.0.0.46.15082731292                     <insert up to 60 chars description>
ii  xserver-xorg-video-siliconmotion     1:1.7.5-1build2                          X.Org X server -- SiliconMotion display driver

12
Installation issues / Re: 12.04 install, motion wrapper
« on: September 07, 2015, 08:03:33 pm »
motion still not running.. it looks like lmce not writing proper conf files. when I run motion from terminal it grabs video0
and then I checked /etc/motion/motion and etc/motion and they say same thing .

13
Installation issues / Re: 14.04 Firewall / Port forwarding
« on: July 24, 2015, 08:29:20 pm »
still the same thing in 12.04
iptables -vnL
Chain INPUT (policy DROP 0 packets, 0 bytes)
 pkts bytes target     prot opt in     out     source               destination
1824K 7695M BLOCKLIST  all  --  *      *       0.0.0.0/0            0.0.0.0/0
    0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcpflags: 0x3F/0x29
    0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcpflags: 0x3F/0x3F
    1  1500 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcpflags: 0x3F/0x00
    0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcpflags: 0x06/0x06
    1    40 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcpflags: 0x03/0x03
    1    40 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcpflags: 0x11/0x01
    0     0 DROP       tcp  --  *      *       0.0.0.0/0            0.0.0.0/0            tcpflags: 0x3F/0x37
    0     0 ACCEPT     all  --  *      *       0.0.0.0/0            0.0.0.0/0            mark match 0x1
  14M   20G ACCEPT     all  --  lo     *       0.0.0.0/0            0.0.0.0/0            /* Allow_Loopback */
1939M  805G ACCEPT     all  --  *      *       0.0.0.0/0            0.0.0.0/0            state RELATED,ESTABLISHED /* Allow_Established */
 412K   51M ACCEPT     udp  --  eth1   *       0.0.0.0/0            0.0.0.0/0            /* Allow_DHCP */
 107K   27M ACCEPT     tcp  --  eth0   *       0.0.0.0/0            0.0.0.0/0
 322K   43M ACCEPT     udp  --  eth0   *       0.0.0.0/0            0.0.0.0/0
 104K 5314K ACCEPT     all  --  eth1   *       192.168.80.0/24      0.0.0.0/0            /* Allow_Local_Network */
    0     0 REJECT     tcp  --  eth0   *       0.0.0.0/0            0.0.0.0/0            reject-with icmp-port-unreachable
    0     0 REJECT     udp  --  eth0   *       0.0.0.0/0            0.0.0.0/0            reject-with icmp-port-unreachable
    0     0 ACCEPT     tcp  --  *      *       0.0.0.0/0            0.0.0.0/0
    0     0 ACCEPT     udp  --  *      *       0.0.0.0/0            0.0.0.0/0
    0     0 REJECT     udp  --  eth0   *       0.0.0.0/0            0.0.0.0              reject-with icmp-port-unreachable
    0     0 REJECT     tcp  --  eth0   *       0.0.0.0/0            0.0.0.0              reject-with icmp-port-unreachable

Chain FORWARD (policy DROP 0 packets, 0 bytes)

14
Developers / Re: Developing a Weather Plugin, videos
« on: June 27, 2015, 04:55:32 pm »
10      06/27/15 10:54:09.249           Weather: at download after curl <0xb56ffb40>
{
   "base" : "stations",
   "clouds" : {
      "all" : 90
   },
   "cod" : 200,
   "coord" : {
      "lat" : 40.280,
      "lon" : -75.390
   },
   "dt" : 1435416564,
   "id" : 5192662,
   "main" : {
      "humidity" : 88,
      "pressure" : 1018,
      "temp" : 66.420,
      "temp_max" : 69.80,
      "temp_min" : 64
   },
   "name" : "Harleysville",
   "rain" : {
      "1h" : 0.370
   },
   "sys" : {
      "country" : "US",
      "id" : 2367,
      "message" : 0.28220,
      "sunrise" : 1435397635,
      "sunset" : 1435451730,
      "type" : 1
   },
   "visibility" : 16093,
   "weather" : [
      {
         "description" : "light rain",
         "icon" : "10d",
         "id" : 500,
         "main" : "Rain"
      }
   ],
   "wind" : {
      "deg" : 90,
      "speed" : 6.70
   }
}

terminate called after throwing an instance of 'std::runtime_error'
  what():  Type is not convertible to string
Aborted (core dumped)

15
Developers / Re: Developing a Weather Plugin, videos
« on: June 11, 2015, 05:27:38 am »
cfernandes
I tried binary and core dumped

Pages: [1] 2 3 4