Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - hanafi

Pages: [1] 2 3 ... 5
1
Installation issues / can't create Md under lmce1204
« on: December 24, 2013, 11:09:35 am »
hello
i have a big problem can somebody help me?

sudo /usr/pluto/bin/Diskless_CreateTBZ.sh
mardi 24 décembre 2013, 11:05:20 (UTC+0100) - Logging initiatilized to /var/log/pluto/Diskless_MD_Creation_20131224_110520.log
mardi 24 décembre 2013, 11:05:20 (UTC+0100) - BEGIN: Target: ubuntu - precise - i386
mardi 24 décembre 2013, 11:05:20 (UTC+0100) - BEGIN: Host: ubuntu - precise - i386
mardi 24 décembre 2013, 11:05:20 (UTC+0100) - Creating chroot for MD creation at: /tmp/Diskless_CreateTBZ.uKSQ4oIuK
mardi 24 décembre 2013, 11:05:20 (UTC+0100) - Untarring /usr/pluto/install/PlutoMD_Debootstraped.tar.bz2
mardi 24 décembre 2013, 11:05:53 (UTC+0100) - Preparing the diskless system
mardi 24 décembre 2013, 11:05:54 (UTC+0100) - Setting up /etc/sources.list for ubuntu
mardi 24 décembre 2013, 11:05:54 (UTC+0100) - Setting up SSH
mardi 24 décembre 2013, 11:05:54 (UTC+0100) - Setting up kernel postinst.d/
mardi 24 décembre 2013, 11:05:54 (UTC+0100) - Setting up Foxconn NT330i compatability
mardi 24 décembre 2013, 11:05:54 (UTC+0100) - PreSeeding package installation preferences
W: Failed to fetch http://packages.medibuntu.org/dists/precise/InRelease 

W: Failed to fetch http://packages.medibuntu.org/dists/precise/Release.gpg  Temporary failure resolving 'packages.medibuntu.org'

W: Some index files failed to download. They have been ignored, or old ones used instead.
Reading package lists...
Building dependency tree...
E: Unable to locate package medibuntu-keyring
An error (Exit code 100) occured during the last action
medibuntu apt add keyring

2
Users / Re:
« on: November 08, 2013, 01:54:35 pm »
What i can do now ?

Envoyé de mon GT-I9505 en utilisant Tapatalk

3
Users / Re: a big problem
« on: November 08, 2013, 10:53:56 am »
i change my repository and i have a black screen with cursor
and i haven't access to my webadminlmce-admin  >:(

4
Users / a big problem
« on: November 08, 2013, 08:37:16 am »
i added device on core and he give me an error invalid id
dceRouter died after.
regenrating orbiter stop to 0% (done)

here is my log

01   11/07/13 6:37:56.304      Got a device 203 with wrong device template 2394 <0xb77668e0>
01   11/07/13 6:37:56.304      Got a device 204 with wrong device template 2394 <0xb77668e0>
05   11/07/13 6:37:56.889      Loaded plug-in device: 3 master device: 10 -- ./File_Grids_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.891      Loaded plug-in device: 4 master device: 27 -- ./General_Info_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 5 master device: 31 -- ./Climate_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 6 master device: 9 -- ./Datagrid_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.893      Loaded plug-in device: 7 master device: 39 -- ./Infrared_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.894      Loaded plug-in device: 8 master device: 32 -- ./Lighting_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.896      Loaded plug-in device: 9 master device: 12 -- ./Orbiter_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.898      Loaded plug-in device: 10 master device: 2 -- ./Media_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.900      Loaded plug-in device: 11 master device: 34 -- ./Telecom_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 12 master device: 52 -- ./Event_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 13 master device: 33 -- ./Security_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.902      Loaded plug-in device: 14 master device: 1809 -- ./Plug_And_Play_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 24 master device: 6 -- ./Xine_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 28 master device: 2123 -- ./Picture_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.904      Loaded plug-in device: 44 master device: 1949 -- ./DataLogger_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 143 master device: 36 -- ./MythTV_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 162 master device: 2101 -- ./Hulu_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.906      Loaded plug-in device: 164 master device: 2187 -- ./AirPlay_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:57.014      Plugin 3 activated <0xb77668e0>
05   11/07/13 6:37:57.114      Plugin 4 activated <0xb77668e0>
05   11/07/13 6:37:57.206      Plugin 5 activated <0xb77668e0>
05   11/07/13 6:37:57.301      Plugin 6 activated <0xb77668e0>
05   11/07/13 6:37:57.397      Plugin 7 activated <0xb77668e0>
05   11/07/13 6:37:57.495      Plugin 8 activated <0xb77668e0>
05   11/07/13 6:37:57.624      Plugin 9 activated <0xb77668e0>
Segmentation fault (core dumped)
any one had this error ?

5
Users / heed help
« on: November 07, 2013, 08:05:47 pm »
i added device on core and he give me an error invalid id
dceRouter died after.
regenrating orbiter stop to 0% (done)

here is my log

01   11/07/13 6:37:56.304      Got a device 203 with wrong device template 2394 <0xb77668e0>
01   11/07/13 6:37:56.304      Got a device 204 with wrong device template 2394 <0xb77668e0>
05   11/07/13 6:37:56.889      Loaded plug-in device: 3 master device: 10 -- ./File_Grids_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.891      Loaded plug-in device: 4 master device: 27 -- ./General_Info_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 5 master device: 31 -- ./Climate_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 6 master device: 9 -- ./Datagrid_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.893      Loaded plug-in device: 7 master device: 39 -- ./Infrared_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.894      Loaded plug-in device: 8 master device: 32 -- ./Lighting_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.896      Loaded plug-in device: 9 master device: 12 -- ./Orbiter_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.898      Loaded plug-in device: 10 master device: 2 -- ./Media_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.900      Loaded plug-in device: 11 master device: 34 -- ./Telecom_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 12 master device: 52 -- ./Event_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 13 master device: 33 -- ./Security_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.902      Loaded plug-in device: 14 master device: 1809 -- ./Plug_And_Play_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 24 master device: 6 -- ./Xine_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 28 master device: 2123 -- ./Picture_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.904      Loaded plug-in device: 44 master device: 1949 -- ./DataLogger_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 143 master device: 36 -- ./MythTV_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 162 master device: 2101 -- ./Hulu_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.906      Loaded plug-in device: 164 master device: 2187 -- ./AirPlay_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:57.014      Plugin 3 activated <0xb77668e0>
05   11/07/13 6:37:57.114      Plugin 4 activated <0xb77668e0>
05   11/07/13 6:37:57.206      Plugin 5 activated <0xb77668e0>
05   11/07/13 6:37:57.301      Plugin 6 activated <0xb77668e0>
05   11/07/13 6:37:57.397      Plugin 7 activated <0xb77668e0>
05   11/07/13 6:37:57.495      Plugin 8 activated <0xb77668e0>
05   11/07/13 6:37:57.624      Plugin 9 activated <0xb77668e0>
Segmentation fault (core dumped)
any one had this error ?




6
Users / Re: how i can delete an invalid device from core
« on: November 07, 2013, 10:06:01 am »
hi
1004

7
Users / Re: how i can delete an invalid device from core
« on: November 07, 2013, 06:39:36 am »
01   11/07/13 6:37:56.304      Got a device 203 with wrong device template 2394 <0xb77668e0>
01   11/07/13 6:37:56.304      Got a device 204 with wrong device template 2394 <0xb77668e0>
05   11/07/13 6:37:56.889      Loaded plug-in device: 3 master device: 10 -- ./File_Grids_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.891      Loaded plug-in device: 4 master device: 27 -- ./General_Info_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 5 master device: 31 -- ./Climate_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 6 master device: 9 -- ./Datagrid_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.893      Loaded plug-in device: 7 master device: 39 -- ./Infrared_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.894      Loaded plug-in device: 8 master device: 32 -- ./Lighting_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.896      Loaded plug-in device: 9 master device: 12 -- ./Orbiter_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.898      Loaded plug-in device: 10 master device: 2 -- ./Media_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.900      Loaded plug-in device: 11 master device: 34 -- ./Telecom_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 12 master device: 52 -- ./Event_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 13 master device: 33 -- ./Security_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.902      Loaded plug-in device: 14 master device: 1809 -- ./Plug_And_Play_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 24 master device: 6 -- ./Xine_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 28 master device: 2123 -- ./Picture_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.904      Loaded plug-in device: 44 master device: 1949 -- ./DataLogger_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 143 master device: 36 -- ./MythTV_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 162 master device: 2101 -- ./Hulu_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.906      Loaded plug-in device: 164 master device: 2187 -- ./AirPlay_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:57.014      Plugin 3 activated <0xb77668e0>
05   11/07/13 6:37:57.114      Plugin 4 activated <0xb77668e0>
05   11/07/13 6:37:57.206      Plugin 5 activated <0xb77668e0>
05   11/07/13 6:37:57.301      Plugin 6 activated <0xb77668e0>
05   11/07/13 6:37:57.397      Plugin 7 activated <0xb77668e0>
05   11/07/13 6:37:57.495      Plugin 8 activated <0xb77668e0>
05   11/07/13 6:37:57.624      Plugin 9 activated <0xb77668e0>
Segmentation fault (core dumped)
any one had this error ?

8
Users / Re: how i can delete an invalid device from core
« on: November 06, 2013, 08:20:56 pm »
thanks for replay
but when go on advanced configuration he give me also an invalid error

9
Users / how i can delete an invalid device from core
« on: November 06, 2013, 06:03:53 pm »
hi
 i recently aded a new  device and now the core give me an error invalid id retry in device tree
 i do sqlcsv update but the device still under core and invalid id retry


                                        Got a device 203 with wrong device template 2394 <0xb78bc8e0>
01   11/06/13 18:01:30.811      Got a device 204 with wrong device template 2394 <0xb78bc8e0>
05   11/06/13 18:01:31.359      Loaded plug-in device: 3 master device: 10 -- ./File_Grids_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.361      Loaded plug-in device: 4 master device: 27 -- ./General_Info_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.362      Loaded plug-in device: 5 master device: 31 -- ./Climate_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.363      Loaded plug-in device: 6 master device: 9 -- ./Datagrid_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.363      Loaded plug-in device: 7 master device: 39 -- ./Infrared_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.364      Loaded plug-in device: 8 master device: 32 -- ./Lighting_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.366      Loaded plug-in device: 9 master device: 12 -- ./Orbiter_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.368      Loaded plug-in device: 10 master device: 2 -- ./Media_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.370      Loaded plug-in device: 11 master device: 34 -- ./Telecom_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.371      Loaded plug-in device: 12 master device: 52 -- ./Event_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.372      Loaded plug-in device: 13 master device: 33 -- ./Security_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.373      Loaded plug-in device: 14 master device: 1809 -- ./Plug_And_Play_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.374      Loaded plug-in device: 24 master device: 6 -- ./Xine_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.374      Loaded plug-in device: 28 master device: 2123 -- ./Picture_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.375      Loaded plug-in device: 44 master device: 1949 -- ./DataLogger_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.376      Loaded plug-in device: 143 master device: 36 -- ./MythTV_PlugIn.so <0xb78bc8e0>
05   11/06/13 18:01:31.376      Loaded plug-in device: 162 master device: 2101 -- ./Hulu_PlugIn.so <0xb78bc8e0>
05   11/06/13 18:01:31.377      Loaded plug-in device: 164 master device: 2187 -- ./AirPlay_PlugIn.so <0xb78bc8e0>
05   11/06/13 18:01:31.470      Plugin 3 activated <0xb78bc8e0>
05   11/06/13 18:01:31.564      Plugin 4 activated <0xb78bc8e0>
05   11/06/13 18:01:31.655      Plugin 5 activated <0xb78bc8e0>
05   11/06/13 18:01:31.746      Plugin 6 activated <0xb78bc8e0>
05   11/06/13 18:01:31.840      Plugin 7 activated <0xb78bc8e0>
05   11/06/13 18:01:31.933      Plugin 8 activated <0xb78bc8e0>
05   11/06/13 18:01:32.063      Plugin 9 activated <0xb78bc8e0>
Return code: 139
3   11/06/13 18:01:32   DCERouter (server)   Device died... count=200/200 dev=DCERouter
Wed Nov  6 18:01:32 CET 2013 died
any help ?
ah when reboot core he still on regenerating orbiter 0% (done)

10
Users / Re: Why Asterisk 1004 do not acknowledge DTMF
« on: January 19, 2013, 03:14:53 pm »
very strange asterisk
when i switch off all Md except core/hybride ket tone 0 to 9 work but when i switch on all MD no key tone not response

11
Users / Very strang
« on: January 19, 2013, 10:48:54 am »
when I switch off all  MD  and call home after IVR i press key tone 0 to 9 it's work.

very strange

12
Users / Why Asterisk 1004 do not acknowledge DTMF
« on: January 18, 2013, 03:47:37 pm »
how i can make astersik work when a call ring in home and play voicemail after key tone 0 to 9 not work

please help!!!!

13
Users / Re: how to change DTFM IN 1004
« on: January 17, 2013, 06:11:59 pm »
hi Foxi32

i have probleme when i call home all orbiters ring 3 time and give me voicemail but when i try to press key 0 to 9 no response
i googled and i found this

change
dtmf=inband
dtmfmode=inband

to

dtmf=rfc2833
dtmfmode=rfc2833

but i haven't idea
here is my log asterisk when call home

dialparties.agi: EXTENSION_STATE: 0 (NOT_INUSE)
 dialparties.agi: Extension 201 has ExtensionState: 0
    -- dialparties.agi: Checking CW and CFB status for extension 201
    -- dialparties.agi: dbset CALLTRACE/201 to 0625600041
       > dialparties.agi: USE_CONFIRMATION:  'FALSE'
       > dialparties.agi: RINGGROUP_INDEX:   ''
 dialparties.agi: Methodology of ring is  'none'
    -- dialparties.agi: Filtered ARG3: 201
    -- dialparties.agi: Added extension 203 to extension map
       > dialparties.agi: Extension 203 has call screening off
    -- <Local/201@trusted-eaa2;2>AGI Script dialparties.agi completed, returning 0
    -- dialparties.agi: Extension 203 cf is disabled
    -- dialparties.agi: Extension 203 do not disturb is disabled
       > dialparties.agi: extnum 203 has:  cw: 0; hascfb: 0 [] hascfu: 0 []
 dialparties.agi: EXTENSION_STATE: 0 (NOT_INUSE)
 dialparties.agi: Extension 203 has ExtensionState: 0
    -- dialparties.agi: Checking CW and CFB status for extension 203
    -- dialparties.agi: dbset CALLTRACE/203 to 0625600041
    -- <Local/202@trusted-c95f;2>AGI Script dialparties.agi completed, returning 0
    -- dialparties.agi: Filtered ARG3: 203
    -- <Local/203@trusted-230a;2>AGI Script dialparties.agi completed, returning 0
    -- Executing [s@macro-dial:10] Dial("Local/201@trusted-eaa2;2", "SIP/201,"",tr") in new stack
       > dialparties.agi: Extension 200 has call screening off
    -- dialparties.agi: Extension 200 cf is disabled
    -- dialparties.agi: Extension 200 do not disturb is disabled
       > dialparties.agi: extnum 200 has:  cw: 0; hascfb: 0 [] hascfu: 0 []
    -- Executing [s@macro-dial:10] Dial("Local/202@trusted-c95f;2", "SIP/202,"",tr") in new stack
    -- Executing [s@macro-dial:10] Dial("Local/203@trusted-230a;2", "SIP/203,"",tr") in new stack
  == Using SIP RTP CoS mark 5
 dialparties.agi: EXTENSION_STATE: 0 (NOT_INUSE)
 dialparties.agi: Extension 200 has ExtensionState: 0
    -- dialparties.agi: Checking CW and CFB status for extension 200
    -- dialparties.agi: dbset CALLTRACE/200 to 0625600041
    -- dialparties.agi: Filtered ARG3: 200
    -- <Local/200@trusted-1641;2>AGI Script dialparties.agi completed, returning 0
  == Using SIP RTP CoS mark 5
  == Using SIP RTP CoS mark 5
    -- Executing [s@macro-dial:10] Dial("Local/200@trusted-1641;2", "SIP/200,"",tr") in new stack
    -- Called SIP/201
    -- Local/201@trusted-eaa2;1 is ringing
    -- Local/201@trusted-eaa2;1 connected line has changed. Saving it until answer for SIP/freephonie.net-000000a5
    -- Local/201@trusted-eaa2;1 connected line has changed. Saving it until answer for SIP/freephonie.net-000000a5
    -- Called SIP/202
    -- Local/202@trusted-c95f;1 is ringing
    -- Local/202@trusted-c95f;1 connected line has changed. Saving it until answer for SIP/freephonie.net-000000a5
    -- Local/202@trusted-c95f;1 connected line has changed. Saving it until answer for SIP/freephonie.net-000000a5
    -- Called SIP/203
    -- Local/203@trusted-230a;1 is ringing
    -- Local/203@trusted-230a;1 connected line has changed. Saving it until answer for SIP/freephonie.net-000000a5
    -- Local/203@trusted-230a;1 connected line has changed. Saving it until answer for SIP/freephonie.net-000000a5
  == Using SIP RTP CoS mark 5
    -- Called SIP/200
    -- Local/200@trusted-1641;1 is ringing
    -- Local/200@trusted-1641;1 connected line has changed. Saving it until answer for SIP/freephonie.net-000000a5
    -- Local/200@trusted-1641;1 connected line has changed. Saving it until answer for SIP/freephonie.net-000000a5
    -- SIP/203-000000a8 is ringing
    -- Local/203@trusted-230a;1 is ringing
    -- SIP/202-000000a7 is ringing
    -- Local/202@trusted-c95f;1 is ringing
    -- SIP/200-000000a9 is ringing
    -- Local/200@trusted-1641;1 is ringing
    -- SIP/201-000000a6 is ringing
    -- Local/201@trusted-eaa2;1 is ringing
    -- Nobody picked up in 15000 ms
  == Spawn extension (macro-dial, s, 10) exited non-zero on 'Local/203@trusted-230a;2' in macro 'dial'
  == Spawn extension (macro-dial, s, 10) exited non-zero on 'Local/200@trusted-1641;2' in macro 'dial'
  == Spawn extension (macro-dial, s, 10) exited non-zero on 'Local/202@trusted-c95f;2' in macro 'dial'
  == Spawn extension (macro-dial, s, 10) exited non-zero on 'Local/201@trusted-eaa2;2' in macro 'dial'
  == Spawn extension (macro-exten-vm, s, 9) exited non-zero on 'Local/200@trusted-1641;2' in macro 'exten-vm'
  == Spawn extension (macro-exten-vm, s, 9) exited non-zero on 'Local/201@trusted-eaa2;2' in macro 'exten-vm'
  == Spawn extension (trusted, 200, 1) exited non-zero on 'Local/200@trusted-1641;2'
  == Spawn extension (macro-exten-vm, s, 9) exited non-zero on 'Local/202@trusted-c95f;2' in macro 'exten-vm'
  == Spawn extension (trusted, 202, 1) exited non-zero on 'Local/202@trusted-c95f;2'
  == Spawn extension (trusted, 201, 1) exited non-zero on 'Local/201@trusted-eaa2;2'
  == Spawn extension (macro-exten-vm, s, 9) exited non-zero on 'Local/203@trusted-230a;2' in macro 'exten-vm'
  == Spawn extension (trusted, 203, 1) exited non-zero on 'Local/203@trusted-230a;2'
    -- Executing [h@trusted:1] Macro("Local/200@trusted-1641;2", "hangupcall") in new stack
    -- Executing [h@trusted:1] Macro("Local/202@trusted-c95f;2", "hangupcall") in new stack
    -- Executing [h@trusted:1] Macro("Local/201@trusted-eaa2;2", "hangupcall") in new stack
    -- Executing [h@trusted:1] Macro("Local/203@trusted-230a;2", "hangupcall") in new stack
    -- Executing [s@macro-hangupcall:1] ResetCDR("Local/202@trusted-c95f;2", "w") in new stack
    -- Executing [s@macro-hangupcall:1] ResetCDR("Local/203@trusted-230a;2", "w") in new stack
    -- Executing [101-hm1@from-lmce-custom:2] Goto("SIP/freephonie.net-000000a5", "from-lmce-custom,101-hm1-NOANSWER,1")
    -- Goto (from-lmce-custom,101-hm1-NOANSWER,1)
    -- Executing [s@macro-hangupcall:1] ResetCDR("Local/201@trusted-eaa2;2", "w") in new stack
    -- Executing [s@macro-hangupcall:1] ResetCDR("Local/200@trusted-1641;2", "w") in new stack
    -- Executing [s@macro-hangupcall:2] NoCDR("Local/202@trusted-c95f;2", "") in new stack
    -- Executing [s@macro-hangupcall:3] GotoIf("Local/202@trusted-c95f;2", "1?skiprg") in new stack
    -- Goto (macro-hangupcall,s,6)
    -- Executing [s@macro-hangupcall:6] GotoIf("Local/202@trusted-c95f;2", "1?skipblkvm") in new stack
    -- Executing [101-hm1-NOANSWER@from-lmce-custom:1] Goto("SIP/freephonie.net-000000a5", "voice-menu-lmce-custom,s,1")
    -- Goto (macro-hangupcall,s,9)
    -- Goto (voice-menu-lmce-custom,s,1)
    -- Executing [s@macro-hangupcall:9] GotoIf("Local/202@trusted-c95f;2", "1?theend") in new stack
    -- Goto (macro-hangupcall,s,11)
    -- Executing [s@macro-hangupcall:11] Hangup("Local/202@trusted-c95f;2", "") in new stack
  == Spawn extension (macro-hangupcall, s, 11) exited non-zero on 'Local/202@trusted-c95f;2' in macro 'hangupcall'
  == Spawn extension (trusted, h, 1) exited non-zero on 'Local/202@trusted-c95f;2'
    -- Executing [s@voice-menu-lmce-custom:1] Answer("SIP/freephonie.net-000000a5", "")
    -- Executing [s@macro-hangupcall:2] NoCDR("Local/203@trusted-230a;2", "") in new stack
    -- Executing [s@macro-hangupcall:3] GotoIf("Local/203@trusted-230a;2", "1?skiprg") in new stack
    -- Goto (macro-hangupcall,s,6)
    -- Executing [s@macro-hangupcall:6] GotoIf("Local/203@trusted-230a;2", "1?skipblkvm") in new stack
    -- Goto (macro-hangupcall,s,9)
    -- Executing [s@macro-hangupcall:9] GotoIf("Local/203@trusted-230a;2", "1?theend") in new stack
    -- Goto (macro-hangupcall,s,11)
    -- Executing [s@macro-hangupcall:11] Hangup("Local/203@trusted-230a;2", "") in new stack
  == Spawn extension (macro-hangupcall, s, 11) exited non-zero on 'Local/203@trusted-230a;2' in macro 'hangupcall'
  == Spawn extension (trusted, h, 1) exited non-zero on 'Local/203@trusted-230a;2'
    -- Executing [s@macro-hangupcall:2] NoCDR("Local/200@trusted-1641;2", "") in new stack
    -- Executing [s@macro-hangupcall:2] NoCDR("Local/201@trusted-eaa2;2", "") in new stack
    -- Executing [s@macro-hangupcall:3] GotoIf("Local/200@trusted-1641;2", "1?skiprg") in new stack
    -- Executing [s@macro-hangupcall:3] GotoIf("Local/201@trusted-eaa2;2", "1?skiprg") in new stack
    -- Goto (macro-hangupcall,s,6)
    -- Goto (macro-hangupcall,s,6)
    -- Executing [s@macro-hangupcall:6] GotoIf("Local/200@trusted-1641;2", "1?skipblkvm") in new stack
    -- Executing [s@macro-hangupcall:6] GotoIf("Local/201@trusted-eaa2;2", "1?skipblkvm") in new stack
    -- Goto (macro-hangupcall,s,9)
    -- Goto (macro-hangupcall,s,9)
    -- Executing [s@macro-hangupcall:9] GotoIf("Local/200@trusted-1641;2", "1?theend") in new stack
    -- Executing [s@macro-hangupcall:9] GotoIf("Local/201@trusted-eaa2;2", "1?theend") in new stack
    -- Goto (macro-hangupcall,s,11)
    -- Goto (macro-hangupcall,s,11)
    -- Executing [s@macro-hangupcall:11] Hangup("Local/200@trusted-1641;2", "") in new stack
    -- Executing [s@macro-hangupcall:11] Hangup("Local/201@trusted-eaa2;2", "") in new stack
  == Spawn extension (macro-hangupcall, s, 11) exited non-zero on 'Local/200@trusted-1641;2' in macro 'hangupcall'
  == Spawn extension (macro-hangupcall, s, 11) exited non-zero on 'Local/201@trusted-eaa2;2' in macro 'hangupcall'
  == Spawn extension (trusted, h, 1) exited non-zero on 'Local/200@trusted-1641;2'
  == Spawn extension (trusted, h, 1) exited non-zero on 'Local/201@trusted-eaa2;2'
    -- Executing [s@voice-menu-lmce-custom:2] Wait("SIP/freephonie.net-000000a5", "1")
    -- Executing [s@voice-menu-lmce-custom:3] AGI("SIP/freephonie.net-000000a5", "lmce-callersforme.agi")
    -- Launched AGI Script /usr/share/asterisk/agi-bin/lmce-callersforme.agi
    -- AGI Script Executing Application: (NoOp) Options: (Finding if 0625600041 is a caller for somebody)
    -- <SIP/freephonie.net-000000a5>AGI Script lmce-callersforme.agi completed, returning 0
    -- Executing [s@voice-menu-lmce-custom:4] Background("SIP/freephonie.net-000000a5", "pluto/pluto-default-voicemenu")
    -- <SIP/freephonie.net-000000a5> Playing 'pluto/pluto-default-voicemenu.gsm' (language ''fr'')
    -- Executing [s@voice-menu-lmce-custom:5] Set("SIP/freephonie.net-000000a5", "TIMEOUT(digit)=10")
    -- Digit timeout set to 10.000
    -- Executing [s@voice-menu-lmce-custom:6] Set("SIP/freephonie.net-000000a5", "TIMEOUT(response)=20")
    -- Response timeout set to 20.000
[Jan 16 11:06:20] WARNING[19206]: pbx.c:5203 __ast_pbx_run: Don't know what to do with 'SIP/freephonie.net-000000a5'


thanks in advance


14
Users / Re: how to change DTFM IN 1004
« on: January 17, 2013, 02:51:57 pm »
how to change

dtmf=inband
dtmfmode=inband

to

dtmf=rfc2833
dtmfmode=rfc2833

on Linuxmce 1004



15
Users / how to change DTFM IN 1004
« on: January 17, 2013, 12:53:12 am »
how to change

dtmf=inband
dtmfmode=inband

to

dtmf=rfc2833
dtmfmode=rfc2833

on Linuxmce 1004


Pages: [1] 2 3 ... 5