Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - B34N

Pages: [1] 2 3 ... 11
1
Users / Re: Share Drive - Too many entries!
« on: July 23, 2014, 01:46:29 pm »
search the wiki for folder.lock

Thank you for pointing me in the right direction.

The system is also showing the same video file multiple times in the orbiters and it seems to be getting worse. That is in addition to the files that were already added the folder.lock are still showing. How can I get them to go away?


2
Users / Share Drive - Too many entries!
« on: July 22, 2014, 05:17:29 am »
I have a drive that is shared that LMCE is picking up. For some reason it is adding the same videos multiple times. Also, is there a way that I can "hide" a directory from LMCE. I have since moved that directory from the shared portion of the drive but the files are still showing up even though there is no content available behind them. How do I remove old content from the DB?

I am currently running a Usenetserver with SABnzb, CouchPotato, Sick Beard and Plex Media Server on a really old PC and I'm ready to move it to either my core or setup a FreeNAS machine. LMCE is picking up the shared machine and adding everything to my video list...even the files that I don't want added. Is the a "better" way to get this done?

B34N

3
Users / Re: NAS - FreeNAS, LMCE or something else?
« on: July 15, 2014, 03:31:12 am »
I appreciate all of the responses. I'm pretty close to building a FreeNAS solution that support RAIDZ2. Yeah, having four 3TB hard drives will be a cash drain but that will seem low-cost if I lost the data. Thanks to the replies, I will likely also do an rsync for the really important stuff, but not for the other replaceable content. Maybe once a month I'll backup to an external HD that I store off-site or cloud.

I like how FreeNas let's me run some solutions from Jail. I'll use that for my Usenet stuff. I also like how Plex organizes data and am interested if anyone has integrated it with LMCE. I know my SWMBO will prefer the remote controlled access to Fire TV running Plex over the current LMCE offerings. It is hard to argue against the ease of use and snappiness until I get LMCE fully functioning.

B34N

4
Users / VOIP Providers
« on: July 11, 2014, 02:39:52 am »
I'm ready to dump Verizon and port my landline number over to a VOIP provider. My current thought is to connect my POTS phones to my ObiHai 202 and also use LMCE. I use my ObiHai with POTS lines and my Google Voice number.

#1 Does anyone have a recommendation on a provider? We are US based (east coast). We need E911 service and we do not make many phone calls. Reliability is more important than cost and considering what we are paying for Verizon, I can't see cost being an issue.

#2 Is there a way to use my POTS phones with LMCE through the ObiHai or some other option. It seems that I would be missing out on the features of Asterisk if I'm using the ObiHai. It's not like I need access to much of Asterisk's options, but it would be nice to have the options.

Thank you,
B34N

5
Users / NAS - FreeNAS, LMCE or something else?
« on: July 11, 2014, 02:11:21 am »
I'm looking for a reliable and easy way to store my data so that I can access it from any of the devices in my home while automatically backing up data. I'm in the process of learning about FreeNAS and I like what I see but I'm having a hard time determining if it's a good fit for me.

In order of priority, this is what I'm looking to do:
Critical Data Storage – I currently have ~30GB of data that I would consider critical and irreplaceable. Normally new content is added rather than changed. I currently use a combination of Dropbox and google drive to protect that data but I would prefer something a bit more seamless.

Replaceable Data Storage – The bulk of my content is recorded TV shows or movies for LMCE. That content is generally removed after consumption. It is not irreplaceable but would be a PITA if lost.

Usenet Download Server – I've recently started using sabnzbd, couchpotato and sickbeard on an old P4. I can see myself digging more into them and expanding into more related applications which are available as FreeNAS plugins. I suspect that if I didn't do FreeNAS that I'd be able to run these applications on my LMCE core. (right?)

I like the RAIDZ2 reliability in FreeNAS but considering my limited needs, it seems like it will be overkill...plus the cost of a FreeNAS box with four matching HDs is significant.

What options should I be looking into?

Thank you,
B34N

6
Users / Metadata files - Automatically Add Videos
« on: June 23, 2014, 03:49:02 am »
I've been using Sick Beard to grab TV content and it has the ability to create Metadata files in formats that work with Mede8er, MediaBrowser, Sony PS3, Tivo, WDTV, XBMC and XBMC 12+. My understanding is that LMCE using .id3 files. Will LMCE work with any of the other metadata formats I listed? If so, can I have it automatically add new files to the video database?

Thank you,
B34N

7
Users / Re: tearing in mythtv 0.26 on 12.04
« on: June 22, 2014, 09:38:13 pm »
I ended up adding to  /etc/X11/xorg.conf:
Code: [Select]
Section "Extensions"
       Option "Composite" "Disable"
   EndSection

seems to do the trick and stop the tearing.

So, would one need to do that for each MD or just on the core?

Happily running Mythtv 0.28 using http://trac.linuxmce.org/trac/ticket/2136

I am interested in learning more about how you are using MythTV with LMCE. I use Myth (standard .25 in 12.04) just as a backend to record TV shows from my HDHR prime with cable card. Since I'm only subscribed to broadcast channels which are coded copy freely the Cable Card setup works well. Only real problem is that the thumbnails no longer show in the orbiters.

Are you using LMCE as a front end or MythTV?

8
Users / Re: zwave network lockups/delays
« on: June 14, 2014, 08:32:25 pm »
Anyone have experiences like this?  Any solutions?

How did you add the devices to your network? I used to have the same problem until I went out and got an inclusion remote.

I don't really understand all of the details but when I used only my Aeon stick, the devices got added but the z-wave devices were not able to reliably communicate. I think it has something to do with how an inclusion remote adds devices to the network and builds "routes." Since I used the stick, the devices seem to have a much better mapping and my z-wave is nearly 100%.

B34N

9
Users / Re: MDs "crashing"
« on: June 10, 2014, 02:01:23 pm »
The problem didn't repeat itself last night. That's strange because it froze twice on the core over two days after just playing Pandora through a browser for about 45-minutes. I couldn't get any response from the MD interface. I even tried issuing quick reloads and that didn't have any affect. On the NUC MD it froze after a few moments of playing back a video. The only way I could get any response was to do a hard reset.

I'll keep monitoring and try to see if there is any pattern or if the df -h shows anything different if the problem comes up again.

Thank you,
B34N

10
Users / Re: MDs "crashing"
« on: June 10, 2014, 02:19:11 am »
in a shell, What is the output of df -h?
Code: [Select]
Filesystem                                              Size  Used Avail Use% Mounted on
rootfs                                                   72G   23G   46G  34% /
udev                                                    744M  4.0K  744M   1% /dev
tmpfs                                                   151M  1.3M  150M   1% /run
/dev/disk/by-uuid/ffd70af7-ad2c-477e-8c62-97a86e74ec52   72G   23G   46G  34% /
none                                                    5.0M     0  5.0M   0% /run/lock
none                                                    754M  4.0K  754M   1% /run/shm
/dev/sda1                                                72G   23G   46G  34% /mnt/device/77
/dev/sdb1                                               1.4T  561G  745G  43% /mnt/device/92

11
Users / MDs "crashing"
« on: June 09, 2014, 02:50:33 pm »
My MDs (hybrid core and netboot NUC) have both locked up on me while either playing a movie or Pandora. While the MD portion of the core locked, the rest seemed to keep operating. I was able to see what looked like a Kubuntu error on the core that said something lie "temporary user full". I haven't changed anything and it has been about a month since I updated.

Any thoughts? How do I check the logs to see what the message was?

Thank you,
B34N

12
Users / Re: Need some dedicated testers.
« on: May 24, 2014, 05:44:02 am »
Indeed it is. I have been buried under supporting things @ work plus moving the family to new digs.

Understood...Is there a version that can be considered a "working" version that I should be using?

13
Developers / Re: Myth MD/Orbiter
« on: May 08, 2014, 04:18:58 am »
I plan to make the following changes to the media browser:

I love all the changes that you plan. Can I just donate my sleeping hours to you so that you have the time to get them done?

14
Developers / Re: Myth MD/Orbiter
« on: May 07, 2014, 01:09:15 am »
The greedy, meiopic, pieces of shit who run the broadcast/cable/satellite TV industries have made it a living hell to bolt on your own PVR to their feeds.

I can't agree more with the above. Fortunately, ever since you brought .25 into the mix, I can use my HDHR prime with cable card to record OTA channels.

What about the other bullets? Am I missing something that already exists that makes it easy to watch recordings (however they are obtained: MythTV, torrents, usenet) in chronological order and be able to delete watched ones from the orbiter with little effort? Right now I see all everything alphabetically.

B34N

15
Users / SabNZBD - Couch Potato - SickBeard
« on: May 06, 2014, 03:43:23 am »
I've been playing around with SabNZBD, Couch Potato and SickBeard. I like what I can do with them. Has there been any integration into LMCE? I was thinking that one could benefit from a better naming convention so that the "recordings" show up a little nicer in the video menu.

Thank you,
B34N

Pages: [1] 2 3 ... 11