Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - barbalex

Pages: [1]
Installation issues / Re: Fresh Beta2 install failed
« on: December 11, 2009, 12:13:42 pm »

I have almost exactly the same problems as Dominik.

Tried with DVD setup and Internet setup. Tried installing Ubuntu first, then updating NVIDIA driver to 190.42. On Ubuntu everything works fine but when I install LinucMCE I get extremely long startup-times that can often not be distinguished from failing startup, expecially since the screen turns black and I can only catch short glances pressing Numbers like 0. A/V Wizard is no solution.

There are a lot of other subjects on the forum with similar problems but they have not been any help - so far.

I have spent 10 to 20 hours so far. Very frustrating.

I am a Linux beginner but have plenty experience with windows, databases, css, html and visual basic.

Any help would be extremely appreciated.


Installation issues / Re: Where to download LinuxMCE-8.10-i386.iso
« on: December 07, 2009, 10:20:42 pm »
I managed to solve the problem.
BitTorrent did not work. uTorrent does. First I did not want to install it though because it wants to install lots of unwanted extras.

Installation issues / Solved: Where to download LinuxMCE-8.10-i386.iso
« on: December 07, 2009, 09:24:13 pm »
I have spent several evenings trying to download LinuxMCE-8.10-i386.iso.
The european Link on this site is offline. The other one would take 6 days do download. And the torrent does not seem to work either.

Any help?


Pages: [1]