Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - gonesurfing

Pages: [1] 2 3 ... 5
Users / Re: VPN access via iPhone
« on: October 05, 2012, 08:35:40 pm »
I use a buffalo adsl+2modem/router running ddwrt software which has openvpn
it works for me

Users / Re: Chromoflex RGB LED controller supported in 0810
« on: December 24, 2010, 02:41:09 am »
Sorry if you think i hijacked your thread i thought we where talking about cheap rgb led lighting

Users / Re: Chromoflex RGB LED controller supported in 0810
« on: December 23, 2010, 01:16:24 pm »
what about dmx !!! yes you have a basic driver,  this interface is expensive however you can pick up cheap ones from  milford industries ( serial to dmx512 protocol converters )for around a $150 WHAT CAN YOU CONTROL WITH THIS

control rgb led strip lights          "yes"        -   china/DMX+Controller-DMX+led+decoder+3+channels+12vdc-322/ 

control led wash lights               "yes"              -

transmit/receive wireless dmx  "yes"  -

switch/dim power                       "yes"      -

send the dmx signal over the ethernet             "yes"  -

control servos/motors              "yes"                  -

turn your iphone into a lighting control desk    "yes"   -

The  sites listed are just examples and there are hundreds of interface/manurfacters out there some expensive and some very cheap.As for my  rgb leds i find setting them up on a lighting desk and then copying the three channel settings to lmce and then a lighting scenarios a good solution
 P.S any help with the driver to log messages and keep lmce updated would be great

Users / Re: OpenVPN
« on: December 19, 2010, 01:04:01 am »
Is this working ? The current wiki on vpn has broken links and was unable to install it

did you try the path address in my first post it worked for me ? or you could install the camera as pnp take a note of the path then uninstall and reinstall under the motion wrapper using the same path

yes i had to set the username and password for each camera i used the windows driver cd which was supplied with the camera i then used the same username and password in lmce or the motion wrapper before they showed video in lmce 

hi Thom
have i got the motion wrapper config wrong ! it seams to be working okay

the pnp worked for me last week with the panasonic bl-c1 however i had no video until i had set the username and password on the camera i used a windows machine and the supplyed cd
when it came to setting up motion wrapper with the panasonic bl-c1 this should save you some time under Device data in the Configuration box -

netcam_ userpass dceadmin:dcepass

-xxx                       is your ip address of the camera
-dceadmin              is your user name
- dcepass               is your password

under Device data in the path box


hope this helps steve

Users / Re: phoenix mt202
« on: October 28, 2010, 08:13:28 am »
Hi coley
have you managed to get this working ? i have just received a mt202/pco and have not had time to play with it yet

Users / Re: Clipsal interface on LinuxMCE
« on: October 23, 2010, 06:54:33 am »
i have dmx512 in my home with a serial to dmx protocol converter controlled by lmce
i have also used dmx dimmer packs and switch packs

Okay the converter I used was expensive and was purchased prior to lmce however you can buy them for around $100 you can also buy gateways dmx to Cbus/cilpsal or KNX to dmx and various combinations I would spend some time on google and find the best solution for your area
hope this is of some help steve

Users / Re: dual boot on test server with LinuxMCE 8.10
« on: October 22, 2010, 07:27:23 am »
you could install lmce on the internal hard drive
and ubuntu on the flash drive and when you want to change the OS just reboot and change the boot order
i have a test box with ubuntu and lmce in dual boot and it also net boots as a md i just change the boot order in the bios or in grub

Users / Re: Android Touch Orbiter
« on: October 15, 2010, 09:24:31 am »
 happy to be of some help,okay yesterday after changing the port number it started to work and i had the image of the orbiter and i was able to use the buttons (turn on the lights,play media,etc)  however the page was oversized and was cut of at the phone button so i tried to play with the resolution in the web admin it did not work and left me with a black screen and thats the log
today i uninstalled the app and then reinstalled as you will see from the new log it is working however it is still oversized the second log is when i rotated the screen the screen got cut of at the thermostat and the buttons were elongated and not working as well

Users / Re: Android Touch Orbiter
« on: October 14, 2010, 12:11:56 pm »
Thanks for the tip on the port number I got it working today and started to play with it here is the alogcat
I hope it is of some use Is there anything you would like me to try

Users / Re: AUS HDHomerun EPG
« on: October 14, 2010, 08:50:46 am »
i use FTA  with my hdhomerun in sydney

Users / Re: Android Touch Orbiter
« on: October 13, 2010, 08:20:22 am »
i would like to help test this, I have an android tablet (EKEN M003 running android 1.6)
I have downloaded the app and have set up a gerneric proxiy orbiter #239 in the web admin of lmce regenerated the orbiter after setting the screen size reloaded the router I then started the orbiter and entered the settings page and entered the 239 as the port and then restarted the orbiter but it gives me a message that it failed is there anything that you would like me to try

Users / phoenix mt202
« on: September 30, 2010, 09:28:12 am »
is anyone using the phoenix mt202 with the onboard speakers is this model plug and play?
thanks steve

Pages: [1] 2 3 ... 5