Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - qball4

Pages: [1] 2 3 ... 6
Marketplace / Re: wanted: VISTA-ICM
« on: May 14, 2010, 01:27:09 am »
check your email


Installation issues / Re: Xantech ZC21 - Two zone connecting block
« on: November 10, 2009, 11:58:20 pm »
Xantech blocks work fine with the UIRT's output jack. I cut the emitter off a single Xantech emitter, stripped the ends, and wired one into gnd and the other into signal in - leave the +12V empty.

edit: If you need to control 2 cable boxes, you will need a UIRT/MD for each. If you only have one system to control both boxes, you will need an IR router like the Xantech RT8 and have to add a command in the media scenario for each box to select the correct port. Even though the RT8 would work, it would be SIGNIFICANTLY less complicated and almost the same price to just add a MD.


Remote controls do not send the same ir signal every time you press the same button.

On the wiki page you referenced there is a section regarding the key codes to be placed in the remote configuration device data - there can be multiple codes for each key.


Installation issues / Re: The beta installer IS BROKEN
« on: October 24, 2009, 02:04:06 pm »
i am told that all of the startup script issues have been fixed in svn and will be in the next beta release.

Possy fixed the scripts and they are now part of the internet-only installation. There is still a small bug with the photo screen saver, but everything else seems to work REALLY well! I wiped my core again and used the download installer then unchecked the photo screensaver from the media director software edit screen, used the nvidia-glx-190 drivers, and an xorg.conf that includes the busid of my video card; now mostly everything is peachy.

Thanks Possy!

Users / Re: Anybody have a working MD in Beta?
« on: October 23, 2009, 10:50:19 pm »

If you've gotten that far, it's a good sign. What I have done is chroot into the MD's diskless directory, download the nvidia 185.18.36 driver, dkms remove the nvidia module, install the nvidia driver, then reboot the MD. That has gotten me to the AVWizard - hopefully it works for you.


Installation issues / The beta installer IS BROKEN (and FIXED)
« on: October 23, 2009, 11:41:03 am »
I hate to rain on everyone's parade, but the beta's installer is clearly broken. There are more problems than the following, but these two I think are the most pressing.

1. On first boot, two instances of LMCE_Launch_Manager are spawned and continually loop package installations while preventing the AVWizard from running. Both Merkur2k and I have been able to reproduce this multiple times. Unfortunately, someone new to LinuxMCE would probably not recognize that something is wrong because they don't know exactly what is supposed to happen.

2. Media director generation doesn't work. The bug in /usr/pluto/files.d/fstab-diskless was identified almost a week ago. The missing "release" from the avenard repo was identifed about the same time. The script is also broken.

Yeah, I get it; it's a beta and there's going to be bugs. These bugs, though, are the type of things that make LinuxMCE look like a hassle, when it's really a very easy system to use. The last several builds may have introduced several fixes, but they have introduced major bugs as well. To be frank, I think it's pretty tacky that the beta was released before there was a chance to identify these bugs. I'm sure there are at least a few people (including myself) that would have helped test the dvd installer given the opportunity so we wouldn't be in the situation we are in right now. At minimum, I would expect that a newly released beta would be at least as functional as the preceding alpha.

Dlewis has done a fantastic job generating interest in the project; I would hate to see that turn into a negative by people getting frustrated during installation and never getting to see how wonderful the rest of the system is.



Developers / Re: Hulu desktop app for Linux released
« on: October 10, 2009, 10:23:58 pm »
I'll do the screens. These are the buttons I see as necessary:

Navigation: up, down, left, right, select, exit
Media: play/pause, fast forward, rewind

Anything else needed?


Developers / Re: New Orbiter desgnobj (remote) for MythTV.
« on: September 25, 2009, 01:36:56 am »
There's a new designobj for the cablebox remote in the Brushed Aluminum skin. Right now it's structured for PVR boxes, but I'll make a screen for regular cable boxes if there's enough interest.

I'm ALMOST finished with the skin - should be done by Monday. I keep wanting to post preview screens, but I know I'll get more satisfaction from getting your opinions on the polished version. Caveat - it's UI1 only so far.


(edit: PVR vs regular cablebox)

Users / Re: Strange video zoom / movie continuity issues
« on: September 14, 2009, 12:26:25 am »
Did you find a way to make the zoom permanent for those movies or do you have to select the 135% every time?


Users / Re: WOW linux MCE
« on: September 14, 2009, 12:23:58 am »
It has an onboard optical SPDIF port, you only need the breakout board for coaxial SPDIF.

In my installation, the onboard toslink ports do not work, hence the need for the breakout boards. The port lights up, but there is no sound.


Users / Strange video zoom / movie continuity issues
« on: September 12, 2009, 09:09:37 am »
I'm experiencing a strange problem with about 5% of my dvds. Regardless of whether I watch directly from the disc or rip and watch from the hd, these movies have a black border around them. I can select zoom 135% and the video is then normal, but it would be nice if it happened automatically. Even stranger, some, but not all, of the same dvds do not play scenes in chronological order; the movie skips from point to point like a Tarantino flick. Any ideas why this might occur?


Users / Re: WOW linux MCE
« on: September 12, 2009, 05:56:17 am »
I highly recommend the ASUS M3N78-VM. I use it for my core and 3 MD's using 0810 with no problems. The M4N78-Pro is also a good board. There are a couple things you should know, though.

1. Onboard digital audio is not supported. For S/PDIF or toslink, you will need the ASUS expansion board. It can be found for ~$20 on ebay. Do a search for ASUS SPDIF.
2. Use the Alsa update script. Make sure to unmute the digital outputs in alsamixer.
3. Use the latest nvidia driver.
4. Follow skeptic's advice
5. The videos make the installation seem a whole lot easier than it actually is. Stick with it, though; it's worth it.

Good luck!


Developers / Re: DVD Jukebox
« on: September 10, 2009, 05:46:32 am »
I'm all for further jukebox development, but FWIW, be prepared to rip your media disc by disc. Maybe it's just my unit, but I had nothing but trouble with my Sony VGP-XL1B and now it just collects dust. I found it to be much more efficient to just put 4 dvd drives in my core. Even if you get around all the timeout issues, unattended ripping is flawed because lmce only decrypts CSS, not ARccOS or RipGuard. Unfortunately, discs encrypted with anything other than CSS do not get skipped; they just cause the ripping process to choke.

On the other hand, if you already know or are willing to spend the time investigating what encryption scheme each of your dvds uses, you could throw all the CSS dvds in the jukebox and rip the rest manually.


I am thinking that it will be very similar to the 20P combined with the ICM. 

I'm pretty sure the 21iP still needs the vista icm to work with lmce. From what I can tell, its ip capabilities were designed for alarmnet integration only. Honeywell phone support is pretty good - give them a call and see what they say.


Installation issues / Re: Ripping DVD's
« on: September 06, 2009, 11:48:05 pm »
try this:

Code: [Select]
sudo apt-get install libdvdcss2

Pages: [1] 2 3 ... 6