Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dmfrey

Pages: [1]
1
Compatible Products & Services / Re: GIGABYTE GA-M57SLI-S4 AM2 Motherboard
« on: September 02, 2008, 02:02:44 pm »
I ran into this same issue on another board.  You have to disable the floppy controller in your bios.  That gets you past the issue.

It does seem to be a larger issue with supporting the nVidia chipset.  I purchased the ASUS M3N78 PRO AM2+/AM2 NVIDIA GeForce 8300 HDMI ATX AMD Motherboard from newegg.  When I tried to load linuxMCE all attempts failed.  I believe that SATA is a big issue with linux, especially SATA CD/DVD drives.  The drive routinely fails to be found.  I had to remove both the SATA HD and DVD burner in order to get any distro to load with this board. (Eventually had to go back to Mythbuntu 8.10 because linuxmce 32 and 64 each could not load).

Back to the nVidia Chipset...lspci shows a lot of nvidia components, that are all unrecognized.  Onboard network and audio controllers would not work, I had to drop in a card to get ethernet.  The HDMI worked out of the box with the nv driver, but due to extremely poor quality on my HDTV, I have to use the proprietary video driver.  This fails outright when installed.  I had to drop in an older nvidia 6200 card.  I imagine you were seeing similar unknown devices on your nvida chipset as well.

Maybe I was missing something, but I was just expecting these components to work.

Pages: [1]