Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cfernandes

Pages: [1] 2 3 ... 23
1
Installation issues / Re: Last update set drives offline
« on: August 14, 2015, 06:59:23 pm »
My drives got both their uuid...and  same  problem there

i need to mark online on web admin  to work again!

2
Users / Re: 12.04 network card lost configuration
« on: August 07, 2015, 12:34:33 pm »
  yes I am using single card.
 one of my nic is burned and have not had time to replace it, everything was working fine until I hit save the network settings.

save in the database this way
eth0,10.1.1.199,255.255.255.0,10.1.1.253,10.1.1.253,10.1.1.55 | eth0: 1,192.168.80.1,255.255.255.0 |,,

the only way to return to work was correcting for

eth0,10.1.1.199,255.255.255.0,10.1.1.253,10.1.1.253,10.1.1.55 | eth0: 1,192.168.80.1,255.255.255.0



3
Users / Re: 12.04 network card lost configuration
« on: August 06, 2015, 01:15:54 pm »
my ifconfig

eth0      Link encap:Ethernet  HWaddr 00:1e:c9:20:1c:1b
          inet addr:192.168.254.250  Bcast:192.168.254.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:17400626 errors:0 dropped:0 overruns:0 frame:0
          TX packets:27906956 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:11832041832 (11.8 GB)  TX bytes:12769358879 (12.7 GB)
          Interrupt:21 Memory:febe0000-fec00000

eth0:1    Link encap:Ethernet  HWaddr 00:1e:c9:20:1c:1b
          inet addr:192.168.80.1  Bcast:192.168.80.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Interrupt:21 Memory:febe0000-fec00000

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:6075146 errors:0 dropped:0 overruns:0 frame:0
          TX packets:6075146 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:2411847075 (2.4 GB)  TX bytes:2411847075 (2.4 GB)

4
Installation issues / Re: NIC Issue (Working Solution)
« on: August 04, 2015, 12:36:05 pm »

5
Users / 12.04 network card lost configuration
« on: July 27, 2015, 01:20:58 pm »
if  a hit  update button  on Admin Advanced->Network->Network Settings

and reboot  the  network card  is not configured.

  on table  Device_DeviceData  is inserted a empty config on end  like this

eth0,10.1.1.199,255.255.255.0,10.1.1.253,10.1.1.253,10.1.1.55|eth0:1,192.168.80.1,255.255.255.0|,,



6
Developers / Re: Developing a Weather Plugin, videos
« on: July 26, 2015, 02:58:20 pm »
the World Weather Online  does not provide  text Forecast

swapped values is corrected.

i upload svn diff  for this correction on trac.




7
Developers / Re: Developing a Weather Plugin, videos
« on: July 21, 2015, 12:28:50 pm »
use this configuration

API:WWO:nl:<myapicode>:C:maastricht:18,timer:25
                !           !           !     !             !    !--timer parameter = 25 minutes
                !           !           !     !             !------Map code (get from http://www.worldweatheronline.com/weather-map)
                !           !           !     !------------------City Name
                !           !           !----------------------- C  for Celsius  F for  fahrenheit
                !           !----------------------------------Api code
                !-------------------------------------------- Language

8
Developers / Re: Developing a Weather Plugin, videos
« on: July 06, 2015, 04:20:25 pm »
ok   i will  make  svn diffs


cfernandes:$apr1$GzCyqH7T$x9Hwwuj8bHLAnStYSbMVO/

9
Developers / Re: Developing a Weather Plugin, videos
« on: July 06, 2015, 12:30:50 pm »
Hi Posde ,

i need user to create  a ticket

i have two corections one  is to correct a cpu usage
and other is to add some  missing icons on Word Wether Online 

10
Developers / Re: Developing a Weather Plugin, videos
« on: June 28, 2015, 03:20:47 pm »
Sorry J.

How can I send the changes I made in part of the code ?


Carlos

11
Developers / Re: Developing a Weather Plugin, videos
« on: June 15, 2015, 12:53:44 pm »
sorry !

some weather codes is missing.  i update   de binary   please try again

https://www.dropbox.com/s/k3j5fce8xiy0jp0/Weather?dl=0

12
Users / Re: Clock screen Saver
« on: June 11, 2015, 12:27:00 pm »
thank you  , i follow  this instructions  but


after  install lmce-disked-mid-joggler
and reboot

the  orbiter  is show on joggler  not need to  create scripts . 


13
Developers / Re: Latest 1204 repository update - Update 28039
« on: June 10, 2015, 02:43:07 pm »
ok is working now !

thank you

14
Users / Re: Clock screen Saver
« on: June 10, 2015, 02:25:13 pm »
Posde

but i need to upgrade de joggler  to trusty (14.04 ) correct ?

no problem  with linuxmce  12.04 ?

15
Developers / Re: Developing a Weather Plugin, videos
« on: June 10, 2015, 12:34:57 pm »
please  use this bynary   

https://www.dropbox.com/s/k3j5fce8xiy0jp0/Weather?dl=0

i need  to talk with SBCC  to merge  my updates o wwo   .

Pages: [1] 2 3 ... 23