Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - maverick0815

Pages: [1] 2 3 ... 57
1
Installation issues / Re: cannot grab the install-script
« on: October 08, 2017, 04:08:32 pm »
All is well now. Thank you

2
Installation issues / cannot grab the install-script
« on: October 07, 2017, 05:55:03 pm »
Guys, is there something wrong with github? I tried to make a net-install, but I cannot download the install script- I get an error 500

3
Feature requests & roadmap / Re: Integration of streaming sites?
« on: September 19, 2017, 11:17:17 am »
I somehow don't see what Apple Health has to do with homeautomisation....??

4
Installation issues / Re: Upgrading from 10.04 to 16.04
« on: September 01, 2017, 07:33:55 pm »
I have quite a similiar experience....fresh install of 14.04. i tried the last image as well as net install. Its booting...displays 0 in the top left, goes blank, reboots. All of this continuously. The graphicscard in this case is a cheap gt710.

5
Users / moving files in bulk
« on: August 30, 2017, 09:39:45 pm »
Guys, just a question. lets say I have a number of movies in several different folders and now want to integrate them all in one. If I go by webadmin, I need to move each file individually...which takes time. I could also move them outside webadmin as files and then resynch the folders. Is there a way to move files in bulk with webadmin?

6
Installation issues / Re: 1604 install
« on: July 30, 2017, 01:51:15 pm »
sorry to budge in like that...but is 16.04 actually that far for "public" testing? so far the wiki says 14.04 is the latest and greatest...I'm just being curious

7
Users / Re: Anyone running qorbiter on nougat?
« on: July 02, 2017, 11:42:10 am »
I get some error message on my phone when running qorbiter
Quote
Detected problems with native apps libraries:
LibQt5Core.so unauthorized access to libcrypto.so
LibQt5Core.so unauthorized accesss to libssl.so
I can click ok and everything continues to work.

8
Users / Re: Anyone running qorbiter on nougat?
« on: July 01, 2017, 12:13:42 pm »
Lo and behold...I have news. Apparently the content not showing seems to be related to autorotation- sounds weird, right?
I already knew, that when opening qorbiter when holding your phone vertically and then turning it horizontally before the qorbiter is fully loaded, then the screen flickers and you need to close it again.
Now I opened qorbiter, in horizontal mode and checked for my movies...nothing showed. Then I turned it vertically and was surprised to see my movies. Turning it back to horizontal, suddenly everything was there, covers and all.

9
Installation issues / Re: Problems setting up Graphics with AVwizard
« on: June 25, 2017, 12:33:44 pm »
Lucky me...I was able to test it already. I was able to set up the me properly. This is great. Thank you very much. I think the nvidia-375 is either buggy or not compatible with the ion platform.

10
Installation issues / Re: Problems setting up Graphics with AVwizard
« on: June 25, 2017, 10:49:00 am »
Thanks, i will try this out tonight

11
Installation issues / Re: Problems setting up Graphics with AVwizard
« on: June 24, 2017, 09:44:37 pm »
I am turning in circles...installing nvidia-340 doesn't help me, as long avwizard installs nvidia-375 again...how exactly can I keep this from happening...at least temporarily? I had put exit 0 to the nvidia install script...but then avwizard won't run.
I would like to run nvidian340 to see if it is working on the  ion.

12
Installation issues / Re: Problems setting up Graphics with AVwizard
« on: June 19, 2017, 09:19:33 pm »
Hmm...the newst driver being nvidia-375? From what I see on my md, I believe there is something seriously wrong with that...or how do you interpret the messages I get..see the top of my post...the entire screen fills up with those at boot.

13
Installation issues / Re: Problems setting up Graphics with AVwizard
« on: June 19, 2017, 06:28:12 am »
I didnt try to reinstall it...i wanted to install nvidia-340. i guess that means i have to uninstall nvidia-375 first?

14
Installation issues / Re: Problems setting up Graphics with AVwizard
« on: June 18, 2017, 02:33:41 pm »
I tried to manually install nvidia-340
This is what happened
Quote
root@moon77:~# apt-get install nvidia-340
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libglamor0 libllvm3.4
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  libcuda1-340 nvidia-opencl-icd-340
The following packages will be REMOVED:
  libcuda1-375 nvidia-352 nvidia-367 nvidia-375 nvidia-opencl-icd-375
The following NEW packages will be installed:
  libcuda1-340 nvidia-340 nvidia-opencl-icd-340
0 upgraded, 3 newly installed, 5 to remove and 0 not upgraded.
Need to get 0 B/38.0 MB of archives.
After this operation, 9716 kB disk space will be freed.
Do you want to continue? [Y/n] y
WARNING: The following packages cannot be authenticated!
  libcuda1-340 nvidia-340 nvidia-opencl-icd-340
Authentication warning overridden.
(Reading database ... 119764 files and directories currently installed.)
Removing libcuda1-375 (375.66-0ubuntu0.14.04.1) ...
Removing nvidia-352 (367.57-0ubuntu0.14.04.1) ...
Removing nvidia-367 (375.66-0ubuntu0.14.04.1) ...
Removing nvidia-opencl-icd-375 (375.66-0ubuntu0.14.04.1) ...
Removing nvidia-375 (375.66-0ubuntu0.14.04.1) ...
Removing all DKMS Modules
Done.
update-alternatives: using /usr/lib/nvidia-375-prime/ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in auto mode
update-alternatives: using /usr/lib/nvidia-375-prime/ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_EGL.conf (i386-linux-gnu_egl_conf) in auto mode
update-alternatives: using /usr/lib/nvidia-375-prime/alt_ld.so.conf to provide /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) in auto mode
update-alternatives: using /usr/lib/nvidia-375-prime/alt_ld.so.conf to provide /etc/ld.so.conf.d/x86_64-linux-gnu_EGL.conf (x86_64-linux-gnu_egl_conf) in auto mode
update-alternatives: using /usr/lib/i386-linux-gnu/mesa/ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in auto mode
update-alternatives: using /usr/lib/i386-linux-gnu/mesa-egl/ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_EGL.conf (i386-linux-gnu_egl_conf) in auto mode
INFO:Disable nvidia-375
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/lenovo_thinkpad
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/put_your_quirks_here
rm: cannot remove '/usr/lib/nvidia-375/.nfs0000000000c40a9300000065': Device or resource busy
rm: cannot remove '/usr/lib/nvidia-375/xorg/.nfs0000000000c40a9d00000064': Device or resource busy
rm: cannot remove '/usr/lib/nvidia-375/xorg/.nfs0000000000c40a9e00000063': Device or resource busy
rm: cannot remove '/usr/lib/nvidia-375/.nfs0000000000c40a8900000066': Device or resource busy
rm: cannot remove '/usr/lib/nvidia-375/tls/.nfs0000000000c60a3700000062': Device or resource busy
rm: cannot remove '/usr/lib/nvidia-375/.nfs0000000000c40a8500000068': Device or resource busy
rm: cannot remove '/usr/lib/nvidia-375/.nfs0000000000c40a8700000067': Device or resource busy
dpkg: error processing package nvidia-375 (--remove):
 subprocess installed post-removal script returned error exit status 1
Processing triggers for libc-bin (2.19-0ubuntu6.11) ...
Errors were encountered while processing:
 nvidia-375
E: Sub-process /usr/bin/dpkg returned an error code (1)

15
Installation issues / Re: Installing Diskless MDs
« on: June 16, 2017, 03:29:16 pm »
As you suggested, I opened a new thread...I hope I am beeing verbose enough

Pages: [1] 2 3 ... 57